Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 18-05-2019, 11:36   #1
Registered User

Join Date: Feb 2017
Posts: 9
Oddball Starting Problem

I went to the boat today to start my Yanmar 3JH2E in my DownEast 32 and
experienced these starting symptoms:
Battery bank on "All" with +12V across the Bank.
Turned the key and heard a fast start solenoid sound after that no clicking.
I measured a current that fluctuates between +6 and 10V (battery cables connected) over the entire bank of 4 batteries.
I plugged in a trickle charger and measured a charge complete of +12V again.
Unplugging the trickle charger I again measured a charge of +6 to 10V.
The instrument panel warning buzzer and lights seem to work ok.
I have a gut feeling that it could be the Master Battery Selector Switch, although, it looks and feels ok when selecting bank 1 or 2 or both.
I'm 73 and find it a little difficult crawling around the tight engine compartment so thought I'd run it past the Forum before returning to test the solenoid, starter etc.
What is your idea of the problem cause? Thank you!
__________________

Monte Cresto is offline   Reply With Quote
Old 18-05-2019, 11:40   #2
Registered User

Join Date: Jan 2012
Location: Full time cruisers
Boat: Krogen 42
Posts: 376
Re: Oddball Starting Problem

6~10 volts is a dead battery.
__________________

__________________
----------------------------------
Terry
meridian28 is offline   Reply With Quote
Old 18-05-2019, 11:45   #3
Registered User

Join Date: Feb 2017
Posts: 9
Re: Oddball Starting Problem

I forgot to add that after removing battery cables I measured
+12V again across the bank, so all batteries are up to charge.
Thanks
Monte Cresto is offline   Reply With Quote
Old 18-05-2019, 11:59   #4
Moderator
 
sailorchic34's Avatar

Cruisers Forum Supporter

Join Date: Feb 2011
Location: SF Bay Area
Boat: Islander 34
Posts: 5,431
Re: Oddball Starting Problem

A fully charged 12 volt battery or two 6 volt batteries in series will read at least 12.7 volts. If all you have is 12 or 12.1 volts then the voltage slump when cranking could easily be below 10v.

A trickle charger which is Generally a 2 to 6 amp charger, would take something north of 12 to 48 hours, or longer, depending on the size of the bank.

A old battery can show a full charge but will be unable provide High amperage draw. That is how batteries age.

I see new batteries in your future
sailorchic34 is offline   Reply With Quote
Old 18-05-2019, 12:06   #5
Registered User

Join Date: Feb 2017
Posts: 9
Re: Oddball Starting Problem

Thank you for your reply...I measured the bank just before leaving
and The DVM voltage was 12.87 volts with all 4 12V batteries.
However, you could be right! TKS
Monte Cresto is offline   Reply With Quote
Old 18-05-2019, 12:13   #6
Moderator
 
sailorchic34's Avatar

Cruisers Forum Supporter

Join Date: Feb 2011
Location: SF Bay Area
Boat: Islander 34
Posts: 5,431
Re: Oddball Starting Problem

one thing to check before buying new batteries , is to make sure all the connections are clean from the batteries to the starter. it can also be carboned arced contacts in the solenoid.

If you're industrious you can take the solenoid apart clean and rotate the contacts and that will fix it for quite a while if it's bad solenoid.

Though as the voltage drops it's probably not the solenoid. Corroded wiring connections could do it.

Edit, I have seen battery cable and damp locations nearly corroded in two.
__________________

sailorchic34 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another hard starting 3GM-30f hard starting issue phantomracer Engines and Propulsion Systems 29 17-05-2017 03:19
Do I have an oddball tiller motor??? Excursion73 General Sailing Forum 13 21-01-2016 14:49
Oddball Loner Behavior Blue Crab The Sailor's Confessional 17 22-01-2014 16:15
Wierd Starting Problem - Diesel KipHansen Engines and Propulsion Systems 27 14-02-2008 08:31
Perkins 4108 Starting Problem avazquez Engines and Propulsion Systems 13 07-11-2007 10:20



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 02:50.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.