Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-11-2016, 18:01   #1
Registered User
 
Target9000's Avatar

Join Date: May 2009
Posts: 1,381
new batteries with ghost load?

Left the boat for a year and came back. First job was to replace the batteries. I pulled old out and installed 4 new Gc2 golf cart batteries in series/parallel. 12v bank. Connected them and noted solar was adding some amps, house panel is alive, etc.

Came back after dark and noticed my victron bms600 was showing a 1.4 to 1.5 amp load. I disconnected everything, literally took the positive connector off the battery bank. I touched just the bms end to the positive terminal. it turned on and still showed a 1.4a discharge rate.

Any ideas folks? are the batteries somehow equalizing? thoughts?
Target9000 is offline   Reply With Quote
Old 03-11-2016, 19:03   #2
Registered User
 
transmitterdan's Avatar

Join Date: Oct 2011
Boat: Valiant 42
Posts: 4,830
Re: new batteries with ghost load?

It sounds like a problem with the monitor itself. Read the documentation to see how to reset the zero current function. This is taken out of the manual:

ZERO: Zero current calibration. If the BMV-600 reads a non-zero current
even when there is no load and the battery is not charging, this
option can be used to calibrate the zero reading. Ensure that there
really is no current flowing into or out of the battery, then hold the
select button for 5 seconds.
transmitterdan is offline   Reply With Quote
Old 03-11-2016, 22:30   #3
Registered User

Join Date: Jun 2013
Location: canada
Posts: 2,310
Re: new batteries with ghost load?

if the shunt is in the correct spot it can't see any current between batteries in the bank. dissconnect the neg load side wire from the shunt and see if it still says 1.4
smac999 is offline   Reply With Quote
Reply

Tags
loa

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery Charging with Load Applied = Incorrectly Charged Batteries Fuss Electrical: Batteries, Generators & Solar 11 31-08-2011 12:44
The Singapore 'Ghost Fleet' David M Off Topic Forum 8 08-01-2010 20:45
The Ghost Fleet of the Recession - Singapore Patient General Sailing Forum 17 16-09-2009 23:02
Reappearing ghost ship - S.S. Baychimo rsn48 Polar Regions 7 10-01-2007 17:42
Ghost Ships in Hurricane Marty??? bradbarrett General Sailing Forum 8 09-10-2003 10:31



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 14:08.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.