Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-11-2012, 01:04   #46
Registered User

Join Date: Sep 2011
Location: Innisfail, North Queensland, Australia
Boat: Lagoon 380 #241
Posts: 298
Re: Need Help Setting up my Battery Monitor

Thanks Noelex & Sailinglegend for your very clear explanation on Puekerts.

I found the manual on the Link 2000 (even though I have an Enerdrive eLite) & it says that when the Link is set to AGM's as battery type, the Peukert default is set to 1.11. So I'm going to give that a try.

Dave
__________________

__________________
gspeak is offline   Reply With Quote
Old 07-11-2012, 13:48   #47
Registered User
 
Stu Jackson's Avatar

Join Date: Jan 2011
Location: Cowichan Bay, BC (Maple Bay Marina)
Posts: 6,385
Re: Need Help Setting up my Battery Monitor

While you're at it:

For everyone installing a battery monitor: The "Gotcha Algorithm" thread, a "MUST READ"

Link-series Charging Algorithms -- The "Gotcha" Factor!

DEFAULTS are factory settings that are made to be modified to suit your setup.
__________________

__________________
Stu Jackson
Catalina 34 #224 (1986) C34IA Secretary
Cowichan Bay, BC, (Maple Bay Marina) SR/FK, M25, Rocna 10 (22#) (NZ model)
Stu Jackson is offline   Reply With Quote
Reply

Tags
battery

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 00:27.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.