Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 21-07-2011, 02:06   #1
Registered User
 
Poozer's Avatar

Join Date: Jan 2010
Location: Brisbane
Boat: Outremer 5X
Posts: 105
My Battery Load Test Results - Advice, Please ?

I finished building my load tester and ran my first test today. The load tester places a 21 amp load on the battery and shuts itself off when the terminal voltage drops below 10.6v. It records the maximum amps, minimum volts and total Ah consumed during the test.

I expected the batteries had degraded, but the the results are quite surprising, so I was hoping to get some help on interpreting what's going on here.

Test battery is a Toyama Hybrid Gel 250Ah capacity.

I fully charged the house bank (4 x 250Ah batteries) at 13.7v for a few days. I then disconnected one of the batteries from the bank and charger and ran the load test.

Here are the readings:

Terminal voltage after battery was disconnected for 30 minutes with no load applied = 13.72v

The 21.3 Amp load was turned on. After 15 minutes I measured the terminal voltage under load of 11.92v

The test ended when the battery voltage reached 10.58v.

*Amp hours consumed during test = 13.8Ah*

This was so low that I'm wondering if I did something wrong. Any thoughts? Or is this just a clear case of a faulty battery?

Thanks all.
__________________

__________________
Poozer is offline   Reply With Quote
Old 21-07-2011, 02:27   #2
Nearly an old salt
 
goboatingnow's Avatar

Cruisers Forum Supporter

Join Date: Jun 2009
Posts: 13,649
Images: 3
Looks to me to be a faulty battery. Have you tried the others.

Dave
__________________

__________________
Check out my new blog on smart boat technology, networking and gadgets for the connected sailor! - http://smartboats.tumblr.com
goboatingnow is offline   Reply With Quote
Old 21-07-2011, 02:36   #3
Registered User
 
Poozer's Avatar

Join Date: Jan 2010
Location: Brisbane
Boat: Outremer 5X
Posts: 105
Re: My battery load test results - advice please?

Not yet, I'll test the next battery tomorrow.
__________________
Poozer is offline   Reply With Quote
Old 21-07-2011, 02:41   #4
Registered User

Join Date: Feb 2009
Posts: 1,848
Re: My battery load test results - advice please?

13.7 seems like a low charge voltage
__________________
motion30 is offline   Reply With Quote
Old 21-07-2011, 04:14   #5
Registered User
 
Poozer's Avatar

Join Date: Jan 2010
Location: Brisbane
Boat: Outremer 5X
Posts: 105
Re: My battery load test results - advice please?

Quote:
Originally Posted by motion30 View Post
13.7 seems like a low charge voltage
It charges at 14.4, then floats around 13.7. You think I might have a charger problem?
__________________
Poozer is offline   Reply With Quote
Old 21-07-2011, 05:29   #6
Registered User

Join Date: Dec 2008
Location: Oriental, NC
Boat: Mainship Pilot 34
Posts: 1,429
Re: My battery load test results - advice please?

I see two problems with your test. Deep cycle amphours are typically rated at a discharge rate of 1/20 of capacity. You put almost double that load on it.

Secondly your cut off voltage is too high. I'll bet if you let the battery rest for 24 hours the voltage will go back up to 12 or better. With a load of 21 amps you will draw down the voltage significantly.

Batteries are dead when the RESTING (for 24 hours) voltage is down to 10.5.

All of this doesn't mean that your battery isn't bad but your test won't tell you that.

David
__________________
djmarchand is offline   Reply With Quote
Old 21-07-2011, 05:34   #7
Senior Cruiser

Cruisers Forum Supporter

Join Date: Jul 2006
Location: Chesapeake Region and Maine
Boat: 42' Bob Perry sloop
Posts: 4,038
Images: 4
Re: My battery load test results - advice please?

NO. Those charger voltages seem fine.

Battery load testing is usually done at the 20-hour rate, i.e., the load is selected so that it approximates the AH rating of the battery divided by 20. For your 250AH battery, that would be 250/20 = 12.5 amps.

So, the 21 amp load is more like a 12-hour load for your battery.

Still, the 13.8AH total delivered to the load is unacceptably low. It would appear that your battery is just about at the end of its useful life.

Note once again, as I've said many times, battery voltage is an indication of state of charge (SOC). It says practically nothing about the capacity of the battery to store and deliver energy.

Sounds like after charging you had a fully-charged 15 to 20AH battery (at the 20-hour rate) :-)

For comparison, here's a chart showing three banks of batteries under a 20-hour load test (1 flooded bank and 2 gell banks).

Click image for larger version

Name:	VoltageDecayComparison.jpg
Views:	182
Size:	134.2 KB
ID:	29815

Bill
__________________
btrayfors is offline   Reply With Quote
Old 21-07-2011, 05:39   #8
Senior Cruiser

Cruisers Forum Supporter

Join Date: Jul 2006
Location: Chesapeake Region and Maine
Boat: 42' Bob Perry sloop
Posts: 4,038
Images: 4
Re: My battery load test results - advice please?

David posted while I was composing. I mostly agree with what he said. Still, the voltage draw down by the 21amp load notwithstanding, I would think your battery is greatly diminished in capacity.

In the graph above, look particularly at the precipitous voltage dropoff after the battery reaches about 11 volts under load. Not much more useful energy to deliver after that.

Bill
__________________
btrayfors is offline   Reply With Quote
Old 21-07-2011, 05:48   #9
Registered User
 
Poozer's Avatar

Join Date: Jan 2010
Location: Brisbane
Boat: Outremer 5X
Posts: 105
Re: My battery load test results - advice please?

Thanks for the data Bill, I'll redo the test at ~12 amps load and see how it goes.
__________________

__________________
Poozer is offline   Reply With Quote
Reply

Tags
battery

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Which Battery for the Bilge Pump ? sailingharry Electrical: Batteries, Generators & Solar 14 09-05-2017 10:32
Xantrex Link Pro Sailagain Electrical: Batteries, Generators & Solar 52 19-11-2011 18:54
Route Properties, Missing Functions James Baines OpenCPN 13 13-07-2011 05:31
New Boat , Poor Battery Performance PhilDuhs Electrical: Batteries, Generators & Solar 16 08-07-2011 13:09
Voltage drop under load, amps read 99% ?? VVD Electrical: Batteries, Generators & Solar 25 28-06-2011 16:25



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 09:41.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.