Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-10-2010, 10:26   #31
Registered User
 
Strygaldwir's Avatar

Join Date: Dec 2004
Location: Deale, Maryland
Boat: SeaView - Privilege 37
Posts: 1,020
Images: 5
Had occassion to use the Kipor for a couple of days while the dock power was off. I got my first failure! There is a switch on the control panel to put the generator into "smart throttle" mode. I pushed it and no click!

The swich is dead! I don't know whether I am in permanate smart throttle, or permanate off smart throttle. Didn't make any noticable difference in my use however. I'll probably pull the panel off, remove the switch and replace it sometimes this winter. My first chance to see if replacement parts are available
__________________

__________________
Strygaldwir is offline   Reply With Quote
Old 10-10-2010, 20:59   #32
Registered User
 
Sailorman Ed's Avatar

Join Date: Jun 2010
Boat: Polynesia 40/42
Posts: 685
Images: 15
Send a message via Skype™ to Sailorman Ed
also lost "smart throttle"

Strygaldwir,
My swithc is also not working. I need to take the swithc out and check the contacts. I went to start it the other day and the rope broke - there is a relatively sharp corner Pulled it out and tied a new know - started on the first pull. Those Indians did a good job.
Anjou - where did you see the diesel version?
Ed
__________________

__________________
Sailorman Ed is offline   Reply With Quote
Old 11-10-2010, 01:52   #33
Registered User
 
beau's Avatar

Join Date: Dec 2006
Location: Brisbane Australia
Posts: 757
Images: 1
I bought a 2kva Kipor 12 months ago, after reading this forum. I did have some problems after i left it exposed to rain etc but the agents fixed it under warranty with no questions asked.
It goes well, always starts after a couple of pulls BUT if I had the choice again, I would pay the extra an buy a Honda, they are different and better.
__________________
beau is offline   Reply With Quote
Old 11-10-2010, 03:35   #34
Registered User

Join Date: Oct 2010
Location: UK
Boat: Moody 33 - Bijoro
Posts: 3
I have been using a 1000w Kipor all summer and think it's brilliant, starts first pull and sips fuel. Someone did pull up behind me with a honda and I admit it was quieter than mine but here in the UK they are 3 times the price so obviously if you have tons of spare cash go for the Honda but the Kipor is also a good wee budget unit.
__________________

__________________
red beard is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 23:09.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.