Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-08-2011, 23:12   #1
Registered User

Join Date: Apr 2008
Location: Houston
Boat: Pearson 303
Posts: 84
Send a message via Skype™ to PaulM
Computer Power Supply

I have a table computer powered by DC-DC step-up power supply (12vdc to 19vdc) at the nav station. I wanted to use the computer at the helm, so purchased a 12’ extension cord and threaded it to the pedestal. All works fine at the nav station, but when I plug in the computer to the power supply with the extension it but won’t except the charge. I checked the voltage, polarity, All is good. Any idea why? Are computers particular to the flavor of power to charge?
__________________
PaulM is offline   Reply With Quote
Reply

Tags
computers

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Six Year Refit . . . Is 3.5 Knots Under Power Too Slow ? akio.kanemoto Propellers & Drive Systems 50 20-08-2015 22:12
Autohelm course computer type 300 DJBLUELADY Marine Electronics 14 26-06-2014 19:36
Autohelm 300 Course Computer wwhamp Marine Electronics 3 12-11-2011 07:44
AC Power Questions RyanR4288 Liveaboard's Forum 16 06-08-2011 20:58
ABYC Power Feeder Code E-8.11.4.1 vs E-8.11.9.2.1 sdowney717 Electrical: Batteries, Generators & Solar 27 09-07-2011 10:47



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 09:29.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.