Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-07-2014, 15:25   #1
Registered User

Join Date: Jul 2012
Posts: 1
Battery banks loosing voltage while being charged

Hey, I have a Xantrex Inverter Charger on a Beneteau 46 (TT, Tropic Thunder). House batteries are new Gel (less than 6 months). Engine batteries are AGM (less than a year). Recently, the main buss alarm is going off when the engine is started; first time was a month ago; every other time I took TT out. Now it is every time the boat is started. In talking to Beneteau, they state that is a common problem due to the fact that the alarm is set to go off if there is more than a 0.3 V drop in the battery charge; there is no way to adjust the sensitivity of the alarm. They suggest to rev the engine and it should go away. I have had the alternator on the engine checked out at it is at or better than manufacture specs. The Xantrex system is showing that the house bank of batteries are at 100% and I have tested the engine bank and they are also at or near 100%. Seemingly, the batteries come back to dock fully charged when under power by the alternator on the engine . . . but when using shore power, the batteries come up to voltage but over time start loosing voltage. This is one of those difficult problems to track down. Is it a leak/short in the system or is the Xantrex system starting to fail? Has anyone else had this problem? Any suggestions?
__________________

__________________
Kiss My Aft is offline   Reply With Quote
Old 07-07-2014, 07:13   #2
Moderator Emeritus
 
GordMay's Avatar

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 31,586
Images: 240
Re: Battery banks loosing voltage while being charged

Greetings and welcome aboard the CF, k m a.
__________________

__________________
Gord May
"If you didn't have the time or money to do it right in the first place, when will you get the time/$ to fix it?"



GordMay is offline   Reply With Quote
Old 07-07-2014, 08:16   #3
Marine Service Provider

Join Date: Dec 2003
Location: South Carolina
Boat: Philip Rhodes Custom
Posts: 395
Re: Battery banks loosing voltage while being charged

Quote:
Originally Posted by Kiss My Aft View Post
Hey, I have a Xantrex Inverter Charger on a Beneteau 46 (TT, Tropic Thunder). House batteries are new Gel (less than 6 months). Engine batteries are AGM (less than a year). Recently, the main buss alarm is going off when the engine is started; first time was a month ago; every other time I took TT out. Now it is every time the boat is started. In talking to Beneteau, they state that is a common problem due to the fact that the alarm is set to go off if there is more than a 0.3 V drop in the battery charge; there is no way to adjust the sensitivity of the alarm. They suggest to rev the engine and it should go away. I have had the alternator on the engine checked out at it is at or better than manufacture specs. The Xantrex system is showing that the house bank of batteries are at 100% and I have tested the engine bank and they are also at or near 100%. Seemingly, the batteries come back to dock fully charged when under power by the alternator on the engine . . . but when using shore power, the batteries come up to voltage but over time start loosing voltage. This is one of those difficult problems to track down. Is it a leak/short in the system or is the Xantrex system starting to fail? Has anyone else had this problem? Any suggestions?
I'm not directly familiar with the alarm but 0.3 volts trip level does not seem high enough even for new batteries when hit with engine starting loads.

However one thing to check is where the alarm is measuring the voltage. The measuring connection should be an independent wire going directly to the battery post. If it is connected to the battery positive through other cables or connections it may be seeing voltage drop in the wiring in addition to the battery.
__________________
Andina Marie is offline   Reply With Quote
Old 07-07-2014, 08:55   #4
Registered User
 
Terra Nova's Avatar

Join Date: Apr 2007
Location: Marina del Rey, California
Boat: Freya 39 cutter- Terra Nova
Posts: 3,651
Re: Battery banks loosing voltage while being charged

Disconnect the alarm or its buzzer.
__________________
1st rule of yachting: When a collision is unavoidable, aim for something cheap.
"whatever spare parts you bring, you'll never need"--goboatingnow
"Id rather drown than have computers take over my life."--d design
Terra Nova is offline   Reply With Quote
Old 07-07-2014, 09:17   #5
Registered User

Join Date: Jun 2014
Posts: 8
Re: Battery banks loosing voltage while being charged

The symptoms you describe may be normal. Initially the xantrex will bulk charge the batteries at a higher voltage, then it will go in to the "float" mode which maintains the batteries at a lower voltage. IIRC the float voltage for gel batteries is around 13.2 volts.
__________________
Auger01 is offline   Reply With Quote
Old 07-07-2014, 16:08   #6
Registered User
 
Sailor Doug's Avatar

Join Date: Jan 2010
Location: Lake Erie
Boat: H36
Posts: 384
I have had problems with Xantrex chargers. Use a good digital voltmeter to check charge voltage. I had two of the that where dropping from 14.5 voltage to 13.2 before the batteries where charged. Xantrex replaced both under warranty I ended up with damaged house bank.
__________________

__________________
Sailor Doug is offline   Reply With Quote
Reply

Tags
battery

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nasa Marine BM-1: Shows "Discharging" when being Charged hoppy Electrical: Batteries, Generators & Solar 13 15-08-2013 10:11
Battery voltage conversion to % charged while lightly loaded at say 5a Fuss Electrical: Batteries, Generators & Solar 38 04-06-2012 18:29
Lifeline AGM's Fully Charged Voltage? frankson Electrical: Batteries, Generators & Solar 22 31-05-2012 09:36
Battery Charging with Load Applied = Incorrectly Charged Batteries Fuss Electrical: Batteries, Generators & Solar 11 31-08-2011 12:44
Two Battery Banks Correctly Charged? bryan and wendy Electrical: Batteries, Generators & Solar 20 14-01-2010 09:42



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 03:05.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.