Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-01-2017, 06:21   #1
Registered User
 
Laceynhans's Avatar

Join Date: Oct 2015
Posts: 19
Batteries not operating normal since solar installation

Good morning
I need help from some electrical gurus. I recently installed 590watt solar in parallel with a victron 100/50 controller connected to 2 8d deep cycles of "fair condition" . Yeah solar!! Happy days. Within a week I notice my fridge, keel cooled fridgeoboat, starts and stops immediately all night long, batteries still 12.5 ish. Manual says may be an amperage issue, call technician. But fridge works like a champ all day..hmmm. Now, another week later, house batteries will no longer crank my engine over. Perhaps is is coincidence but It seems to closely connected. As luck would have it my engine start (designated and completely separated) is not holding charge, so the only way to crank engine is to plug generator in and "jump" the engine, even though house batteries are charging or floating at 14+. Thanks for any thoughts
__________________

__________________
Laceynhans is offline   Reply With Quote
Old 09-01-2017, 06:32   #2
Moderator
 
Pete7's Avatar

Cruisers Forum Supporter

Join Date: Aug 2009
Location: Solent, England
Boat: Moody 31
Posts: 8,057
Images: 14
Re: Batteries not operating normal since solar installation

Batteries knackered or wiring isn't sufficiently heavy duty so fridge draws too much current at 12.5v but just enough from the genny at 14.5. Is the wiring from the panels and MPPT also heavy duty or something more akin to bicycle wiring?

Pete
__________________

__________________
Moody 31 - April Lass
Pete7 is offline   Reply With Quote
Old 09-01-2017, 06:55   #3
Registered User
 
Laceynhans's Avatar

Join Date: Oct 2015
Posts: 19
Re: Batteries not operating normal since solar installation

Fridge used to work before solar all the way down to 11.5, solar is wired with 10awg less than 15ft. I tested batteries yesterday and all cells were "fair". A bit low on fluid so I added some distilled water.
__________________
Laceynhans is offline   Reply With Quote
Old 09-01-2017, 07:15   #4
Moderator
 
Pete7's Avatar

Cruisers Forum Supporter

Join Date: Aug 2009
Location: Solent, England
Boat: Moody 31
Posts: 8,057
Images: 14
Re: Batteries not operating normal since solar installation

Do you nomally take the battereis down to 11.5v, if so that is why they are probably kaput.

How did you test the batteries?

Pete
__________________
Moody 31 - April Lass
Pete7 is offline   Reply With Quote
Old 09-01-2017, 07:25   #5
Registered User

Join Date: Jan 2008
Location: SF Bay Area (Boat in La Paz)
Boat: Valiant V40
Posts: 406
Re: Batteries not operating normal since solar installation

Try disconnecting the solar to help isolate the problem in case the solar is the issue
__________________
jamhass is offline   Reply With Quote
Old 09-01-2017, 07:33   #6
Registered User
 
Laceynhans's Avatar

Join Date: Oct 2015
Posts: 19
Re: Batteries not operating normal since solar installation

Tested each battery cell with hydrometer, dot usually pull batteries below 12. Tried disconnecting solar to see if the fully charged house system would then start engine..but alas no. Perhaps I have a separate connection issue to engine starter, but there is voltage at starter.
__________________
Laceynhans is offline   Reply With Quote
Old 09-01-2017, 07:35   #7
Moderator
 
Pete7's Avatar

Cruisers Forum Supporter

Join Date: Aug 2009
Location: Solent, England
Boat: Moody 31
Posts: 8,057
Images: 14
Re: Batteries not operating normal since solar installation

Quote:
Originally Posted by jamhass View Post
Try disconnecting the solar to help isolate the problem in case the solar is the issue
Yep, good idea. I suspect the solar is keeping the fridge running during the day, but at night the batteries can't cope.

Pete
__________________
Moody 31 - April Lass
Pete7 is offline   Reply With Quote
Old 09-01-2017, 07:52   #8
Registered User
 
Laceynhans's Avatar

Join Date: Oct 2015
Posts: 19
Re: Batteries not operating normal since solar installation

Currently more important, but likely connected, is why will my house batteries suddenly not start my engine?
__________________
Laceynhans is offline   Reply With Quote
Old 09-01-2017, 07:55   #9
Moderator
 
Pete7's Avatar

Cruisers Forum Supporter

Join Date: Aug 2009
Location: Solent, England
Boat: Moody 31
Posts: 8,057
Images: 14
Re: Batteries not operating normal since solar installation

They can't supply the ampherage to start the engine, there at the end of life.

Pete
__________________
Moody 31 - April Lass
Pete7 is offline   Reply With Quote
Old 09-01-2017, 08:07   #10
Registered User
 
Laceynhans's Avatar

Join Date: Oct 2015
Posts: 19
Re: Batteries not operating normal since solar installation

Ok, that was my thought, also with the fridge, but they still test at 'fair'. Does fair mean caputz? And they are under a year old. We have been fairly abusive to them, but not extreme. So the panels are in Parallel right now, adding more amps less volts. Any logic to switching to series? Adding more volts and same amps? Sorry for my ignorance but this is really confusing me
__________________
Laceynhans is offline   Reply With Quote
Old 09-01-2017, 08:23   #11
Registered User
 
Suijin's Avatar

Join Date: Feb 2013
Location: Annapolis MD; currently in Oriental NC
Boat: Valiant 40
Posts: 2,506
Re: Batteries not operating normal since solar installation

It sounds like the timing is just coincidence.

It's not hard to trash your batteries in a year with chronically abusive drawdown and charging habits. If you routinely take them down to 11.5 and are not fully floating them off on an adequate schedule that would most certainly do it.
__________________
Suijin is offline   Reply With Quote
Old 09-01-2017, 08:29   #12
Registered User

Join Date: Apr 2011
Boat: gone boatless
Posts: 117
Re: Batteries not operating normal since solar installation

You should start by cleaning all of the battery terminals, both pos & neg, and check all wiring connections between the batteries, solar, fridge, engine & grounds, etc.
__________________
1affiah is offline   Reply With Quote
Old 09-01-2017, 08:43   #13
Registered User

Join Date: Sep 2007
Location: Palm Beach Gardens, Fl
Boat: Gemini, 1993 #379 34' Shearwater
Posts: 241
Re: Batteries not operating normal since solar installation

Sounds like one or more cells may be low on water - or dirty connections.

If you are seeing nominal (12.2 to 12.7 volts) with the fridge running, try covering the cells with a towel and see if the voltage drops significantly. If so, you have a failing cell.
__________________
Capt. Stuart Bell
Ranger R-25
stu@shearwater-sailing.com
captstu is offline   Reply With Quote
Old 09-01-2017, 08:50   #14
Registered User
 
CaptRory's Avatar

Join Date: Sep 2016
Location: SW Florida
Boat: Island Packet 32
Posts: 95
Re: Batteries not operating normal since solar installation

I don't know about your set up... But remember, if you do not have the appropriate diodes in there, the current reverses in the dark and you send your stored power back out into space.
__________________
CaptRory is offline   Reply With Quote
Old 09-01-2017, 08:54   #15
Senior Cruiser
 
senormechanico's Avatar

Cruisers Forum Supporter

Join Date: Aug 2003
Boat: Dragonfly 1000 trimaran
Posts: 5,654
Re: Batteries not operating normal since solar installation

My first thought as well.
You did wiring stuff, probably a main battery cable connection somewhere along the line got disconnected and not properly reconnected, or an iffy connection got disturbed.
Check every primary battery cable at the connections and splices if any.
__________________

__________________
Memento,homo, quia pulvis es, et in pulverem reverteris.
senormechanico is offline   Reply With Quote
Reply

Tags
installation, solar

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Since when do surveyors NOT go up the mast and NOT inspect the sails and rigging? BothFeet Multihull Sailboats 59 15-04-2016 16:49
Yanmar 4JH3-CE not reaching normal operating temperature Privilege Engines and Propulsion Systems 7 06-03-2012 04:36
NPR: Recent Hurricanes Not Matched Since Middle Ages sneuman Seamanship & Boat Handling 40 28-08-2009 05:55
Normal operating rpm Weyalan Engines and Propulsion Systems 3 19-12-2005 16:44


Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 03:22.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.