Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 19-01-2012, 04:42   #1
Registered User

Join Date: Jan 2011
Location: Europe/Caribbean
Boat: Swan 77
Posts: 10
AC Generator with Low Output Voltage- Engine running slow

Hello,
I am troubleshooting a Paguro 6000 Genset with a Lombardini LDW 702 MG.
The engine will not come up to speed and as a result the Output Voltage is low (around 170 volts on a 230 V genset). The generator does not really struggle to start but rather slowly (5 seconds)comes up to arrive at a constant and steady RPM and stays there. There is no smoke visible in the exhaust. There is no knocking and the engine does not seem to be running hot (though I haven't allowed it to run more than 10 minutes. There is no load on the genset whatsoever. It does not run erratically at all, just slow, as if there is a very large load on it.

I should mention also that when the problem began I had a separate 20 kW genset online and I started the Paguro before turning off the other, yet I had definitely not brought the Paguro online (commutator switch was in the off position) so I don't think there could have been a problem with one genset damaging the other.

Just wanted to get some other opinions if possible before I start taking things apart. I personally suspect either the governor spring or a block in the fuel system... any suggestions would be greatly appreciated. Thanks.

Jon
__________________

__________________
jonmhammond is offline   Reply With Quote
Old 19-01-2012, 06:58   #2
Senior Cruiser
 
colemj's Avatar

Cruisers Forum Supporter

Join Date: Oct 2005
Location: Presently on US East Coast
Boat: Manta 40 "Reach"
Posts: 10,049
Images: 12
Re: AC Generator with Low Output Voltage- Engine running slow

Check the solenoid controlling the speed. It may either be bad or corroded or displaced or the locking nut is loose and it backed off. Can you get the generator up to speed by manually moving the throttle lever?

Mark
__________________

__________________
www.svreach.com

You do not need a parachute to skydive. You only need a parachute to skydive twice.
colemj is offline   Reply With Quote
Old 19-01-2012, 08:45   #3
Senior Cruiser
 
Lancerbye's Avatar

Cruisers Forum Supporter

Join Date: Mar 2007
Location: Ladysmith,BC, Vancouver Island , Canada
Boat: Lancer 44 Motorsailer
Posts: 1,758
Images: 32
Re: AC Generator with Low Output Voltage- Engine running slow

First thing I do when this happens to me on a 10kw gen set is change the fuel filter. As your fuel flow slows down due restrictive fuel filter the gen set slows down. You have some kind of fuel blockage would be my guess.
__________________
The basis of accomplishment is in never quitting
Mengzi Meng-tse
Lancerbye is offline   Reply With Quote
Old 19-01-2012, 12:21   #4
Registered User

Join Date: Jan 2011
Location: Europe/Caribbean
Boat: Swan 77
Posts: 10
Re: AC Generator with Low Output Voltage- Engine running slow

Thank's for the suggestions; I will check those items and post the results.
__________________
jonmhammond is offline   Reply With Quote
Old 23-02-2012, 04:38   #5
Registered User

Join Date: Jan 2011
Location: Europe/Caribbean
Boat: Swan 77
Posts: 10
I have inspected the fuel system and found no problems. The governor is mechanical and at this point I suspect it to be the culprit. I will have a mechanic look at it soon because I don't really have the time. Thanks again for your suggestions!
__________________
jonmhammond is offline   Reply With Quote
Reply

Tags
engine, generator

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Right Way to Run a Diesel off-the-grid Engines and Propulsion Systems 80 09-12-2012 19:06
OpenCPN Version 2.6 Beta Build 1310 bdbcat OpenCPN 79 16-02-2012 03:22
Engine Wouldn't Quit MikeTurner Engines and Propulsion Systems 5 14-01-2012 23:55
OpenCPN Version 2.4 Beta Build 628 bdbcat OpenCPN 63 15-07-2011 19:17
Problems Firing-Up OpenCPN jimbim OpenCPN 25 11-07-2011 14:22



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 00:22.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.