Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 22-06-2012, 00:30   #1
Registered User

Join Date: May 2010
Posts: 18
wind speed meter problem

My Lagoon 380's wind speed reading has failed although the direction is fine. I'm using a Raymarine ST70. Being a new owner novice I don't know where to start to fix it. Can anyone help and point me in the right direction?
__________________

__________________
Tequila is offline   Reply With Quote
Old 22-06-2012, 00:40   #2
Registered User
 
impi's Avatar

Join Date: Aug 2010
Location: From Cape Town now New Caledonia
Boat: Lagoon 440
Posts: 952
Images: 8
Send a message via Skype™ to impi
Re: wind speed meter problem

What problems are you encountering? Under menu, advanced settings, transducers, wind ... there is a vane alignment etc. configuration to reset and / or recalibrate the readings
__________________

__________________
In our own style and our own time ...
http://cat-impi.blogspot.com
https://www.youtube.com/channel/UCIy...Uhlfkd34f8FrEg
impi is offline   Reply With Quote
Old 22-06-2012, 00:48   #3
Registered User

Join Date: May 2010
Posts: 18
Re: wind speed meter problem

Thanks for the prompt reply. Simply put. I don't get a reading at all. Though the problem used to be intermittant.
I've checked the menu settings but will have another look.
cheers
__________________
Tequila is offline   Reply With Quote
Old 22-06-2012, 00:54   #4
Registered User
 
impi's Avatar

Join Date: Aug 2010
Location: From Cape Town now New Caledonia
Boat: Lagoon 440
Posts: 952
Images: 8
Send a message via Skype™ to impi
Re: wind speed meter problem

Sounds like one of the connectors are loose and now have come totally loose. Go through all the tubing / wiring and check the connectors are properly 'twist locked'.
__________________
In our own style and our own time ...
http://cat-impi.blogspot.com
https://www.youtube.com/channel/UCIy...Uhlfkd34f8FrEg
impi is offline   Reply With Quote
Old 22-06-2012, 00:56   #5
Registered User
 
impi's Avatar

Join Date: Aug 2010
Location: From Cape Town now New Caledonia
Boat: Lagoon 440
Posts: 952
Images: 8
Send a message via Skype™ to impi
Re: wind speed meter problem

See page 31 of ST 70 instrument reference guide ... if you dont have the book send me your email address and I will copy one across to you in PDF
__________________
In our own style and our own time ...
http://cat-impi.blogspot.com
https://www.youtube.com/channel/UCIy...Uhlfkd34f8FrEg
impi is offline   Reply With Quote
Reply

Tags
wind

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 17:30.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.