Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-07-2014, 06:50   #1
Registered User

Join Date: Apr 2012
Posts: 332
Zygrib not working on Ubuntu 10.04

Would someone please tell me how to get Zygrib to work on Ubuntu 10.04?
The version I have is in french, won't change to English, and says my version of Zygrib is obsolete.

To save a lot of frustration please only reply if you know exactly how to do it.

The incorrect answers are;

- check the zygrib forum
- upgrade to a higher version of Ubuntu


I like 10.04 and, in the past, have successfully run Zygrib.
__________________
PDA1 is offline   Reply With Quote
Old 04-07-2014, 07:54   #2
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 4,018
Re: Zygrib not working on Ubuntu 10.04

Pda1...
The correct and only answer is: Get the sources and build from them. Instructions are linked on the ZyGrib download page in that short paragraph "Instructions de compilation sous Debian". There are no prebuilt packages of recent ZyGrib versions for Ubuntu 10.04.

Pavel
__________________
nohal is offline   Reply With Quote
Old 04-07-2014, 10:51   #3
Registered User

Join Date: Apr 2012
Posts: 332
Re: Zygrib not working on Ubuntu 10.04

Quote:
Originally Posted by nohal View Post
Pda1...
The correct and only answer is: Get the sources and build from them. Instructions are linked on the ZyGrib download page in that short paragraph "Instructions de compilation sous Debian". There are no prebuilt packages of recent ZyGrib versions for Ubuntu 10.04.

Pavel
Pavel,

"build from them" That's what I was afraid of.

Compiling is simply not an art I'm good at.

Thanks for the help though.
__________________
PDA1 is offline   Reply With Quote
Reply

Tags
rib

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shipmodul Multiplex-2 USB working under Ubuntu 13.10 mub OpenCPN 1 19-04-2014 19:16
Zygrib - How to Change to English? Tashtego Navigation 3 24-01-2013 10:02
zyGrib Qt now, help needed... armido OpenCPN 4 31-12-2012 06:56
zyGrib under Ubuntu 12.04 Jd1 Navigation 2 06-10-2012 09:59
ZyGRIB not Displaying Hurricane? idpnd Navigation 1 01-09-2009 04:47



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 13:49.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.