Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 17-09-2011, 11:47   #1
Registered User

Join Date: Aug 2010
Posts: 45
What Am I Doing Wrong ?

I installed the OCPM and downloaded the Florida charts (all) on my PC laptop. The programs worked fine, but the charts do not show St.Johns river. Are those charts only for ocean?. My GPS worked fine at that time of testing. Do I need some special charts for inland waterways?.
Thanks.
__________________

dupek is offline   Reply With Quote
Old 17-09-2011, 12:11   #2
cruiser

Join Date: Aug 2011
Location: Tampa Bay area
Boat: Hunter 31'
Posts: 5,731
Re: What I am doing wrong?

Quote:
Originally Posted by dupek View Post
I installed the OCPM and downloaded the Florida charts (all) on my PC laptop. The programs worked fine, but the charts do not show St.Johns river. Are those charts only for ocean?. My GPS worked fine at that time of testing. Do I need some special charts for inland waterways?.
Thanks.

Bought a PC instead of a Mac? (don't shoot me -- it was just a joke!!!)
__________________

Rakuflames is offline   Reply With Quote
Old 17-09-2011, 13:20   #3
Registered User
 
sgschwend's Avatar

Join Date: Sep 2011
Location: Whidbey Island
Boat: Tollycraft 34' Tri-cabin
Posts: 56
Re: What I am doing wrong?

NOAA charts 11490, 11491
Just a Google search on my PC.
sgschwend is offline   Reply With Quote
Old 17-09-2011, 15:59   #4
Registered User

Join Date: Jun 2010
Location: St. Petersburg, Florida
Boat: Gemini 3200
Posts: 715
Re: What Am I Doing Wrong ?

My guess is that you have chart quilting enabled and some of the St. Johns River charts--11491, for example, are skewed, so they are not included in the quilt. Try turning off chart quilting and see if the chart you're trying to view doesn't appear.

Fabbian
fgd3 is offline   Reply With Quote
Old 21-03-2018, 17:27   #5
Registered User

Join Date: Sep 2017
Posts: 4
Re: What Am I Doing Wrong ?

Quote:
Originally Posted by dupek View Post
I installed the OCPM and downloaded the Florida charts (all) on my PC laptop. The programs worked fine, but the charts do not show St.Johns river. Are those charts only for ocean?. My GPS worked fine at that time of testing. Do I need some special charts for inland waterways?.
Thanks.
I am having the identical issue, also with chart 11485. Removing the quilting did not help.
Trackskinz is offline   Reply With Quote
Old 22-03-2018, 02:38   #6
Moderator Emeritus
 
GordMay's Avatar

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 32,209
Images: 240
Re: What Am I Doing Wrong ?

Greetings and welcome aboard the CF, Trackskinz.
__________________
Gord May
"If you didn't have the time or money to do it right in the first place, when will you get the time/$ to fix it?"



GordMay is offline   Reply With Quote
Old 22-03-2018, 05:15   #7
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 4,443
Re: What Am I Doing Wrong ?

And that problem is exactly what?
Note that to quilt skewed charts is very computationally intensive and you must have OpenGL accelerated graphics enabled (very strongly recommended unless your hardware has problems supporting it) for it to be doable.
With OpenGL off, they still work, but are automatically switched to single chart mode when you select such chart. Both works fine here for the 11485 charts as you can see on the attached screenshots.

Pavel
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2018-03-22 at 09.10.03.jpg
Views:	26
Size:	388.7 KB
ID:	166799   Click image for larger version

Name:	Screen Shot 2018-03-22 at 09.11.32.jpg
Views:	28
Size:	409.1 KB
ID:	166800  

nohal is offline   Reply With Quote
Old 22-03-2018, 05:43   #8
Registered User

Join Date: Sep 2017
Posts: 4
Re: What Am I Doing Wrong ?

Quote:
Originally Posted by nohal View Post
And that problem is exactly what?
Note that to quilt skewed charts is very computationally intensive and you must have OpenGL accelerated graphics enabled (very strongly recommended unless your hardware has problems supporting it) for it to be doable.
With OpenGL off, they still work, but are automatically switched to single chart mode when you select such chart. Both works fine here for the 11485 charts as you can see on the attached screenshots.

Pavel
I tried your suggestions. I either still have the same issue (11491 and 11485 don't show any details), or with OpenGL enabled I got a matrix view of the opencpn - 6 copies across and 3-4 high.
Trackskinz is offline   Reply With Quote
Old 22-03-2018, 05:45   #9
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 4,443
Re: What Am I Doing Wrong ?

Screenshots?
nohal is offline   Reply With Quote
Old 22-03-2018, 13:55   #10
Registered User

Join Date: Dec 2005
Location: WNA
Boat: Dufour 35
Posts: 3,339
Re: What Am I Doing Wrong ?

dupek

How did you download your charts?
Please check that the relevant charts actually are downloaded to your computer.

Thomas
__________________

cagney is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Broker Interaction Snore Dollars & Cents 12 03-08-2011 17:46
I Must Be Reading Chart this Wrong allanpeda Navigation 27 24-07-2011 21:41
Cork Steps - or Barking Up the Wrong Tree? MarkJ Construction, Maintenance & Refit 34 09-07-2011 07:20



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 23:07.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.