Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 20-06-2019, 09:18   #1
Registered User

Join Date: Jul 2017
Posts: 7
V5.0 - active routes do not show any information.

Hi,

I am running opemcpn on raspbian on my boat. Normally active routes show infos like ETA, Time to target, distance, etc!

Since the Upgrade to 5.0 I see only black rectangles without any info. I can see SOG and COG in dashboard but no route information (neither on leg nor on route).

What am I doing wrong?

Thanks
Jobe
__________________

Jobe_grz is offline   Reply With Quote
Old 20-06-2019, 09:55   #2
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 5,632
Re: V5.0 - active routes do not show any information.

Jobe...


Screenshot, please.


Thanks
Dave
__________________

bdbcat is offline   Reply With Quote
Old 20-06-2019, 11:17   #3
Registered User

Join Date: Jul 2017
Posts: 7
Re: V5.0 - active routes do not show any information.

.I mean the route info to the right next to the dashboard. See screenshot.
Attached Thumbnails
Click image for larger version

Name:	0C9CB58E-4714-451B-80ED-FDD165DD8730.jpg
Views:	30
Size:	415.7 KB
ID:	194325  
Jobe_grz is offline   Reply With Quote
Old 20-06-2019, 11:24   #4
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 5,632
Re: V5.0 - active routes do not show any information.

Jobe...


I see very faint characters, maybe brown in color.
Please try to change the font size/color for element "Console", and see what happens.


Dave
bdbcat is offline   Reply With Quote
Old 20-06-2019, 12:03   #5
Registered User

Join Date: Jul 2017
Posts: 7
Re: V5.0 - active routes do not show any information.

Sometime solutions can be so simple. Changed colors for Console Value and Console Legend to light green and everything’s fine.

Many thanks,
Jobe
Attached Thumbnails
Click image for larger version

Name:	AB7CCD5E-C289-4388-AD3B-FA2EA8526843.jpg
Views:	26
Size:	399.4 KB
ID:	194326  
Jobe_grz is offline   Reply With Quote
Old 20-06-2019, 14:46   #6
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 5,632
Re: V5.0 - active routes do not show any information.

Jobe...
Very Good.

Still...
We wonder how the default green color got changed. By user, or by some other "spirit"?


Dave
bdbcat is offline   Reply With Quote
Old 20-06-2019, 19:35   #7
Registered User

Join Date: Jul 2017
Posts: 7
Re: V5.0 - active routes do not show any information.

I had some troubles with the installed plugins. So I deleted the .opencpn Directory and started to make a new clean configuration. I did not change any fonts settings. In fact I just installed o-Charts and configured dashboard plugin.

Br
Jobe
__________________

Jobe_grz is offline   Reply With Quote
Reply

Tags
route

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Information about Cannes Boat Show PHRF57 Cruising News & Events 1 21-07-2018 11:57
Routes not displayed from Layers files dmurias OpenCPN 5 22-04-2015 11:43
Charts Do NOT Open Promptly when Building Routes bchaps OpenCPN 10 19-11-2011 15:32
Boat show information rigormortis General Sailing Forum 1 15-08-2008 15:20
Any active duty or retired military cruisers?? LiveLife76 Meets & Greets 9 14-02-2008 01:40



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 21:42.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.