Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 22-01-2015, 08:16   #1
Senior Cruiser
 
Sailmonkey's Avatar

Cruisers Forum Supporter

Join Date: Sep 2009
Location: Houston
Boat: '76 Allied Seawind II, 32'
Posts: 5,779
Unable to open com port when data is present

Ok, I know it's not specific to O, but it manifests when I'm using it. I have a serial to Bluetooth adaptor, that I can pair with on a windows 8 tablet, and so long as either the gps is turned off or the serial cable is disconnected I am also able to open the port using a variety of programs. However if there is data present on the device, ie the gps is on or cable connected I am unable to open the port. It works ok otherwise if I open the port and then either turn on the gps or connect the serial cable.

Comments? Suggestions?


Sent from my iPhone using Cruisers Sailing Forum
__________________

__________________
Sailmonkey is online now   Reply With Quote
Old 22-01-2015, 14:34   #2
Senior Cruiser
 
Sailmonkey's Avatar

Cruisers Forum Supporter

Join Date: Sep 2009
Location: Houston
Boat: '76 Allied Seawind II, 32'
Posts: 5,779
Re: Unable to open com port when data is present

Nobody? Am I the only one?
__________________

__________________
Sailmonkey is online now   Reply With Quote
Old 22-01-2015, 14:54   #3
Sponsoring Vendor
 
Neptune's Gear's Avatar

Community Sponsor

Join Date: Oct 2012
Location: Gulf Harbour, New Zealand
Boat: Farr Phase 4, 12.8m
Posts: 992
Re: Unable to open com port when data is present

I don't have windows 8, but in xp and 7 a serial port with a GPS was sometimes detected as a mouse. There was a ini file fix for that, or starting the windows before turning on the GPS worked. Sorry, but I've always had intermittent problems with bluetooth in this setup.
__________________
Matt Paulin
Neptunes Gear Ltd
www.neptunes-gear.com
Neptune's Gear is offline   Reply With Quote
Old 22-01-2015, 14:58   #4
Senior Cruiser
 
Sailmonkey's Avatar

Cruisers Forum Supporter

Join Date: Sep 2009
Location: Houston
Boat: '76 Allied Seawind II, 32'
Posts: 5,779
Re: Unable to open com port when data is present

Quote:
Originally Posted by Neptune's Gear View Post
I don't have windows 8, but in xp and 7 a serial port with a GPS was sometimes detected as a mouse. There was a ini file fix for that, or starting the windows before turning on the GPS worked. Sorry, but I've always had intermittent problems with bluetooth in this setup.
I've run into this as well......it's hell when the gps open everything on the desktop and clicks at random.
__________________
Sailmonkey is online now   Reply With Quote
Old 22-01-2015, 15:07   #5
Sponsoring Vendor
 
Neptune's Gear's Avatar

Community Sponsor

Join Date: Oct 2012
Location: Gulf Harbour, New Zealand
Boat: Farr Phase 4, 12.8m
Posts: 992
Re: Unable to open com port when data is present

For anyone still having that issue, certainly xp or win7, not sure about 8, here is the fix;
Open Regedit. Navigate to
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\SerMouse, and change the value "Start" from 3 to 4. Reboot.
__________________
Matt Paulin
Neptunes Gear Ltd
www.neptunes-gear.com
Neptune's Gear is offline   Reply With Quote
Old 25-01-2015, 13:21   #6
Registered User

Join Date: Nov 2012
Location: Orust Sweden
Boat: Najad 34
Posts: 1,967
Re: Unable to open com port when data is present

Matt - Great!
Finally a reasonable tip to this old issue.

Many Thanks/Håkan
__________________

__________________
Hakan is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to reach cruising speed- prop sizing questions Kindle Propellers & Drive Systems 28 10-04-2012 18:47
Unable to Get a Full Charge Hugh Walker Electrical: Batteries, Generators & Solar 21 16-02-2012 09:40
Unable to Upload Profile Foto ak5609 Forum Tech Support & Site Help 5 31-12-2011 07:14
OpenCPN v2.5.0 Unable to Display AIS Target Query Window jsavage Navigation 4 28-11-2011 01:35
Unable to Lift Fuel Using Standard Generator Lift Pump Fuss Engines and Propulsion Systems 11 15-10-2009 16:36



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 10:52.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.