Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-06-2016, 07:14   #1
Registered User

Join Date: Jun 2016
Posts: 3
Unable to load CM93 charts

We have loaded OpenCPN 4.2.0 onto both our Windows 7 and Windows 10 laptops. Our screen only shows the world map with land masses in green, water in blue, and a circle showing the ships’ position. There is absolutely no detail other than that.


As we are familiar with CM93 charts we would like to use them on OpenCPN. We have painstakingly followed the directions to add them, with the CM93 charts in the folder C:\CM93.


The procedure we followed was:



Opened OpenCPN
Clicked on Tools
Clicked on Charts. There was nothing in the directory listed.
Clicked add directory and searched for CM93. Added to folder. Clicked apply.
Updated the vector chart display. Clicked apply.
Clicked OK


A fellow cruiser using the same CM93 charts is using OpenCPN. Using his method to load the CM93 charts, which is what we did, did not work either.


Please verify the correct procedure step-by-step to use OpenCPN on Windows 7 and 10.
Attached Thumbnails
Click image for larger version

Name:	Slide1.JPG
Views:	99
Size:	35.2 KB
ID:	125760  
__________________

__________________
mlbsheret1 is offline   Reply With Quote
Old 08-06-2016, 08:06   #2
Registered User
 
rgleason's Avatar

Join Date: Mar 2012
Location: Boston, MA
Boat: 1981 Bristol 32 Sloop
Posts: 7,806
Re: Unable to load CM93 charts

OpenCPN is Opensource software. Help is completely developer/user powered on this forum and is voluntary. So don't be so demanding.

You will have to read and then ask. The steps you wrote are somewhat accurate, but missing things.

Did you set the directory? Opencpn needs to know where you put the charts.
Did you then update the FULL Database? Opencpn needs to know where every chart is and to store an index. This index needs to be updated from time to time.
OpenCPN will sense when it needs updating (adding charts etc) but if there are problems with charts, often the answer is to update the Full Chart Database.

After that, you need to find out how to make and use Chart Groups, How to pick a Chart Group from the Right_click > Charts menu.

The procedure is the same for Win7 and Win 10.

Getting Started | Official OpenCPN Homepage
Chart Installation | Official OpenCPN Homepage
Chart Files Tab | Official OpenCPN Homepage
Chart Downloader Tab | Official OpenCPN Homepage

If you'd like to write up a better step by step for new users. Please do so.
I will make sure it is included in Getting Started, provided it is high quality.

Thank you.
Have you looked at the Help (hit the ?) and read all about Charts and Chart Installation.

Also have you read on opencpn.org the updated User Manual?
__________________

__________________
rgleason is offline   Reply With Quote
Old 09-06-2016, 04:55   #3
Registered User

Join Date: Jun 2016
Posts: 3
Re: Unable to load CM93 charts

Thank you for your response. I apologize if it sounded like we were yelling at you. We have been trying to get OpenCPN to work for the past few weeks, with no luck and we're just frustrated from trying. I'm not trying to re-write how to access OpenCPN, I was merely trying to point out what I'd done so far.
We have sailed 3/4 of the way around the world using these same CM93 charts in MaxSea. We are no longer able to use MaxSea and want to use OpenCPN, but can not get the CM93 charts to work.
Yes, I did set the directory and put both C:\CM93 and C:\Charts into it. I also updated the full Database. My problem may be that I don't understand the Chart Groups.
Also, a couple of days ago I'd downloaded some sample charts, as the manual suggested, and this morning realized that those charts were placed into the C:\CM93 folder instead of the C:\Charts folder. When I moved them into the Charts folder I was able to view them in OpenCPN however with no depths showing. Our first positive step forward!
However, the CM93 charts still do not show up.
__________________
mlbsheret1 is offline   Reply With Quote
Old 09-06-2016, 05:43   #4
Marine Service Provider

Join Date: May 2013
Location: Norway
Posts: 504
Re: Unable to load CM93 charts

Quote:
Originally Posted by mlbsheret1 View Post
Thank you for your response. I apologize if it sounded like we were yelling at you. We have been trying to get OpenCPN to work for the past few weeks, with no luck and we're just frustrated from trying. I'm not trying to re-write how to access OpenCPN, I was merely trying to point out what I'd done so far.
We have sailed 3/4 of the way around the world using these same CM93 charts in MaxSea. We are no longer able to use MaxSea and want to use OpenCPN, but can not get the CM93 charts to work.
Yes, I did set the directory and put both C:\CM93 and C:\Charts into it. I also updated the full Database. My problem may be that I don't understand the Chart Groups.
Also, a couple of days ago I'd downloaded some sample charts, as the manual suggested, and this morning realized that those charts were placed into the C:\CM93 folder instead of the C:\Charts folder. When I moved them into the Charts folder I was able to view them in OpenCPN however with no depths showing. Our first positive step forward!
However, the CM93 charts still do not show up.
Are you sure your charts are CM93-2 charts and not CM93-3 charts ?? CM93-3 charts will not work since they are protected by encryption.

Also, if you are sure your chart are CM93-2 charts, you can try to move the charts to a sub folder of your home folder. In some scenarios, thigh security restrictions in window can prevent a user to access folders outside of their home directory.
__________________
petter5 is offline   Reply With Quote
Old 09-06-2016, 07:47   #5
Senior Cruiser
 
Wanderlust's Avatar

Cruisers Forum Supporter

Join Date: Aug 2005
Location: NSW Central Coast
Boat: Lagoon 410
Posts: 466
Re: Unable to load CM93 charts

Quote:
Originally Posted by mlbsheret1 View Post
When I moved them into the Charts folder I was able to view them in OpenCPN however with no depths showing.
That eliminates a LOT of possible issues. That confirms you are using the correct CM93 edition. My guess is that in your attempts to resolve the issue you changed some settings in OpenCPN.

Check the setting under Tools, Options, Charts, Vector Chart Display, and ensure Depth Soundings is checked. A good starting point is to select Display Category = Standard, and tick everything on that page except Important Text Only. Put the CM93 detail slider in the middle. That should give you a good starting point to then adjust as you like. On the chart make sure you have zoomed in close enough for the depths to appear. The combination of chart scale, zoom level and detail slider determine when the depths appear.

Note that I'm not part of the support team, just an end user.
__________________
Steve
Heading home after 6 months cruising Queensland.
Wanderlust is offline   Reply With Quote
Old 09-06-2016, 08:01   #6
Registered User

Join Date: Oct 2009
Location: Lelystad, The Netherlands
Boat: vd Stadt 44, Ben the Boat
Posts: 185
Re: Unable to load CM93 charts

Quote:
Originally Posted by Wanderlust View Post
That eliminates a LOT of possible issues. That confirms you are using the correct CM93 edition. My guess is that in your attempts to resolve the issue you changed some settings in OpenCPN.
Steve, cannot agree with you here

Quote:
Also, a couple of days ago I'd downloaded some sample charts, as the manual suggested, and this morning realized that those charts were placed into the C:\CM93 folder instead of the C:\Charts folder. When I moved them into the Charts folder I was able to view them in OpenCPN however with no depths showing
What I read here; downloaded some sample charts, realized that those charts were placed into the C:\CM93 folder, moved them into the Charts folder, was able to view them in OpenCPN however with no depths showing.

So OpenCPN was reading "sample charts" not CM93 charts.

Well, that's how I read it

Bart
Quote:
Note that I'm not part of the support team, just an end user.
Me2
__________________
champ8242 is offline   Reply With Quote
Old 09-06-2016, 08:33   #7
Registered User

Join Date: Jun 2016
Posts: 3
Re: Unable to load CM93 charts

Guys,

We did solve the problem. We believed we did all the correct steps except one. We suspected that we were using Version3. I went back into our CD folder on board and saw a CM93 V3 disc. Opposite that was another disk that said just CM93. We downloaded the disc to the laptop and entered it to the Chart display. The screen exploded with information . It was was Version 2.

Please tell your readers that the first thing to check if using CM93 is the version they have. Of course we read that version 3 could not be used but we didn't verify it to the bitter end. It was our fault. One way to tell what version you have is that V2 has extra chart folders plus extra files which include the .EXD file. V3 does not have the extra files. Its the first thing we noticed.

Thank-you for your prompt attention and all your help.

Michael & Linda
S/Y B'Sheret
__________________
mlbsheret1 is offline   Reply With Quote
Old 09-06-2016, 08:39   #8
Senior Cruiser
 
Wanderlust's Avatar

Cruisers Forum Supporter

Join Date: Aug 2005
Location: NSW Central Coast
Boat: Lagoon 410
Posts: 466
Re: Unable to load CM93 charts

Thanks Champ, you may well be right there.

In that case, back to mlbsheret1 ....

On that Chart Files tab, go to the directory that is listed and have a look at the files you see. If you have the whole world charts, there should be 144 folders with 8 digit numeric names, and a handful of separate files. If you see less than 144 folders, that's OK. It just means you don't have the whole world. If the folder does not look like that then it is not the standard CM93 format.

If it all looks OK, maybe try a Scan and Database rebuild on the same tab.

I'm not sure how to tell the difference between Edition 2 and Edition 3, which will not work in OpenCPN.

Edit. I see mlbsheret1 responded while I was writing this. Good to hear it is now resolved.
__________________
Steve
Heading home after 6 months cruising Queensland.
Wanderlust is offline   Reply With Quote
Old 09-06-2016, 08:53   #9
Registered User
 
rgleason's Avatar

Join Date: Mar 2012
Location: Boston, MA
Boat: 1981 Bristol 32 Sloop
Posts: 7,806
Re: Unable to load CM93 charts

Thanks, made an extra note in User Docs and referenced this sad story but happy ending.
Chart Formats | Official OpenCPN Homepage
__________________
rgleason is offline   Reply With Quote
Old 26-07-2016, 05:24   #10
Registered User

Join Date: Oct 2015
Posts: 5
Re: Unable to load CM93 charts

Hi there,
I've recently come across OPENCPN. What great chart navigation software - congratulations to all those developers who 'made this happen'! I've been using Maxsea (various version) and CM93 Ed2 for many years (14 years!), but i really like the 'new fresh' look of OPENCPN. Am still 'learning the ropes' on it, but so far so good!
Have 2 (simple?) questions:
- CM93 charts - I cannot get text to display e.g name of islands, land, etc. Everything else shows - depths, boundaries, lighthouses, etc, but never any text on the land masses. I've tried every map display format (standard, base, mariner, all), still no luck. Note that i can see these names when using Maxsea on the SAME CM93 chart set.
- My CM93 chart set is from Nov 2005. Is there a more recent version and if so, where could I downloaded it from?

many thanks,
Joe
__________________
wings47 is online now   Reply With Quote
Old 26-07-2016, 05:46   #11
Registered User

Join Date: Jul 2010
Location: Monastir, Tunisia
Boat: Westerly Pentland
Posts: 1,556
Re: Unable to load CM93 charts

Joe,

simply press the "T" key on your keyboard. There are other ways as well.
The last cm93v2 version I know is from May 2013.

Gerhard
__________________
CarCode is offline   Reply With Quote
Old 26-07-2016, 06:37   #12
Registered User

Join Date: Oct 2015
Posts: 5
Re: Unable to load CM93 charts

Thanks Gerhard, that worked perfectly! (did i miss something in the documentation, or how did you figure this out ??).
Do you know where/how I could get/download the May 2013 CM93 charts? (if you have them, could you share/send them via WeTransfer ?)

many thanks
Joe
__________________
wings47 is online now   Reply With Quote
Old 26-07-2016, 06:37   #13
Registered User
 
HankOnthewater's Avatar

Join Date: Dec 2012
Location: West Australia
Boat: production yacht, suitable for deep blue water ;)
Posts: 186
Re: Unable to load CM93 charts

I have used CM93 charts since the mid 90's, using various software.
Over the last few weeks I updated OpenCPN, and now wondering how to update the charts, ideally the 2013 version.
Any help appreciated.
__________________
Wishing you all sunny skies above, clear water below, gentle winds behind and a safe port ahead,
and when coming this way check http://www.cruiserswiki.org/wiki/Albany,_Australia
HankOnthewater is offline   Reply With Quote
Old 26-07-2016, 08:10   #14
Registered User
 
boat_alexandra's Avatar

Join Date: Aug 2009
Location: grenada
Boat: bristol 27
Posts: 2,553
Re: Unable to load CM93 charts

perhaps opencpn could detect if cm93v3 is tried and explain to the user in a message dialog?
__________________
boat_alexandra is offline   Reply With Quote
Old 26-07-2016, 08:55   #15
Registered User

Join Date: Jul 2010
Location: Monastir, Tunisia
Boat: Westerly Pentland
Posts: 1,556
Re: Unable to load CM93 charts

Quote:
Originally Posted by boat_alexandra View Post
perhaps opencpn could detect if cm93v3 is tried and explain to the user in a message dialog?
If you write a plugin for the encrypted cm93v3 a lot of people will thank you...

Gerhard
__________________

__________________
CarCode is offline   Reply With Quote
Reply

Tags
charts, loa

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to reach cruising speed- prop sizing questions Kindle Propellers & Drive Systems 28 10-04-2012 18:47
Unable to Get a Full Charge Hugh Walker Electrical: Batteries, Generators & Solar 21 16-02-2012 09:40
Unable to Upload Profile Foto ak5609 Forum Tech Support & Site Help 5 31-12-2011 07:14
OpenCPN v2.5.0 Unable to Display AIS Target Query Window jsavage Navigation 4 28-11-2011 01:35
Unable to Lift Fuel Using Standard Generator Lift Pump Fuss Engines and Propulsion Systems 11 15-10-2009 16:36


Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 10:22.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.