Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 21-03-2012, 18:35   #1
Registered User

Join Date: Jun 2011
Posts: 10
Tides & Currents Time Error

This is solved. It wound up being an OS issue rather than an OpenCPN issue. Please disregard.
-jafa

Maybe I'm just overlooking something here, but the tide and current indicators are always showing data from my local time minus 8 hours. The only way I can get them to display properly is if I set my computer clock to UTC/Zulu time.

Is there some way for me to set something so it knows I'm in the same time zone?

Thanks in advance, and my apologies if this is a stupid question.
__________________
jafa is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newfoundland Tides HappySeagull OpenCPN 10 07-04-2012 11:45
First Time Buyer Aussie escapade Monohull Sailboats 13 05-04-2012 05:28
Tides & Currents Time Error jafa OpenCPN 0 21-03-2012 18:35
Free Worldwide Real Time Weather Reports Ozbullwinkle Navigation 3 20-03-2012 19:59
Aye, 'tis Time ..... BGurl Meets & Greets 4 12-03-2012 19:54



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 09:39.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.