Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 26-08-2014, 07:17   #1
Registered User

Join Date: Aug 2009
Posts: 40
SOG wrong in 3.2.2

Folks,
I used 3.2.2 extensively this summer and I've been fairly happy with it.

One thing that did not work, however, was the SOG displayed on screen and used in calculations: it seems as if it's in (terrestrial) miles per hour, not knots.

The GPSs I was using - phones via Bluetooth and others - were displaying the correct speed, OpenCPN was picking it up oddly. I did not find a configuration parameter to change this.

Has it happened to anyone else?
__________________

__________________
lfabio is offline   Reply With Quote
Old 26-08-2014, 07:55   #2
Registered User

Join Date: Jan 2007
Location: Minneapolis
Boat: Irwin 37 CC
Posts: 660
Re: SOG wrong in 3.2.2

Options>User Interface>Show Speed As>Knots
__________________

__________________
David Kester
Pegasus IV
wdkester is offline   Reply With Quote
Old 26-08-2014, 07:59   #3
Registered User

Join Date: Aug 2009
Posts: 40
Re: SOG wrong in 3.2.2

First place I looked. I have no 'show speed as' dropdown. Only the 'show Lat/Long as'.
__________________
lfabio is offline   Reply With Quote
Old 26-08-2014, 08:31   #4
Registered User

Join Date: Jul 2010
Location: Monastir, Tunisia
Boat: Amel Sharki
Posts: 1,774
Re: SOG wrong in 3.2.2

Maybe you will use a beta version for that.
Sorry I have only the german version picture available.

Gerhard
Attached Thumbnails
Click image for larger version

Name:	toolbox7.png
Views:	90
Size:	73.4 KB
ID:	87154  
__________________
CarCode is offline   Reply With Quote
Old 26-08-2014, 09:57   #5
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 4,016
Re: SOG wrong in 3.2.2

Ifabio...
Never seen that. OpenCPN shows what the GPS sends it. Could you record a bit of your NMEA stream using the VDR plugin and post here for analysis?

Thanks

Pavel
__________________
nohal is offline   Reply With Quote
Old 06-09-2014, 03:21   #6
Registered User

Join Date: Aug 2009
Posts: 40
Re: SOG wrong in 3.2.2

Sorry for the late reply folks.

Carcode thank you, got it on the beta. I'll try next time I'm out.

nohal, I am unfortunately off the boat at present but should be able to provide you with such later in the month. I can confirm that this is consistent no matter what GPS I use (BT from phone, native BT, USB) on three different machines. The native GPS app on the phones gives the correct speed...
__________________

__________________
lfabio is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SOG or STW for course to steer mtompson Navigation 21 18-09-2013 16:07
AIS - cog/sog or boat/heading? AllezCat Marine Electronics 14 07-06-2012 09:20
No COG, SOG JF2 OpenCPN 11 07-04-2012 22:12
Why Doesn't OpenCPN Send SOG to Autopilot RhythmDoctor OpenCPN 19 01-07-2011 01:17
Log Speed vs GPS [SOG] Speed? Sandyh Navigation 57 07-06-2009 23:22



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 13:46.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.