Cruisers Forum

Join CruisersForum Today

Thread Tools Rate Thread Display Modes
Old 09-02-2015, 19:13   #1
Registered User

Join Date: Feb 2011
Location: California
Boat: Beneteau First 405
Posts: 308
SAR Plugin problem

I'm running OpenCPN 4.0.0 under Windows 8.1 and installed version .8 of the SAR Plugin. I entered all the information requested, including Lat/Lon for the starting point, but the resulting GPX track is always centered at 0E/0N and not the point I entered. Am I doing something wrong or is this a bug in the plugin?
prof_mariner is offline   Reply With Quote


Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
OPEN CPN SAR PLUGIN shilo40 OpenCPN 5 01-05-2014 06:29
OpenCPN Plugin problem gknott OpenCPN 3 15-06-2012 12:36

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 18:45.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.