Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 28-05-2012, 02:34   #1
Registered User

Join Date: May 2012
Posts: 2
Quick question

Hello everyone, I have recently begun using OpenCPN as my main navigational programme and have found it to be excellent. I have one slight problem however that I can't seem to solve. The AIS target list does not seem to be organisable by clicking on the columns as it says in the user manual. The computer it's on runs Windows XP. Does anyone know what could cause this?

Regards and thanks,

Chris Collins
__________________

__________________
Chris Collins is offline   Reply With Quote
Old 28-05-2012, 05:15   #2
Moderator Emeritus
 
GordMay's Avatar

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 31,592
Images: 240
Re: Quick question

Greetings and welcome aboard the CF, Chris.
__________________

__________________
Gord May
"If you didn't have the time or money to do it right in the first place, when will you get the time/$ to fix it?"



GordMay is offline   Reply With Quote
Old 28-05-2012, 07:35   #3
Registered User

Join Date: Mar 2012
Location: Solomons, MD
Boat: Aquarius Pilot Cutter 24
Posts: 57
Images: 4
Re: Quick question

I can't help you, sorry. However, you might want to post the version you are running. Is it the stock 2.5.0 or a compiled newer version. I'm sure the guru's here will want to know that.

cas
__________________
cas206 is offline   Reply With Quote
Old 30-05-2012, 06:21   #4
Registered User

Join Date: May 2012
Posts: 2
Re: Quick question

GordMay, thanks for the welcome!

cas206, actually believe it or not you solved the problem. I checked the version as you suggested and realised that it was 2.1. Updated to 2.5 and the problem is solved! Thanks!
__________________
Chris Collins is offline   Reply With Quote
Old 30-05-2012, 11:27   #5
Registered User

Join Date: Mar 2012
Location: Solomons, MD
Boat: Aquarius Pilot Cutter 24
Posts: 57
Images: 4
Re: Quick question

Quote:
Originally Posted by Chris Collins View Post
GordMay, thanks for the welcome!

cas206, actually believe it or not you solved the problem. I checked the version as you suggested and realised that it was 2.1. Updated to 2.5 and the problem is solved! Thanks!

No problem. I just knew that if I posted enough random comments in enough random threads, one of them might accidently help someone.

cas
__________________
cas206 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 16:38.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.