Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-03-2010, 22:34   #16
Marine Service Provider

Join Date: Apr 2005
Location: Salish Sea
Boat: Tayana 37
Posts: 243
Thanks for this. I have forwarded your reply to both friends. Have heard from neither. But the last email I received from one said the message both (I assume) get trying to launch OpenCPN was "List index out of bounds (-1)" and no one he has talked to has a solution.

I have googled it and the explanations go over my head. Hopefully it can be easily solved. Maybe the tech was lying to him, trying to sell him another OS, but he was led to believe that various software commonly does not run on "starter".
__________________

__________________
jimbim is offline   Reply With Quote
Old 10-03-2010, 23:40   #17
Marine Service Provider

Join Date: Apr 2005
Location: Salish Sea
Boat: Tayana 37
Posts: 243
Heard back from one friend now in Kota Kinabalu. Before he received Bart's post from me he had taken his netbook to a couple shops. No one could make OpenCPN run on the Win7 Starter.

So he had them wipe Starter and install W7 Home Premium. OpenCPN still would not run. Same error messages. But other programs tried seemed to run.

So he had them install XP. OCPN ran. He wasn't charged for the Home Premium and was given a deal on XP. Says that even if he had received Bart's post it probably wouldn't have changed anything because he couldn't find anyone who could make it work and with XP he has more options.
__________________

__________________
jimbim is offline   Reply With Quote
Old 11-03-2010, 00:37   #18
Registered User

Join Date: Oct 2009
Location: Lelystad, The Netherlands
Boat: vd Stadt 44, Ben the Boat
Posts: 195
So it could be a device driver failing to start OpenCPN in Windows 7 on such machine?! Unfortunately we don't have a log file to debug.

Bart
__________________
champ8242 is offline   Reply With Quote
Old 11-03-2010, 05:21   #19
Senior Cruiser

Cruisers Forum Supporter

Join Date: Mar 2007
Location: Santa Cruz
Boat: Boatless Again
Posts: 4,334
Just had a friend get an ASUS netbook with W7 starter (bought in the US), and I downloaded and fired up OpenCPN 1.36 with a bit of trepidation, but everything worked perfectly!
__________________
donradcliffe is offline   Reply With Quote
Old 02-05-2010, 11:28   #20
Registered User

Join Date: May 2010
Posts: 1
Hi, I had the same problem on XP. Turned out that my local settings (date format set to luxemburgish) was the problem. Once set to a less exotic choice, the program would start up normally.
__________________
hilli is offline   Reply With Quote
Old 11-07-2011, 00:00   #21
Registered User

Join Date: Mar 2011
Posts: 7
Re: Problems Firing-Up OpenCPN

i too cannot run opencpn 2.3.1 in w7 ultimate. i installed the runtime fixes as suggested on the website. it appears to install ok but when i try to run it, it won't start. the details of the crash are:
Problem Event Name: APPCRASH
Application Name: opencpn.exe
Application Version: 2.3.1.0
Application Timestamp: 4d1c67be
Fault Module Name: wxbase28u_vc_custom.dll
Fault Module Version: 2.8.10.0
Fault Module Timestamp: 4ca4bb33
Exception Code: c0000005
Exception Offset: 00004356
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 17417
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

i can paste logfile if needed. thx
__________________
roam2 is offline   Reply With Quote
Old 11-07-2011, 00:19   #22
Registered User

Join Date: Mar 2011
Posts: 7
Re: Problems Firing-Up OpenCPN

i just read the post above mine and found the same issue, my date and time was set to malaysian/english. i changed it to english/english and hey presto! that works!
seems us people in weird places need to be aware - or might be useful to include this tip in the installation guide.8
__________________
roam2 is offline   Reply With Quote
Old 11-07-2011, 01:52   #23
Senior Cruiser

Cruisers Forum Supporter

Join Date: Mar 2007
Location: Santa Cruz
Boat: Boatless Again
Posts: 4,334
Re: Problems Firing-Up OpenCPN

I'm having the same (installs but doesn't run) issues on a W7 starter netbook on the Fiji Pacific Voyagers canoe. Could be a date/time issue--where/how do I look to fix it?? I'm running out of time, because the canoe leaves for San Francisco tomorrow
__________________
donradcliffe is offline   Reply With Quote
Old 11-07-2011, 02:11   #24
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 4,018
Re: Problems Firing-Up OpenCPN

I assume your GUI language is English...
To change the format:
Start menu -> To the input field type locale and hit enter
To change the timezone:
Start menu -> type date and select Date and Time from the options you see
__________________
nohal is offline   Reply With Quote
Old 11-07-2011, 11:27   #25
Registered User

Join Date: Mar 2011
Posts: 7
Re: Problems Firing-Up OpenCPN

don, you'll find it in the control panel. i don't have my win7 pc here so am trying to remember. also, try and right click on the time in the bottom left hand corner.
g'luck!
__________________
roam2 is offline   Reply With Quote
Old 11-07-2011, 14:22   #26
Senior Cruiser

Cruisers Forum Supporter

Join Date: Mar 2007
Location: Santa Cruz
Boat: Boatless Again
Posts: 4,334
Re: Problems Firing-Up OpenCPN

Another data point--W7 starter with Singapore English doesn't work, US English does. The boys say vinaka (thanks) for the help!
__________________

__________________
donradcliffe is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenCPN on Android ? ckgreenman OpenCPN 5 15-10-2010 07:54
OpenCPN on a Netbook wbickle OpenCPN 51 27-09-2010 16:10
OpenCPN 1.3.6 And Betas kerrydeare OpenCPN 1 28-12-2009 03:25
OpenCPN bdbcat OpenCPN 1343 19-09-2009 16:59



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 10:20.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.