Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 13-08-2011, 12:46   #1
Registered User

Join Date: Feb 2009
Posts: 58
Problem Loading Route to Garmin gpsmap 76

When trying to upload a rte to the 76 I get the the error msg below. The gps data is coming from the 76 ok. Anyone have a clue what the problem is?


14:21:09: EnumerateSerialPorts() Found Garmin USB Driver.
14:21:12: ClosePD: 724, count_after_close = 0 for COM3
14:21:12: and so CloseComPortPhysical
14:21:12: Garmin GPS could not be initialized on port: COM3 Error Code is -1
LastGarminError is: Get_Time: Unknown date/time protocol
14:21:14: OpenPD: 724, new_count = 1 for COM3

Thanks, Bruce
__________________

__________________
bhcva is offline   Reply With Quote
Old 14-08-2011, 09:50   #2
Registered User

Join Date: Jul 2011
Posts: 104
Re: Problem Loading Route to Garmin gpsmap 76

Garmin needs to be set on garmin protocol for transfers, and OpenCPN has a menu option as well "Use Garmin/Garmin as host mode for w/route transfers."
__________________

__________________
alex2035 is offline   Reply With Quote
Old 15-08-2011, 07:39   #3
Registered User

Join Date: Feb 2009
Posts: 58
Re: Problem Loading Route to Garmin gpsmap 76

Thanks Alex. That option has been selected. Without it the transfer errors immediately...with it on, the transfer seems to occur ok until the date-related error message??

Bruce
__________________
bhcva is offline   Reply With Quote
Old 15-08-2011, 09:39   #4
Registered User

Join Date: Jul 2011
Posts: 104
Re: Problem Loading Route to Garmin gpsmap 76

Strange, I guess this is a message from gpsd daemon under linux? you dont tell OS. Have worked with lots of 76s never seen this.
__________________
alex2035 is offline   Reply With Quote
Old 15-08-2011, 13:11   #5
Registered User

Join Date: Feb 2009
Posts: 58
Re: Problem Loading Route to Garmin gpsmap 76

OS is XP...
I have successfully loaded the 76 from Seaclear for what that's worth.
Thx, Bruce
__________________
bhcva is offline   Reply With Quote
Old 15-08-2011, 14:41   #6
Registered User

Join Date: Jul 2011
Posts: 104
Re: Problem Loading Route to Garmin gpsmap 76

Just made a test with a GPSmap76, serial connection through USB converter, COM3
created a route from 6 waypoints, then "Send to GPS", no problem with the upload.
GPS was in Garmin mode, had to return to nmea for navigation.

Are you using latest 2.5 ? I think a would try a reinstall, but nothing else I can think to help you . Oh, by the way, I am indoors so I was "simulating position" anyway this has nothing to do with data transfers. good luck.
__________________
alex2035 is offline   Reply With Quote
Old 15-08-2011, 16:05   #7
Registered User

Join Date: Jul 2011
Posts: 104
Re: Problem Loading Route to Garmin gpsmap 76

Here is my log from the previous transfer, can we make something of this? I dont know.

5:31:30 PM: EnumerateSerialPorts() Found Garmin USB Driver.
5:31:35 PM: ClosePD: 348, count_after_close = 0 for COM3
5:31:35 PM: and so CloseComPortPhysical
5:31:37 PM: Sent waypoint(s) to Garmin GPS on port: COM3
Unit identifies as: GPSMAP 76 Software Version 3.80
5:31:38 PM: OpenPD: 348, new_count = 1 for COM3
__________________
alex2035 is offline   Reply With Quote
Old 16-08-2011, 10:59   #8
Registered User

Join Date: Feb 2009
Posts: 58
Re: Problem Loading Route to Garmin gpsmap 76

Got it Alex...I stopped one short of the right combination of settings.

Thx again, Bruce
__________________
bhcva is offline   Reply With Quote
Old 16-08-2011, 11:38   #9
Registered User

Join Date: Jul 2011
Posts: 104
Re: Problem Loading Route to Garmin gpsmap 76

OK , good. best regards.
__________________

__________________
alex2035 is offline   Reply With Quote
Reply

Tags
garmin

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Loading CDs into iTunes bobsadler Off Topic Forum 0 13-07-2011 08:46
Route Properties, Missing Functions James Baines OpenCPN 13 13-07-2011 05:31
Problem Since 2.2.918 - Garmin Won't Work MarkJ OpenCPN 28 29-06-2011 18:40
iPad Route Navigation Cotemar Navigation 3 05-05-2011 07:25



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 09:03.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.