Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 22-01-2015, 02:20   #1
Registered User

Join Date: Jan 2015
Posts: 7
Problem installation and running on Mac OS 10.9

P { margin-bottom: 0.08in; } Problem with OpenCPN installation on a Mac (OS 10.9.4). It is listed in the Applications folder. I downloaded the file and opened it. Loaded charts and it seemed to be working. However, every time I shut down the computer and then start it again and try to open the program OpenCPN I get an error message “The alias “OpenCPN_4.0.0” can’t be opened because the original item can’t be found.”


I have to download the program again and then open it. The same problem keeps happening every time I shut down.


What is going on?


Thanks,
Bill
__________________

__________________
Bill5928 is offline   Reply With Quote
Old 22-01-2015, 04:33   #2
Registered User

Join Date: Nov 2014
Location: Netherlands
Posts: 179
Re: Problem installation and running on Mac OS 10.9

Bill,

Did you rename the OpenCPN application?
You could get problems with plugins if you did that. Leave it called OpenCPN.app

Do you start it from the Applications directory or from an alias at the Desktop?
If from the Desktop, rightclick and select "Get Info" on the icon and look at the "Original" link and check if this point to the correct OpenCPN.app in the Application folder.

Peter


Quote:
Originally Posted by Bill5928 View Post
P { margin-bottom: 0.08in; } Problem with OpenCPN installation on a Mac (OS 10.9.4). It is listed in the Applications folder. I downloaded the file and opened it. Loaded charts and it seemed to be working. However, every time I shut down the computer and then start it again and try to open the program OpenCPN I get an error message “The alias “OpenCPN_4.0.0” can’t be opened because the original item can’t be found.”


I have to download the program again and then open it. The same problem keeps happening every time I shut down.


What is going on?


Thanks,
Bill
__________________

__________________
ptulp is offline   Reply With Quote
Old 22-01-2015, 10:39   #3
Registered User

Join Date: Jan 2015
Posts: 7
Re: Problem installation and running on Mac OS 10.9

Hi Peter

I open OpenCPN directly from applications. There are no plugins added. I imported charts for New Zealand. It seems to work fine until I shut down the computer and then the program will not start and gets the error message that I mentioned in previous post.

I would then have to download it again and start it again. It would then pick up where I left off on the NZ charts.

This would happen every time I shut the computer down.

Thanks,
Bill
__________________
Bill5928 is offline   Reply With Quote
Old 22-01-2015, 10:59   #4
Registered User

Join Date: Jul 2010
Location: Monastir, Tunisia
Boat: Amel Sharki
Posts: 1,777
Re: Problem installation and running on Mac OS 10.9

What you are downloading is a dmg file. Often Mac software is distributed this way rather than as an installer. Once downloaded you open this dmg file in Finder and drag the contents called OpenCPN.app to the application folder and not the dmg file!!!
Gerhard
__________________
CarCode is offline   Reply With Quote
Old 22-01-2015, 15:21   #5
Registered User

Join Date: Jan 2015
Posts: 7
Re: Problem installation and running on Mac OS 10.9

Hi Gerhard:

Thank you that seemed to work. I thought I had did that before, but what I had dragged into the applications folder was the dmg file. It does work now.

Thank you for your assistance.

Bill
__________________
Bill5928 is offline   Reply With Quote
Reply

Tags
installation

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem to reinstall open cpn on Mac Cigale OpenCPN 8 07-12-2014 11:20
Running Backstay Installation DefinitelyMe Deck hardware: Rigging, Sails & Hoisting 3 15-09-2014 06:12
Marinegadget Ais Receiver Installation On Mac - Help! marti85 OpenCPN 1 07-10-2012 10:32
Problem With Inverter Installation Golden Echo Electrical: Batteries, Generators & Solar 5 20-09-2012 05:31
Mac 10.7.2 USB 2 Serial Problem alex2035 OpenCPN 4 10-03-2012 16:48



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 20:21.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.