Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-01-2011, 11:54   #1
Registered User

Join Date: Jan 2011
Location: Singapore
Boat: Nicholson 39, Antares
Posts: 7
Pilot Chart Download

Was trying to download Piot charts on Pilot Charts for Chart Plotters | Official OpenCPN Homepage and found a few misspellings in the URL for MED and SA.

http://opencpn.avnisoft.co.za/PolotCharts/SA.7z
should be
http://opencpn.avnisoft.co.za/PilotCharts/SA.7z

and
http://opencpn.org/opencpn.avnisoft.co.za/PilotCharts/MED.7c
should be
http://opencpn.avnisoft.co.za/PilotCharts/MED.7z

Regards Peter
__________________

__________________
pofranck is offline   Reply With Quote
Old 05-01-2011, 12:18   #2
Registered User

Join Date: Dec 2005
Location: WNA
Boat: Dufour 35
Posts: 3,250
Thank you Peter, for your report.
Fixed now!
Thomas
__________________

__________________
cagney is offline   Reply With Quote
Old 05-01-2011, 12:27   #3
Moderator Emeritus
 
GordMay's Avatar

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 31,592
Images: 240
Greetings and welco,me aboard the CF, Peter.

Let me add my thanks to Thomas’.
__________________
Gord May
"If you didn't have the time or money to do it right in the first place, when will you get the time/$ to fix it?"



GordMay is offline   Reply With Quote
Old 05-01-2011, 12:30   #4
Senior Cruiser
 
sailorF54's Avatar

Cruisers Forum Supporter

Join Date: Dec 2009
Location: Perros-Guirec, France
Boat: Jeanneau Sunshine 36
Posts: 833
While we're at it...

The link _http//opencpn.org will never open.
I have to access _http//www.opencpn.org
which is a PITA for browsing some pages which are linked by ..//opencpn.org/...
I mentioned it in another thread, and got a nice answer why (which I can't find right now) and ... didn't really understand.
Can / could/ would you do something about that ?
__________________
sailorF54 is offline   Reply With Quote
Old 06-01-2011, 07:48   #5
Registered User

Join Date: Dec 2005
Location: WNA
Boat: Dufour 35
Posts: 3,250
Can you try to ping the site like his
Code:
ping opencpn.org
Code:
ping www.opencpn.org
Works the same for Linux and win Just go to a terminal window/Dos window.
Any error messages or do you have "0% loss".
It may be a DNS problem, or a problem with you computer or Internet service provider.
Has anyone else experienced this particular problem?

Thomas
__________________
cagney is offline   Reply With Quote
Old 06-01-2011, 08:16   #6
Registered User

Join Date: Jan 2011
Location: Singapore
Boat: Nicholson 39, Antares
Posts: 7
I have 0% loss on both.
Sorry I know that does not help much.

Regards Peter
__________________
pofranck is offline   Reply With Quote
Old 06-01-2011, 09:10   #7
Senior Cruiser
 
idpnd's Avatar

Cruisers Forum Supporter

Join Date: Sep 2007
Location: Almería, ES
Boat: Chiquita 46 - Libertalia
Posts: 1,551
It must be something related to your provider DNS in my opinion, it seems to work for the rest of the world
__________________
sv Libertalia
idpnd is offline   Reply With Quote
Old 06-01-2011, 09:41   #8
Registered User

Join Date: Jul 2010
Location: Monastir, Tunisia
Boat: Amel Sharki
Posts: 1,778
If a ping to opencpn.org or to OpenCPN | Official OpenCPN Homepage gives no results then try the ip address of the site directly: Try a ping to 74.112.248.86
__________________
CarCode is offline   Reply With Quote
Old 06-01-2011, 10:09   #9
Senior Cruiser
 
sailorF54's Avatar

Cruisers Forum Supporter

Join Date: Dec 2009
Location: Perros-Guirec, France
Boat: Jeanneau Sunshine 36
Posts: 833
Thanks to all

Direct ping to opencpn.org or 74.112.248.86 is OK
Changing from my provider's DNS to another (and restarting computer and ...) ended in the same failure
I shall survive nevertheless...
__________________
sailorF54 is offline   Reply With Quote
Old 06-01-2011, 10:26   #10
Registered User

Join Date: Jul 2010
Location: Monastir, Tunisia
Boat: Amel Sharki
Posts: 1,778
Quote:
Originally Posted by sailorF54 View Post
The link _http//opencpn.org will never open.
I have to access _http//www.opencpn.org
Did you wrote "_http//..." as above in your browsers address line or correct: "http://..." ???
__________________
CarCode is offline   Reply With Quote
Old 06-01-2011, 13:25   #11
Senior Cruiser
 
sailorF54's Avatar

Cruisers Forum Supporter

Join Date: Dec 2009
Location: Perros-Guirec, France
Boat: Jeanneau Sunshine 36
Posts: 833
Quote:
Originally Posted by CarCode View Post
Did you wrote "_http//..." as above in your browsers address line or correct: "http://..." ???
NOPE
Just try to write it without the underscore and it will be transformed into a link
with
_http://opencpn.org
_http://www.opencpn.org

without
http://opencpn.org/
http://www.opencpn.org/

Can you tell the difference ?

Edit: yes you can, first time I tried they both went
OpenCPN | Official OpenCPN Homepage

as in post #8 above, so I added the underscore.

Flabbergasted, I am...
__________________
sailorF54 is offline   Reply With Quote
Old 06-01-2011, 13:32   #12
Obsfucator, Second Class
 
dacust's Avatar

Cruisers Forum Supporter

Join Date: Feb 2008
Location: Southeast USA.
Boat: 1982 Sea Ray SRV360
Posts: 1,743
Quote:
Originally Posted by sailorF54 View Post
NOPE
Just try to write it without the underscore and it will be transformed into a link
with
_http://opencpn.org
_http://www.opencpn.org

without
OpenCPN | Official OpenCPN Homepage
OpenCPN | Official OpenCPN Homepage

Can you tell the difference ?
The important part of what CarCode was saying is that the first time you posted them, there was no colon.

Code:
It was        http//opencpn.org
instead of    http://opencpn.org
Also, note that if it is put in code tags, you can write anything you want without the BB trying to reformat.

-dan
dacust is offline   Reply With Quote
Old 06-01-2011, 13:37   #13
Senior Cruiser
 
sailorF54's Avatar

Cruisers Forum Supporter

Join Date: Dec 2009
Location: Perros-Guirec, France
Boat: Jeanneau Sunshine 36
Posts: 833
Quote:
Originally Posted by dacust View Post
The important part of what CarCode was saying is that the first time you posted them, there was no colon.

Code:
It was        http//opencpn.org
instead of    http://opencpn.org
Also, note that if it is put in code tags, you can write anything you want without the BB trying to reformat.

-dan
Thanks for the tip, and I think I know there must be a colon !!!
__________________
sailorF54 is offline   Reply With Quote
Old 06-01-2011, 14:01   #14
Obsfucator, Second Class
 
dacust's Avatar

Cruisers Forum Supporter

Join Date: Feb 2008
Location: Southeast USA.
Boat: 1982 Sea Ray SRV360
Posts: 1,743
Quote:
Originally Posted by sailorF54 View Post
Thanks for the tip, and I think I know there must be a colon !!!
I figured it was a forum-only typo, but ya just never know!

-dan
__________________

dacust is offline   Reply With Quote
Reply

Tags
charts

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Free Download . . . jfd Atlantic & the Caribbean 3 05-12-2010 16:08
Pilot Charts 105 & 108 Now Available in Download Format shipofools Navigation 4 28-09-2010 08:54
Can't Download glenn.225 OpenCPN 2 21-12-2009 09:39
Trojan Alert During Download rumtum OpenCPN 17 12-11-2009 07:11



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 00:41.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.