Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 27-06-2012, 05:56   #1
Registered User

Join Date: Apr 2010
Location: Newport News VA
Boat: Egg Harbor sedan cruiser 1970
Posts: 829
PC plug pulled opencpn brain dead?

The program was working fine.
Running the Linux version
I lost power to the PC
When I restarted opencpn it did not know where any cm93 charts were. All the settings were gone.
So I repointed it to the chart directory and it still wont load charts like before and puts my boat off the west coast of Africa. When I click the boat icon does not move the boat.
So is there a file needs to be deleted?
perhaps the hidden .opencpn folder?
__________________
sdowney717 is offline   Reply With Quote
Old 27-06-2012, 07:23   #2
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 4,884
Re: PC plug pulled opencpn brain dead?

sdowney717...

$rm ~/.opencpn/opencpn.conf ought to do it.

Dave
__________________
bdbcat is offline   Reply With Quote
Reply

Tags
opencpn

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 04:33.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.