Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 14-02-2013, 03:59   #1
Registered User

Join Date: Jan 2013
Location: Port Bourgenay, France
Boat: Bavaria 33 Cruiser, 2015 , 33ft
Posts: 16
OpenGL issue / Samsung N110 / Debian

I have loaded the latest beta 411 and tried openGL for the first time on a N110 Laptop with an Intel Graphics Card.
I have lost all the texts of depth and buoys icons.
OpenGL is loaded on my computer.

11:47:48 CET: OpenGL-> Renderer String: Mesa DRI Intel(R) 945GME GEM 20091221 2009Q4 x86/MMX/SSE2
11:47:48 CET: OpenGL-> Detected Intel renderer, disabling stencil buffer
11:47:48 CET: OpenGL-> Detected Intel renderer, disabling FBO
11:47:48 CET: OpenGL-> Framebuffer Objects unavailable
11:47:48 CET: OpenGL-> Using Depth buffer clipping

Is there a compatibility with my graphics interface HW or SW issue ?
Thanks for helping.
Regards
Alain
__________________

__________________
AlainT is offline   Reply With Quote
Old 14-02-2013, 23:14   #2
Registered User
 
boat_alexandra's Avatar

Join Date: Aug 2009
Location: Masachusetts
Boat: bristol 27
Posts: 2,802
Re: OpenGL issue / Samsung N110 / Debian

Quote:
Originally Posted by AlainT View Post
I have loaded the latest beta 411 and tried openGL for the first time on a N110 Laptop with an Intel Graphics Card.
I have lost all the texts of depth and buoys icons.
OpenGL is loaded on my computer.

11:47:48 CET: OpenGL-> Renderer String: Mesa DRI Intel(R) 945GME GEM 20091221 2009Q4 x86/MMX/SSE2
11:47:48 CET: OpenGL-> Detected Intel renderer, disabling stencil buffer
11:47:48 CET: OpenGL-> Detected Intel renderer, disabling FBO
11:47:48 CET: OpenGL-> Framebuffer Objects unavailable
11:47:48 CET: OpenGL-> Using Depth buffer clipping

Is there a compatibility with my graphics interface HW or SW issue ?
Thanks for helping.
Regards
Alain
try commenting out line 12100 and 12133 in chcanv.cpp
__________________

__________________
boat_alexandra is offline   Reply With Quote
Old 15-02-2013, 17:27   #3
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 4,877
Re: OpenGL issue / Samsung N110 / Debian

AlainT...

Please post two screen shots, one without OpenGL, and one with OpenGL enabled. Show the difference in missing features, please.

Thanks
Dave
__________________
bdbcat is offline   Reply With Quote
Old 20-02-2013, 02:04   #4
Registered User

Join Date: Jan 2013
Location: Port Bourgenay, France
Boat: Bavaria 33 Cruiser, 2015 , 33ft
Posts: 16
Re: OpenGL issue / Samsung N110 / Debian

Hi Dave
I can't post the images, I'll give ou a link on google within 5 minutes
Rgds
Alain
__________________
AlainT is offline   Reply With Quote
Old 20-02-2013, 02:32   #5
Registered User

Join Date: Jan 2013
Location: Port Bourgenay, France
Boat: Bavaria 33 Cruiser, 2015 , 33ft
Posts: 16
Re: OpenGL issue / Samsung N110 / Debian

Hi Dave
2 Pictures a located here:

https://plus.google.com/photos/10564...I-Wh-HZsYOG3AE

Just click on the link, let me know if it works please.
Rgds
Alain
__________________
AlainT is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 14:30.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.