Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-01-2012, 12:45   #31
Registered User

Join Date: Sep 2009
Location: Angers - France
Boat: Beneteau First 29 Ptizef
Posts: 743
Re: OpenCPN Version 2.6 Beta Build 1310

I tried all parameters for own ship (length , beam , minimum size ... )
but I didn't see any differences on the screen even with very big figures ( length = 500 ... )
The boat has always the same size except for the very big zoom (true scale < 1500 ) where it is scaled in a bit
Is there something to do I missed ?
Thanks
Jean Pierre
__________________

__________________
Ptizef is offline   Reply With Quote
Old 12-01-2012, 13:04   #32
Registered User

Join Date: Feb 2011
Posts: 490
Re: OpenCPN Version 2.6 Beta Build 1310

Jean Pierrre Try this, I show you where to put it.

[PlugIns]
[PlugIns/Dashboard]
bEnabled=1
FontTitle=0;-27;0;0;0;400;0;0;0;0;3;2;1;34;Arial
FontData=0;-35;0;0;0;400;0;0;0;0;3;2;1;34;Arial
FontLabel=0;-24;0;0;0;400;0;0;0;0;3;2;1;34;Arial
FontSmall=0;-12;0;0;0;400;0;0;0;1;0;0;2;16;Times New Roman
DashboardCount=1
[PlugIns/Dashboard/Dashboard1]
Caption=Dashboard
Orientation=V
InstrumentWidth=150
InstrumentCount=4
Instrument1=20
Instrument2=6
Instrument3=1
Instrument4=3
[PlugIns/GRIB]
bEnabled=0
[Settings]
ConfigVersionString=Version 2.6.1310 Build 2012-01-10
NavMessageShown=1
OwnshipLengthMeters=222
OwnshipBeamMeters=23
OwnshipGPSOffsetY=185
OwnshipGPSOffsetX=0
OwnshipMinMM=10
ShowDebugWindows=1



Bye
P_Dub
__________________

__________________
P_Dub is offline   Reply With Quote
Old 12-01-2012, 14:24   #33
Registered User

Join Date: Sep 2009
Location: Angers - France
Boat: Beneteau First 29 Ptizef
Posts: 743
Re: OpenCPN Version 2.6 Beta Build 1310

Thanks , but that"s exactly what I tried
May be my .xpm file doesn't allow the resizing ?
Regards
Jean Pierre
__________________
Ptizef is offline   Reply With Quote
Old 12-01-2012, 14:45   #34
Registered User
 
HappySeagull's Avatar

Join Date: Dec 2010
Location: B.C.,Canada
Boat: 29'
Posts: 2,395
Re: OpenCPN Version 2.6 Beta Build 1310

Quote:
Originally Posted by Ptizef View Post
I tried all parameters for own ship (length , beam , minimum size ... )
but I didn't see any differences on the screen even with very big figures ( length = 500 ... )
The boat has always the same size except for the very big zoom (true scale < 1500 ) where it is scaled in a bit
Is there something to do I missed ?
Thanks
Jean Pierre
..no,I don't think so.I had the same problem and then suddenly,it worked...but my install was not a "fresh one".Not much help...Perhaps a totally fresh install is needed but I haven't found any reason why it would be.
Make sure the un-needed values are blank and tweak the minimum size beyond 10.That might boot it...(I like 15,because it keeps my original 45pixel ownship nice and sharp.)
__________________
HappySeagull is offline   Reply With Quote
Old 12-01-2012, 14:46   #35
Registered User

Join Date: Feb 2011
Posts: 490
Re: OpenCPN Version 2.6 Beta Build 1310

Send me an email with yours. Mine is pierdube@videotron.ca
I will send you my icon that fit correctly.
Bye
P_Dub
__________________
P_Dub is offline   Reply With Quote
Old 12-01-2012, 14:52   #36
Registered User

Join Date: Feb 2011
Posts: 490
Re: OpenCPN Version 2.6 Beta Build 1310

ConfigVersionString=Version 2.6.1310 Build 2012-01-10
NavMessageShown=1
OwnshipLengthMeters=222
OwnshipBeamMeters=23
OwnshipGPSOffsetY=185
OwnshipGPSOffsetX=0
OwnshipMinMM=30
ShowDebugWindows=1

Happy it does the job correctly with these figures.
That would fit a laker size vessel.
Regards
P_Dub
__________________
P_Dub is offline   Reply With Quote
Old 12-01-2012, 14:57   #37
Registered User

Join Date: Dec 2005
Location: WNA
Boat: Dufour 35
Posts: 3,250
Re: OpenCPN Version 2.6 Beta Build 1310

Quote:
Originally Posted by Ptizef View Post
Thanks , but that"s exactly what I tried
May be my .xpm file doesn't allow the resizing ?
Regards
Jean Pierre
I had a similar problem, just to find that I had an old instance of OwnshipLengthMeters towards the end of the file over-riding the value I had entered. So ... search your ini file for "Ownship", and make sure you only have one instance of each value.
Thomas
__________________
cagney is offline   Reply With Quote
Old 12-01-2012, 15:02   #38
Registered User
 
HappySeagull's Avatar

Join Date: Dec 2010
Location: B.C.,Canada
Boat: 29'
Posts: 2,395
Re: OpenCPN Version 2.6 Beta Build 1310

Hi,P_Dub...yes it will-for us!Once it's working,it's very cool,but I'd like to know why it doesn't work first time for everyone.

It also works using the internal default icon,if you have no "Ownship" of your own...
__________________
HappySeagull is offline   Reply With Quote
Old 12-01-2012, 15:13   #39
Registered User
 
HappySeagull's Avatar

Join Date: Dec 2010
Location: B.C.,Canada
Boat: 29'
Posts: 2,395
Re: OpenCPN Version 2.6 Beta Build 1310

yes,I was trying it in different places in the ini file too,since Dave first mentioned the possibility-but that's because it didn't work!Now it does.
It might be that deleting the ini file to make O go as a fresher install will do it.(actually,I would just rename the old one as oldini.ini)
__________________
HappySeagull is offline   Reply With Quote
Old 12-01-2012, 15:33   #40
Registered User

Join Date: Feb 2011
Posts: 490
Re: OpenCPN Version 2.6 Beta Build 1310

Happy it did work even with the old one, but I made a fresh re-install to make sure to avoid problems. I still have some charts that makes the system crash, I suppect that the various scale make it. Everything work find with the Canadian Raster and the CM93. So I am wondering why it does it with the ENC S57 and only on some charts. Big question?
Bye
P_Dub
__________________
P_Dub is offline   Reply With Quote
Old 12-01-2012, 15:47   #41
Registered User

Join Date: Sep 2009
Location: Angers - France
Boat: Beneteau First 29 Ptizef
Posts: 743
Re: OpenCPN Version 2.6 Beta Build 1310

Ownship resizing works fine now !
My mistake , a wrong writing in the .ini file
sorry and thanks
JP
__________________
Ptizef is offline   Reply With Quote
Old 13-01-2012, 11:59   #42
Registered User

Join Date: Dec 2005
Location: WNA
Boat: Dufour 35
Posts: 3,250
Re: OpenCPN Version 2.6 Beta Build 1310

Quote:
Originally Posted by P_Dub View Post
Happy it did work even with the old one, but I made a fresh re-install to make sure to avoid problems. I still have some charts that makes the system crash, I suppect that the various scale make it. Everything work find with the Canadian Raster and the CM93. So I am wondering why it does it with the ENC S57 and only on some charts. Big question?
Bye
P_Dub
Various countries seems to have their little quirks with the ENCs they produce.
Lately there has been problems with Chilean and South Korean ENCs.
Dave will sort out your problem, once he is back from the Outer Bahamas and within wifi range. Expect this to take a couple of months. Meanwhile, it would be good if you entered your problem in the bug tracker - OpenCPN::Tracker 2.6 Beta: Tasklist
That is the best way to make sure a bug is sorted out, before the next stable release.

Thomas
__________________
cagney is offline   Reply With Quote
Old 13-01-2012, 18:49   #43
Registered User

Join Date: Feb 2011
Posts: 490
Re: OpenCPN Version 2.6 Beta Build 1310

Cagney, I can't get through to post it on the task list. I reinstall the version 2.6.1310 with only the charts CM93 and whenever you are trying to query a target the system bug and close. Could you include it please.
Thanks for your understanding.
Bye
P_Dub
__________________
P_Dub is offline   Reply With Quote
Old 16-01-2012, 08:09   #44
Registered User
 
HappySeagull's Avatar

Join Date: Dec 2010
Location: B.C.,Canada
Boat: 29'
Posts: 2,395
Re: OpenCPN Version 2.6 Beta Build 1310

I'm hoping the good ol' default "O-boat"will display near her original size when a new user first installs OpenCPN.On a 1024x768 laptop screen,this would be OwnshipMinMM=15 or so?
__________________
HappySeagull is offline   Reply With Quote
Old 16-01-2012, 10:00   #45
Registered User

Join Date: Feb 2011
Posts: 490
Re: OpenCPN Version 2.6 Beta Build 1310

Happy Seagull, I have screen 1366 x 768 Dell XPS 15.6 in and the ship I have install seems OK (length and beam). The only problems I have is with some of the Canadian charts (ENC), as soon as you enter on the chart area it bugs. Althought everything works fine on the version 2.5.0, there seems to bee a major problem with version 2.6.1310. Any idea?
Bye
__________________

__________________
P_Dub is offline   Reply With Quote
Reply

Tags
opencpn

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenCPN Version 2.6 Beta Build 1227 bdbcat OpenCPN 44 10-01-2012 15:11
OpenCPN Version 2.6 Beta Build 1223 bdbcat OpenCPN 38 30-12-2011 06:38
OpenCPN Version 2.6 Beta Build 1125 bdbcat OpenCPN 108 11-12-2011 09:03
OpenCPN Version 2.4 Beta Build 628 bdbcat OpenCPN 63 15-07-2011 19:17
Route Properties, Missing Functions James Baines OpenCPN 13 13-07-2011 05:31



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 22:24.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.