Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 30-07-2015, 19:47   #31
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 4,020
Re: OpenCPN - incorrect bearings from ship

Bob...
Because (most likely) your chartplotter provides the correct variation info in it's NMEA data stream. The BU353 puck doesn't, so your (with wrong sign) manually entered value is used.
Your best bet is to install and enable the WMM plugin and forget about this.

Pavel
__________________

__________________
nohal is offline   Reply With Quote
Old 31-07-2015, 06:01   #32
Registered User

Join Date: Sep 2012
Location: Tiverton, RI
Boat: Pacific Seacraft 40
Posts: 21
Re: OpenCPN - incorrect bearings from ship

Pavel:
I have downloaded the WMM plugin to my desktop. How do I get it to interact with OpenCPN?
Thanks again for your continuing help.
Bob
__________________

__________________
rschaedel is offline   Reply With Quote
Old 31-07-2015, 06:23   #33
bcn
Registered User

Join Date: May 2011
Location: underway whenever possible
Boat: Rangeboat 39
Posts: 2,769
Re: OpenCPN - incorrect bearings from ship

Execute it by double-click.
Then under options/plug-ins you should see the WMM. Enable it.
That's it.

Ah: and disable the manual entered declination...
__________________
bcn is offline   Reply With Quote
Old 31-07-2015, 06:43   #34
Registered User

Join Date: Sep 2012
Location: Tiverton, RI
Boat: Pacific Seacraft 40
Posts: 21
Re: OpenCPN - incorrect bearings from ship

Pavel, Dave, Hubert, Rick, and all of you who have responded:
Thank you all for your help.
After just following Pavel's coaching with the installation of the WMM plug in which you all have recommended, my OpenCPN is now giving the correct magnetic bearings and my problem has been solved.

I appreciate your patience with the questions I have had to ask about how to do things since my computer tech knowledge is limited.
Bob
__________________

__________________
rschaedel is offline   Reply With Quote
Reply

Tags
enc, opencpn

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Protecting the Alternator Regulator from Incorrect Shutdown MarkSF Electrical: Batteries, Generators & Solar 30 01-03-2016 16:00
Incorrect Displayed on Quilted Screen fgd3 OpenCPN 10 23-12-2013 12:19
Incorrect Tide & Currents Shown davidjade OpenCPN 11 30-08-2013 18:46
Incorrect Part Number in Manual MV-Romnya Construction, Maintenance & Refit 5 06-11-2012 12:42
Members List - Incorrect Data Wotname Forum Tech Support & Site Help 17 20-03-2011 06:15



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 20:19.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.