Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 17-04-2011, 17:33   #16
Registered User
 
SariTimur's Avatar

Join Date: Oct 2008
Location: Seward, Alaska
Boat: William Garden Ketch
Posts: 170
Re: OpenCPN Fails to Start

Pavel,

No error messages. Norton asks me if I would like to allow this program to change things on my system which I said yes to. But then shortly the circle showing activity stopped and Open CPN never opened.

Thomas I could not find a hidden file. I did tick the show hidden files for this folder but still nothin in the Open CPN folder directly. It isn't in one of the sub folders is it? My suspicians are since it did not run it did not create a log file. I did try the uninstall program and that worked ok. Then tried re installing but same problem.

Thanks Mark
__________________

__________________
SariTimur is offline   Reply With Quote
Old 18-04-2011, 01:14   #17
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 4,019
Re: OpenCPN Fails to Start

Hmmm, getting tricky
Two things to check (we are getting very techie):
* Try to start OpenCPN
* Run Task Manager - type taskmgr to that search input box on the bottom of the start menu and hit Enter, a new window should appear, go to the Processes tab, click on the Image Name column header to sort them alphabetically and look for opencpn.exe - if it's not there, the program is really not running.
* Type Event Viewer to that box and hit Enter - There could be some clue somewhere (but way too complicated to simply explain where, look around. I would expect something in Windows Logs - Application)

And maybe I would try:
* Installing (and probably also running the application to make sure) as an administrator - right- click on the exe and select Run as Administrator from the menu.
* Disabling Norton for a while and running the application

And maybe it can be something else, I have my own 7 for just less than a week, so still don't know much of it's problems.

Pavel
__________________

__________________
nohal is offline   Reply With Quote
Old 18-04-2011, 05:51   #18
Registered User
 
SariTimur's Avatar

Join Date: Oct 2008
Location: Seward, Alaska
Boat: William Garden Ketch
Posts: 170
Re: OpenCPN Fails to Start

could not see opencpn under task manager. under administrative events in the event log it shows an error source - application error, event id - 1000, taskc - (100). this repeats 6 lines. next line it says error again, service control manager by source, event id - 7034, taskc is none,
next line, warning wlan - autoconfig, event id 4001, taskc none.
same again except for event id is 10002
next line is warning user profile service 1530
does any of this help?

Cheers
Mark
__________________
SariTimur is offline   Reply With Quote
Old 18-04-2011, 09:25   #19
Registered User
 
HappySeagull's Avatar

Join Date: Dec 2010
Location: B.C.,Canada
Boat: 29'
Posts: 2,395
Re: OpenCPN Fails to Start

Quote:
Originally Posted by SariTimur View Post
Pavel,

No error messages. Norton asks me if I would like to allow this program to change things on my system which I said yes to. But then shortly the circle showing activity stopped and Open CPN never opened.

Thomas I could not find a hidden file. I did tick the show hidden files for this folder but still nothin in the Open CPN folder directly. It isn't in one of the sub folders is it? My suspicians are since it did not run it did not create a log file. I did try the uninstall program and that worked ok. Then tried re installing but same problem.

Thanks Mark
Hi,SariTamur.
You have "Administrator Rights?" in xp?
You are using XP? you maybe already know all this but in case you don't..it's just for clarity I mention these...
Your install log that Cagney wanted should be here:
C:\Program Files\OpenCPN\install.log.
I think your OpenCPN log file should be in here:
C:\Documents and Settings\All Users\Application Data\opencpn\opencpn.log
OpenCPN writes to this every time it starts and stops and it's a big help.
(Older versions install to...C:\Documents and Settings\Administrator\Application Data\opencpn\opencpn.log)

both of these are just text files and you can post 'em.. as copy+paste or change the .log to .doc and upload (tidier!)

But,you say they aren't there?Then OpenCPN didn't install.The antivirus or whatever interfered and corrupted the install.Turn it off or go into it and try to allow OpenCPN to run and install the vcredist package-the latter is what it(Norton?) really doesn't like,I bet.THEN reinstall OpenCPN.This might fixit.

PS you can check XP's "Add or Remove Programs" dialogue and see if "Microsoft Visual C++ 2008 Redistributable " did install.If not,THAT is your problem.

C:\Documents and Settings\Administrator\Local Settings\Temp has stuff about the "vccredist" installing that might be interesting but don't post em til someone asks!
__________________
HappySeagull is offline   Reply With Quote
Old 18-04-2011, 10:29   #20
Registered User

Join Date: Dec 2005
Location: WNA
Boat: Dufour 35
Posts: 3,249
Re: OpenCPN Fails to Start

Quote:
Originally Posted by SariTimur View Post
...
I downloaded the xcredist_x86 file and ran it but still no luck.
...

Mark
There seems to be a few different xcredist_x86 files around. On my virtual W7(64bit) I have two widely different versions installed.
x86 9.0.30729.17 size 240 kb
and
x86 9.0.30729.4974 size 599 kb

Exactly which version do you have?

Thomas
__________________
cagney is offline   Reply With Quote
Old 29-04-2011, 23:50   #21
Registered User
 
SariTimur's Avatar

Join Date: Oct 2008
Location: Seward, Alaska
Boat: William Garden Ketch
Posts: 170
Re: OpenCPN Fails to Start

Hi guys. Sorry I was out of touch for a while. We had to leave for Palau so off we went with out Open CPN but now we are here hopefully you cn help me get it sorted. Seagull We do not have windows XP on this machine so I am struggling a bit on finding things etc.

Thomas I do not know what version of VCREDIST_x86 I have. I can not find the actual program except by doing a serch on the name I get it in three places but two of these seem to be actual versions but the set up only. So I alternated trying one that was originally on the machine and let that load up agan. Same result with regards to Open CPN tried using he version I downloaded and it asked me if I wanted to unistall or repair so I chose repair and had the same results with open CPN. If you can steer me where to look for the properties on this program I can get back to you. I couldn't find it under program files or accessories etc.

Cheers

Mark
__________________
SariTimur is offline   Reply With Quote
Old 30-04-2011, 01:18   #22
Registered User

Join Date: Dec 2005
Location: WNA
Boat: Dufour 35
Posts: 3,249
Re: OpenCPN Fails to Start

Mark

Quite a lot of water under the bridge regarding your problem. Check this post and further posts in he same thread. I think a solution to your problems will be found there.

Thomas
__________________
cagney is offline   Reply With Quote
Old 30-04-2011, 01:51   #23
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 4,019
Re: OpenCPN Fails to Start

Mark,
really try to disable your antivirus during the install if you still didn't - seems to have helped.

Pavel
__________________

__________________
nohal is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Challenge: Depth Sounder Fails, but Only when Engine Is Running Cat-a-tonic Challenges 8 25-07-2011 12:32
Where to Start . . . ? jenanddave Off Topic Forum 9 16-07-2010 09:18
Where to Start ? barry2010 Meets & Greets 6 27-06-2010 01:04
Start from Zero qalinx Dollars & Cents 16 16-06-2010 21:43
Where Do I Start? Rick Iverson Meets & Greets 16 08-02-2010 16:27



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 03:09.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.