Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-01-2018, 14:34   #16
Registered User
 
Gilletarom's Avatar

Join Date: Mar 2010
Location: France
Boat: 10.50 mètres
Posts: 2,516
Re: OpenCPN Beta Version 4.8.10109

The button "Donate" do not run correctly. (same problem with O48)
Attached Thumbnails
Click image for larger version

Name:	2018-01-09-OpenCPN 4.8.10109_Donate-button.jpg
Views:	44
Size:	176.7 KB
ID:	161870  
__________________

__________________
Gilletarom is offline   Reply With Quote
Old 09-01-2018, 14:43   #17
Registered User

Join Date: Dec 2005
Location: WNA
Boat: Dufour 35
Posts: 3,333
Re: OpenCPN Beta Version 4.8.10109

Quote:
Originally Posted by Gilletarom View Post
The button "Donate" do not run correctly. (same problem with O48)
No problem at all on Kubuntu 16.06/64 with the donate button.
Tested both 4.8.0 & 4.8.10109.
Thomas
__________________

__________________
cagney is offline   Reply With Quote
Old 09-01-2018, 14:46   #18
Registered User

Join Date: Oct 2014
Location: Netherlands
Boat: Halmatic 30
Posts: 459
Re: OpenCPN Beta Version 4.8.10109

Quote:
Originally Posted by Gilletarom View Post
1° On my PC, Lenovo, W10, no problem with L.

2° Whith the plugin Dashboard. See the difference from O48 and O48.10109.

Not good for GPS Status with O48.10109.
Windows7 display:
Attached Thumbnails
Click image for larger version

Name:	unnamed.jpg
Views:	52
Size:	162.4 KB
ID:	161871  
__________________
verkerkbr is offline   Reply With Quote
Old 09-01-2018, 14:48   #19
Registered User
 
boat_alexandra's Avatar

Join Date: Aug 2009
Location: washington
Boat: bristol 27
Posts: 3,128
Re: OpenCPN Beta Version 4.8.10109

Quote:
Originally Posted by bdbcat View Post
Testers...

23. When GRIB and tide/currents are both visible, then tide/current calculations are shown at the "GRIB time".
This seems confusing to me. The tide/current data has nothing to do with grib, and you might not have a grib file that covers the time you want to see tide and current for.
__________________
boat_alexandra is offline   Reply With Quote
Old 09-01-2018, 15:31   #20
Senior Cruiser
 
sailorF54's Avatar

Cruisers Forum Supporter

Join Date: Dec 2009
Location: Perros-Guirec, France
Boat: Jeanneau Sunshine 36
Posts: 923
Re: OpenCPN Beta Version 4.8.10109

Is that useful ?

I've made a deb package on a Rasberry 3 (Openplotter)
opencpn_4.8.10109-1_armhf.deb available here
http://dl.free.fr/heCDsrNcH

Install with (e.g.) gdebi
OpenCPN in /usr/local/share
Plugins in /usr/local/lib
exec in /usr/local/bin
__________________
sailorF54 is offline   Reply With Quote
Old 09-01-2018, 15:39   #21
Registered User

Join Date: Feb 2011
Posts: 523
Re: OpenCPN Beta Version 4.8.10109

This is a mess for me. The tide data indicate 1900 for 0700 O'clock. Further more I lost all the tracks route made. I removed it immediately returning to 4.8.0. I have no Idea what cause it.
Regards.
__________________
P_Dub is offline   Reply With Quote
Old 09-01-2018, 15:54   #22
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 4,390
Re: OpenCPN Beta Version 4.8.10109

Quote:
Originally Posted by P_Dub View Post
\Further more I lost all the tracks route made
P_Dub...
Means exactly what, please? Exactly. navobj.xml empty and you had to restore it from backup? All the tracks and routes you had before installing this version? Or all the tracks and routes you created during that session?

With this attitude, you can be almost sure that we will not be able to fix the problems, unfortunately.

Thanks

Pavel
__________________
nohal is online now   Reply With Quote
Old 09-01-2018, 16:02   #23
Registered User

Join Date: Feb 2011
Posts: 523
Re: OpenCPN Beta Version 4.8.10109

Quote:
Originally Posted by nohal View Post
P_Dub...
Means exactly what, please? Exactly. navobj.xml empty and you had to restore it from backup? All the tracks and routes you had before installing this version? Or all the tracks and routes you created during that session?

With this attitude, you can be almost sure that we will not be able to fix the problems, unfortunately.

Thanks

Pavel
Don't take me wrong please. I am only telling you of what happen. You are a fine fellow and I am only telling you before you get critizise by some ......
I will wait for a more acceptable version.
Thanks for trying.
__________________
P_Dub is offline   Reply With Quote
Old 09-01-2018, 16:04   #24
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 4,390
Re: OpenCPN Beta Version 4.8.10109

Quote:
Originally Posted by P_Dub View Post
Don't take me wrong please. I am only telling you of what happen.
P_Dub...
The problem is you are not telling me what happened... Not precisely enough so that I may even try to reproduce.

Pavel
__________________
nohal is online now   Reply With Quote
Old 09-01-2018, 16:34   #25
Registered User

Join Date: Feb 2011
Posts: 523
Re: OpenCPN Beta Version 4.8.10109

Quote:
Originally Posted by nohal View Post
P_Dub...
The problem is you are not telling me what happened... Not precisely enough so that I may even try to reproduce.

Pavel
One thing is that the time on the tidal curve was not correctly indicated. Indicating 1900 for 0700 is not correct and can lead to wrong informations.
When I saw that my routes were gone, I immediately decided to removed it.
What was the problem is a big question.
Thanks.
__________________
P_Dub is offline   Reply With Quote
Old 09-01-2018, 16:44   #26
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 5,083
Re: OpenCPN Beta Version 4.8.10109

P_Dub...

"One thing is that the time on the tidal curve was not correctly indicated. Indicating 1900 for 0700"

Which tide station location, please?
Can you show a screenshot?

Anyone else having trouble with tide station reports?

Thanks
Dave
__________________
bdbcat is offline   Reply With Quote
Old 09-01-2018, 16:45   #27
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 4,390
Re: OpenCPN Beta Version 4.8.10109

Quote:
Originally Posted by P_Dub View Post
One thing is that the time on the tidal curve was not correctly indicated. Indicating 1900 for 0700 is not correct and can lead to wrong informations.
OK, I will try again.
Look carefully at the attached screenshot. Is it what you see? For me, The curve seems to be in accordance with the data from 7 days Tidal Predictions - Tides, Currents, and Water Levels
What seems to be clearly broken is the HW/LW table in the upper right corner, where the data seems to be "the last LW" for all LWs and "the last HW" for all the HWs, most of the time... Is this consistent with what you see or do you see some more problems?

Quote:
When I saw that my routes were gone, I immediately decided to removed it.
What was the problem is a big question.
Thanks.
What does "my routes were gone" mean exactly? Did you have to restore a backup in the older version you reverted to? Or do you mean something else?

Thank you for your patience

Pavel
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2018-01-09 at 21.38.00.jpg
Views:	159
Size:	291.2 KB
ID:	161875  
__________________
nohal is online now   Reply With Quote
Old 09-01-2018, 17:37   #28
Registered User

Join Date: Feb 2011
Posts: 523
Re: OpenCPN Beta Version 4.8.10109

Quote:
Originally Posted by nohal View Post
OK, I will try again.
Look carefully at the attached screenshot. Is it what you see? For me, The curve seems to be in accordance with the data from 7 days Tidal Predictions - Tides, Currents, and Water Levels
What seems to be clearly broken is the HW/LW table in the upper right corner, where the data seems to be "the last LW" for all LWs and "the last HW" for all the HWs, most of the time... Is this consistent with what you see or do you see some more problems?


What does "my routes were gone" mean exactly? Did you have to restore a backup in the older version you reverted to? Or do you mean something else?

Thank you for your patience

Pavel
I will come back in the morning with more informations. thanks for waiting. If you send me your email I should be able to print you a scrren shot. ad maybe more informations.
__________________
P_Dub is offline   Reply With Quote
Old 09-01-2018, 23:08   #29
Registered User

Join Date: Nov 2012
Location: Orust Sweden
Boat: Najad 34
Posts: 2,147
Re: OpenCPN Beta Version 4.8.10109

Quote:
Originally Posted by bdbcat View Post
P_Dub...
"One thing is that the time on the tidal curve was not correctly indicated. Indicating 1900 for 0700"
Anyone else having trouble with tide station reports?

Thanks
Dave
On Win10:
Tidal curve windows red line are correct here at UTC+1. 19:00 is 19:00 and 07:00 is 07:00 (and not 07 pm)

But when GRIB predict time is 19:00 also the tidal window red line is at 19:00. (At "mouse-over") That's intentional and maybe confusing when not used to it.
But I find the GRIB - Tide connection useful. For example the situation when GRIB foresees a wind shift, what's the tide then.

When new features are implemented there's often this debate and it's also often ended with an option.
Maybe an option in the GRIB dialog? "[X] Connect Tide to GRIB time?"
Håkan
__________________
Hakan is offline   Reply With Quote
Old 09-01-2018, 23:32   #30
Registered User
 
Gilletarom's Avatar

Join Date: Mar 2010
Location: France
Boat: 10.50 mètres
Posts: 2,516
Re: OpenCPN Beta Version 4.8.10109

Hello Sean,
Quote:
Originally Posted by boat_alexandra View Post
This seems confusing to me. The tide/current data has nothing to do with grib, and you might not have a grib file that covers the time you want to see tide and current for.
It seems to me, however, that it works more or less the same way in WR. As an example, let's take a look at the data from SkyRON's GRIB files, which we have here in Western Europe. The arrows of the currents displayed by WR (by checking the "checkbox" ad-hoc), are not necessarily the same as that of the GRIB plugin. This is because the GRIB plugin lives with the chosen time somewhere in the plugin, while the time used by WR is that of the virtual date and time the virtual boat is in.

It's certainly difficult for an alpha user to understand. But for me, it's a useful thing.
__________________

__________________
Gilletarom is offline   Reply With Quote
Reply

Tags
enc, opencpn

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenCPN Version 2.2 Beta Test bdbcat OpenCPN 437 15-12-2010 19:17
OpenCPN Version 2.2 Beta Test Bugs / Discussion bdbcat OpenCPN 120 26-09-2010 02:53
OpenCPN Version 2.1.0 Beta bdbcat OpenCPN 1045 25-06-2010 10:09
OpenCPN Version 1.3.5 Beta Technical bdbcat OpenCPN 544 24-03-2010 10:34



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 05:46.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.