Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-06-2012, 06:32   #1
Registered User

Join Date: Apr 2012
Posts: 332
OpenCPN 3.0 won't install

I'm running Ubuntu 11.04 and just tried to upgrade to OpenCPN 3.0 but got the following error message from Ubuntu Software Center;

Dependency is not satisfiable: libtinyxml2.6.2


How do I fix this problem and get OpenCPN 3.0 installed?
__________________

__________________
PDA1 is offline   Reply With Quote
Old 06-06-2012, 06:46   #2
Registered User

Join Date: May 2012
Location: Live aboard 19 years
Boat: Norsea, center cockpit/aft cabin, 27'0"
Posts: 354
Re: OpenCPN 3.0 won't install

From inside your linux console (aka terminal), logged in as root - type "apt-get iinstall libtinyxml2.6.2" enter. The file should be downloaded an installed by apt. If there are dependencies for the above they will also be downloaded and installed.

armido
__________________

__________________
armido is offline   Reply With Quote
Old 06-06-2012, 07:10   #3
Registered User

Join Date: Apr 2012
Posts: 332
Re: OpenCPN 3.0 won't install

Doesn't work.

Here's the error message;


Building dependency tree
Reading state information... Done
E: Unable to locate package libtinyxml2.6.2
E: Couldn't find any package by regex 'libtinyxml2.6.2'
__________________
PDA1 is offline   Reply With Quote
Old 06-06-2012, 07:18   #4
Registered User

Join Date: May 2012
Location: Live aboard 19 years
Boat: Norsea, center cockpit/aft cabin, 27'0"
Posts: 354
Re: OpenCPN 3.0 won't install

PDDA1

Try it again but leave off the 2.6.2.

armido
__________________
armido is offline   Reply With Quote
Old 06-06-2012, 07:21   #5
Registered User

Join Date: May 2012
Location: Live aboard 19 years
Boat: Norsea, center cockpit/aft cabin, 27'0"
Posts: 354
Re: OpenCPN 3.0 won't install

PDA1

Just tried that myself - does not compute. But this does "libtinyxml-dev".

armido
__________________
armido is offline   Reply With Quote
Old 06-06-2012, 07:39   #6
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 4,016
Re: OpenCPN 3.0 won't install

PDA1...
If you are on 64bits, we have a package built specifically for 11.04 at https://launchpad.net/~opencpn/+archive/opencpn
Launchpad is failing to build for 11.04/32bit for some reason, so if you are on 32bits, try force-install the package for 10.10 available at https://launchpad.net/~opencpn/+arch...rick1_i386.deb

Pavel
__________________

__________________
nohal is offline   Reply With Quote
Reply

Tags
opencpn

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 02:18.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.