Cruisers Forum
 


Join CruisersForum Today

Closed Thread
 
Thread Tools Rating: Thread Rating: 4 votes, 4.75 average. Display Modes
Old 12-09-2009, 08:57   #1216
Registered User

Join Date: Mar 2008
Location: where my little boat is ;-) now Philippines
Boat: Catamaran Schionning Wilderness 1320, built myself
Posts: 189
secret code in tide window above the date

there is a secret code in tide window above the date, I checked all adjustable fontd: ms sans serif 8

don't know if only on my system or elsewhere.
Attached Thumbnails
Click image for larger version

Name:	ocpntide (Large).jpg
Views:	115
Size:	123.1 KB
ID:	9852  
__________________

__________________
blubaju is offline  
Old 12-09-2009, 09:01   #1217
Registered User
 
Christian Van H's Avatar

Join Date: Oct 2008
Location: Princeton, NJ
Boat: Challenger Anacapa 42
Posts: 2,097
Images: 57
Quote:
Originally Posted by blubaju View Post
don't know if only on my system or elsewhere.
Mine just says "EDT"
__________________

__________________
www.anacapas.com

Here's to swimmin' with bowlegged women!
Christian Van H is offline  
Old 12-09-2009, 09:03   #1218
Registered User
 
manimaul's Avatar

Join Date: Feb 2008
Location: Seattle, WA
Posts: 416
no problem ... minor details.

also, it looks like reading gpsd dropped out of this build, can anyone else confirm?

thanks for embedding the pngs, they're looking better.

nice work on this beta ... grilling wood smoked baby back ribs today, now we just need a baby back over ethernet protocol so I can share 'em.
__________________
Marine Navigation for Android:
http://mxmariner.com
manimaul is offline  
Old 12-09-2009, 09:30   #1219
Registered User

Join Date: Dec 2005
Location: WNA
Boat: Dufour 35
Posts: 3,247
Quote:
Originally Posted by manimaul View Post
no problem ... minor details.

also, it looks like reading gpsd dropped out of this build, can anyone else confirm?

.
Confirmed, don't work for me either.
When I was testing GPSD I connected the gps and then by mistake clicked the route button. So I found myself creating a route, and then instantly deleted it.... and caught a segfault. I could not repeat it but managed to crash ddd while trying....
Attached Thumbnails
Click image for larger version

Name:	snapshot69.png
Views:	76
Size:	54.6 KB
ID:	9855  
__________________
cagney is offline  
Old 12-09-2009, 09:55   #1220
Senior Cruiser
 
sinbad7's Avatar

Cruisers Forum Supporter

Join Date: Sep 2003
Location: Ubatuba,SP,Brazil (Ex Norway)
Boat: (Ex) Alu. 60' yacht-"Eight Bells"
Posts: 2,717
Images: 57
Send a message via Skype™ to sinbad7
Dave..Will..

On my Vista Home laptop the boat icon has a sick,beige color and what looks like a square in the middle. Possibly a whole with a cross? Does not look good. Prefer the red color as displayed earlier. This boat icon must either be automatically scaled with the charts,or just a red circle with a cross in the middle for the Move boat here function. Actually,it need not be seen at all when the GPS and the AIS transponder is not connected. As before, a small locations indicator is sufficient when the boat is not in use.

In the fonts section,the color is still not working on the AIS Rollover name,always black.

I tried several times to crash OpenCPN by making routes and deleting them but all seems very stable. I am using the BASIC version OpenCPN_130_Setup plus v. 911 on top.
Attached Images
 
__________________
sinbad7 is offline  
Old 12-09-2009, 10:50   #1221
Registered User
 
manimaul's Avatar

Join Date: Feb 2008
Location: Seattle, WA
Posts: 416
Quote:
Originally Posted by sinbad7 View Post
Dave..Will..

On my Vista Home laptop the boat icon has a sick,beige color and what looks like a square in the middle. Possibly a whole with a cross? Does not look good. Prefer the red color as displayed earlier.
Dave, I'll work on this as there are other more important details. I can experiment by changing RotateHue(.12); in chcanv.cpp to see if we can get it looking better. Perhaps creating a separate _img_ship_yel in icons.cpp would be better.


Also, it looks like MSW handles the partial transparent border of _img_ship better than GTK. (darn GTK... wish this was QT) I'll see if I can clean it up.

Sinbad, it looks like the box in the Bishop's hat's hole is the COG predictor line retracted in since you're not moving. I'm not sure how Dave is doing this, but I'll look into it.

Will
__________________
Marine Navigation for Android:
http://mxmariner.com
manimaul is offline  
Old 12-09-2009, 11:05   #1222
Senior Cruiser
 
sinbad7's Avatar

Cruisers Forum Supporter

Join Date: Sep 2003
Location: Ubatuba,SP,Brazil (Ex Norway)
Boat: (Ex) Alu. 60' yacht-"Eight Bells"
Posts: 2,717
Images: 57
Send a message via Skype™ to sinbad7
Manimaul..

In LeaseOnLife #1209 the boat icon looks fine. what system is he using I wonder?

I think the boat looks far too big,at least in this scale.. Is it possible to roughly have the icon follow the scale/zoom of the map?

Yes you are probably right about the square in the middle,makes sense.

No top priority but when you have some spare time.

Thanks for the great graphics..
Attached Thumbnails
Click image for larger version

Name:	ScreenHunter_01 Sep. 12 13.56.jpg
Views:	74
Size:	80.4 KB
ID:	9858  
__________________
sinbad7 is offline  
Old 12-09-2009, 11:10   #1223
Registered User
 
manimaul's Avatar

Join Date: Feb 2008
Location: Seattle, WA
Posts: 416
Quote:
Originally Posted by sinbad7 View Post
In LeaseOnLife #1209 the boat icon looks fine. what system is he using I wonder?
Sinbad, the answer is here:

Quote:
Originally Posted by bdbcat View Post
63. Ship icon will be yellow if GPS data is unavailable, red if GPS is on and OK.
__________________
Marine Navigation for Android:
http://mxmariner.com
manimaul is offline  
Old 12-09-2009, 11:37   #1224
Registered User

Join Date: Feb 2007
Boat: 1973 Morgan 36T
Posts: 808
Images: 17
Quote:
I tried several times to crash OpenCPN by making routes and deleting them but all seems very stable. I am using the BASIC version OpenCPN_130_Setup plus v. 911 on top.
It crashes when you click Delete all Routes and then right click.

If you click Delete Route and then right click it is OK.
__________________
Morgan Paul is offline  
Old 12-09-2009, 11:50   #1225
Senior Cruiser
 
sinbad7's Avatar

Cruisers Forum Supporter

Join Date: Sep 2003
Location: Ubatuba,SP,Brazil (Ex Norway)
Boat: (Ex) Alu. 60' yacht-"Eight Bells"
Posts: 2,717
Images: 57
Send a message via Skype™ to sinbad7
Morgan Paul..

I did BOTH methods without a crash...BUT.. then I went for lunch,leaving OpenCPN running. When I returned,I did a right click to bring up the menu box and all crashed...

Tanks Manimaul.. OF COURSE, I did see that somewhere I think but had forgotten. Perhaps a better yellow,this looks beige/brown...
__________________
sinbad7 is offline  
Old 12-09-2009, 11:56   #1226
Registered User

Join Date: Dec 2005
Location: WNA
Boat: Dufour 35
Posts: 3,247
Quote:
Originally Posted by Morgan Paul View Post
It crashes when you click Delete all Routes and then right click.

If you click Delete Route and then right click it is OK.
I hope that you can repeat the crash with DrWatson running, following Daves instructions in post #1201. It's a bit of a fiddle, but that will give Dave a fair chance to sort it out.

Thomas
__________________
cagney is offline  
Old 12-09-2009, 13:48   #1227
Registered User

Join Date: Aug 2009
Posts: 183
Thanks Dave for build 911 v1.3.3

For me :

* gpsd is not working anymore (I have Ubuntu)
* crash once as Paul have said but I cannot repeat it

A small detail, at the bottom, left corner : Ownship, there is not enough space for the complete position. Don't know if it is East or West.

I think also that there is a problem with the boat, often too big.
Attached Thumbnails
Click image for larger version

Name:	Incomplet.png
Views:	80
Size:	13.8 KB
ID:	9861  
__________________
jpiebrig is offline  
Old 12-09-2009, 15:28   #1228
Senior Cruiser
 
sinbad7's Avatar

Cruisers Forum Supporter

Join Date: Sep 2003
Location: Ubatuba,SP,Brazil (Ex Norway)
Boat: (Ex) Alu. 60' yacht-"Eight Bells"
Posts: 2,717
Images: 57
Send a message via Skype™ to sinbad7
Dave..

One more thing that is not working for me,the first step of the screen color,NOTHING!
then a dark screen and finally a VERY dark screen.
Luckily I don't seem to have many crashes...
__________________
sinbad7 is offline  
Old 12-09-2009, 15:52   #1229
Registered User
 
LeaseOnLife's Avatar

Join Date: Apr 2008
Location: out cruising again
Boat: Sailboat
Posts: 1,046
night view modes

I tried what Sinbad did. I believe there are 4 color schemes, I rather call them night view modes.

Looking at the thumbnails, the first two modes do differ! Look at the green shipping lane in the RNC chart. Also the land color is a little darker.

But for Vector charts, there doesn't seem to be any difference between the first 2 color schemes.
Attached Thumbnails
Click image for larger version

Name:	opencpn-911-nightviewmodes.JPG
Views:	97
Size:	177.1 KB
ID:	9862  
__________________
LeaseOnLife is offline  
Old 12-09-2009, 16:24   #1230
Senior Cruiser
 
sinbad7's Avatar

Cruisers Forum Supporter

Join Date: Sep 2003
Location: Ubatuba,SP,Brazil (Ex Norway)
Boat: (Ex) Alu. 60' yacht-"Eight Bells"
Posts: 2,717
Images: 57
Send a message via Skype™ to sinbad7
The first view is the normal day light view.
The second must be missing. (was very good in previous versions)
The third is dark and the fourth is very dark.

I can not see ANY difference between normal day light view and the second step.
__________________

__________________
sinbad7 is offline  
Closed Thread

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 10:52.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.