Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 19-07-2016, 04:18   #1
Registered User

Join Date: Sep 2015
Posts: 16
offset doubling up of symbols and names? cm93 map

I just upgraded linux mint to version 18
installed nvidia driver 361
Installed opencpn and the map is really odd.

pictures show problem.

I started to notice since zoomed out, many things looked too bold and fuzzy. Then saw they are offset superimposed items, includes all depth readings.
Attached Thumbnails
Click image for larger version

Name:	opencpn1.png
Views:	27
Size:	102.6 KB
ID:	128017   Click image for larger version

Name:	opencpn2.png
Views:	52
Size:	84.8 KB
ID:	128018  

Click image for larger version

Name:	opencpn3.png
Views:	26
Size:	70.5 KB
ID:	128019  
__________________

__________________
sdowney1 is offline   Reply With Quote
Old 19-07-2016, 04:37   #2
Registered User

Join Date: Sep 2015
Posts: 16
Re: offset doubling up of symbols and names? cm93 map

Also adding that I took the .opencpn hidden folder and copied it into my home folder. That then gave me all my routes, settings from the prior opencpn install. I renamed the original .opencpn folder, so I still have it.
__________________

__________________
sdowney1 is offline   Reply With Quote
Old 19-07-2016, 04:51   #3
Registered User

Join Date: Sep 2015
Posts: 16
Re: offset doubling up of symbols and names? cm93 map

I recreated the .opencpn folder, and it still is doubling up, so that is not the problem using the older folder.

I just installed opencpn and using same maps is not a problem on the other PC.
__________________
sdowney1 is offline   Reply With Quote
Old 19-07-2016, 07:05   #4
Registered User

Join Date: Sep 2015
Posts: 16
Re: offset doubling up of symbols and names? cm93 map

I do think I solved this issue. It was not the old folder being used.

It was I needed opengl turned on, and set to declutter text. Now the doubling up seems to have vanished.
I experimented with several new and old .opencpn folders, I got them all to work. So I now have all my routes intact and a clear screen.
__________________
sdowney1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CM93 chart offset rooiedirk OpenCPN 6 05-10-2013 08:27
Problem Marks or Waypoint behavior - Symbols - OpenCPN 3.0.2 , 3.1.814 beta exe, 3.1. rgleason OpenCPN 20 19-09-2012 10:14
The CM93 Offset Feature cagney OpenCPN 5 26-11-2010 14:31
Strange Symbols, Raymarine Chartplotter pete33458 Navigation 11 04-02-2010 13:12


Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 18:15.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.