Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 31-07-2019, 05:39   #1
Registered User

Join Date: Jun 2016
Location: Halifax, Canada
Boat: Fisher 37 Aft Cabin
Posts: 18
OESENC not installing on 2nd device

I bought the Canadian East Coast charts and successfully installed them on my RPI. Now I wanted to use this chart portfolio on my laptop at home but I can't seem to install them. I created a 2nd system name called "laptop". When starting the download, I selected that particular system name (both were showing). Problem is that the download shows the charts with the 1st system name. I'm afraid that is why I get the following error


I have now tried this several times and everytime this error appears.

I have reset the "system name" which caused that I had to re-select the system name I made at the O-charts account.

Any ideas..???
henklor is offline   Reply With Quote
Old 31-07-2019, 07:51   #2
bcn
Registered User

Join Date: May 2011
Location: underway whenever possible
Boat: Rangeboat 39
Posts: 3,470
Re: OESENC not installing on 2nd device

You are using on both systems OCPN 5.0 and oeSENC 3.0?

And yes, you are right, the second system needs its own individual chart set.

When you follow the steps for the online install from the oeSENC tab of Options|Charts --> oeSENC, when refreshing the chart list and highlighting the set you want o install, you are getting prompted to select either an existing system or define a new one.
Has this been the case?

Don't try to install the set from the RasPi on the PC. This will not work.
Under Options|Plug-ins|oeSENC --> preferences, which system name does show up there?

Btw.: the screen shot in your post is not visible for me.

Hubert
bcn is offline   Reply With Quote
Reply

Tags
enc

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Moving oesEnc charts to another device? rszemeti OpenCPN 3 15-06-2019 05:15
Rotation plugin not working in 2nd canvas Ben S OpenCPN 5 09-04-2019 10:04
2nd Try To Not Be Embarrassed Off Forum But Unsure What Topic (If Any) Iím In jmczzz Meets & Greets 39 21-05-2015 07:47
Installing 2nd Bilge Pump Toothless Plumbing Systems and Fixtures 14 22-06-2014 05:05



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 22:07.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.