Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-02-2016, 20:15   #16
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 4,020
Re: Object Search not working

Quote:
Originally Posted by vechnyak View Post


I thought S-57 is supported also? Are you now saying only CM93 is supported? I am not aware of any NOAA charts in CM93 format..

Both CM93 and s-57 vector charts are supported. The database gets populated in the background as you are using the charts or in a batch job started from the dialog you have posted in your screenshot (the coordinates should of course make some sense to produce results, the rectangle from 0,0 to 0,0 as shown on your pic covers no area at all)
If you still won't be able to get results, let me know.

Thanks

Pavel
__________________

__________________
nohal is offline   Reply With Quote
Old 12-02-2016, 07:34   #17
Registered User
 
rgleason's Avatar

Join Date: Mar 2012
Location: Boston, MA
Boat: 1981 Bristol 32 Sloop
Posts: 9,421
Re: Object Search not working

Gerhard, It is permissable for us to disagree. We users write shorthand and expect us to understand, and then do not bother to answer a direct question, it is easy to misunderstand the problem.
I intend to continue the BETA for Windows.
__________________

__________________
rgleason is online now   Reply With Quote
Old 12-02-2016, 07:35   #18
Registered User
 
rgleason's Avatar

Join Date: Mar 2012
Location: Boston, MA
Boat: 1981 Bristol 32 Sloop
Posts: 9,421
Re: Object Search not working

Phone changed When to we.
__________________
rgleason is online now   Reply With Quote
Old 12-02-2016, 07:36   #19
Registered User
 
rgleason's Avatar

Join Date: Mar 2012
Location: Boston, MA
Boat: 1981 Bristol 32 Sloop
Posts: 9,421
Re: Object Search not working

To bad you dont do the same for Mac. You would be very good.
__________________
rgleason is online now   Reply With Quote
Old 12-02-2016, 11:25   #20
Registered User

Join Date: Jul 2012
Location: Raritan Bay
Boat: Canadian Sailcraft 33
Posts: 20
Re: Object Search not working

Quote:
Originally Posted by nohal View Post
Both CM93 and s-57 vector charts are supported. The database gets populated in the background as you are using the charts or in a batch job started from the dialog you have posted in your screenshot (the coordinates should of course make some sense to produce results, the rectangle from 0,0 to 0,0 as shown on your pic covers no area at all)
If you still won't be able to get results, let me know.

Thanks

Pavel
Pavel Thanks

Could you please clarify in what format can i enter longitude and latitude? I tried many ways. I keep getting -80 and -180 as soon as i leave the field for the numbers.
__________________
vechnyak is offline   Reply With Quote
Old 12-02-2016, 19:10   #21
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 4,020
Re: Object Search not working

Pure numerical - -90..90 for latitude, -180..180 for longitude, at least that is the limit for the spin control. And I haven't heard anybody complaining until now.

Pavel
__________________
nohal is offline   Reply With Quote
Old 12-02-2016, 20:01   #22
Registered User
 
rgleason's Avatar

Join Date: Mar 2012
Location: Boston, MA
Boat: 1981 Bristol 32 Sloop
Posts: 9,421
Re: Object Search not working

Pavel:
Quote:
Both CM93 and s-57 vector charts are supported. The database gets populated in the background as you are using the charts or in a batch job started from the dialog you have posted in your screenshot (the coordinates should of course make some sense to produce results, the rectangle from 0,0 to 0,0 as shown on your pic covers no area at all) . If you still won't be able to get results, let me know. Thanks
Pavel, I tried it again, and now it is working for both ENC and CM93 using Windows 10 and Opencpn 4.2.0. Don't know what the problem was. Thanks.
__________________
rgleason is online now   Reply With Quote
Old 16-02-2016, 11:39   #23
Registered User

Join Date: Jul 2012
Location: Raritan Bay
Boat: Canadian Sailcraft 33
Posts: 20
Re: Object Search not working

Pavel

Sorry but I am still having issues. Please tell me if I am doing something wrong.

First issue is that it does not take -90 or 90. the number jumps to -80 or 80

Second issue is -80 -180 and 80-180 gives me this error
Attached Thumbnails
Click image for larger version

Name:	obj_search_error.JPG
Views:	46
Size:	54.4 KB
ID:	119131  
__________________
vechnyak is offline   Reply With Quote
Old 16-02-2016, 12:13   #24
Registered User

Join Date: Jul 2010
Location: Monastir, Tunisia
Boat: Amel Sharki
Posts: 1,778
Re: Object Search not working

Do you can read and understand the error message? If yes then do so.
Otherwise try first a smaller area.

Gerhard
__________________
CarCode is offline   Reply With Quote
Old 16-02-2016, 12:29   #25
Registered User

Join Date: Jul 2012
Location: Raritan Bay
Boat: Canadian Sailcraft 33
Posts: 20
Re: Object Search not working

Quote:
Originally Posted by CarCode View Post
Do you can read and understand the error message? If yes then do so.
Otherwise try first a smaller area.

Gerhard
Well...no I dont really understand this error message because I dont know what IDL is. Anyway I did make two searches. One -80, 180 - 0, 0. The second search was 0, 0 - 80,180. The screen flashed for few seconds but no database was built.
__________________
vechnyak is offline   Reply With Quote
Old 16-02-2016, 12:32   #26
bcn
Registered User

Join Date: May 2011
Location: underway whenever possible
Boat: Rangeboat 39
Posts: 2,769
Re: Object Search not working

IDL = International Datum Line ?

When you jump from today to tomorrow crossing it (or the other way around depending on your course..)
Roughly at +/- 180 Lon
__________________
bcn is offline   Reply With Quote
Old 16-02-2016, 13:16   #27
Registered User

Join Date: Jul 2010
Location: Monastir, Tunisia
Boat: Amel Sharki
Posts: 1,778
Re: Object Search not working

Quote:
Originally Posted by vechnyak View Post
Well...no I dont really understand this error message because I dont know what IDL is. Anyway I did make two searches. One -80, 180 - 0, 0. The second search was 0, 0 - 80,180. The screen flashed for few seconds but no database was built.
Why you don't take your area where you are sailing? Take the upper left corner coordinates for the first entry and the lower right corner coordinates of your area for the second entry. I don't guess there is something like 180 degrees in your area. You must also have ENC charts of the area you want to scan. If you don't nothing can be scanned.

Gerhard
__________________
CarCode is offline   Reply With Quote
Old 16-02-2016, 13:41   #28
Registered User

Join Date: Jul 2012
Location: Raritan Bay
Boat: Canadian Sailcraft 33
Posts: 20
Re: Object Search not working

Quote:
Originally Posted by CarCode View Post
Why you don't take your area where you are sailing? Take the upper left corner coordinates for the first entry and the lower right corner coordinates of your area for the second entry. I don't guess there is something like 180 degrees in your area. You must also have ENC charts of the area you want to scan. If you don't nothing can be scanned.

Gerhard
Yes I have ENC charts. Two directories. These were downloaded by the chart downloader plug-in just few days ago. I can see them all.

C:\Users\Val Vechnyak\Documents\Charts\ENC\US_REGION02
C:\Users\Val Vechnyak\Documents\Charts\ENC\US_REGION03

In the Object Search, I just tried entering from 40,70 to 39,71. Still didnt work. I also tried 40,070 to 39,071. Again, didnt work.

Val
__________________
vechnyak is offline   Reply With Quote
Old 16-02-2016, 13:56   #29
Registered User

Join Date: Jul 2010
Location: Monastir, Tunisia
Boat: Amel Sharki
Posts: 1,778
Re: Object Search not working

Quote:
Originally Posted by vechnyak View Post
Yes I have ENC charts. Two directories. These were downloaded by the chart downloader plug-in just few days ago. I can see them all.

C:\Users\Val Vechnyak\Documents\Charts\ENC\US_REGION02
C:\Users\Val Vechnyak\Documents\Charts\ENC\US_REGION03

In the Object Search, I just tried entering from 40,70 to 39,71. Still didnt work. I also tried 40,070 to 39,071. Again, didnt work.

Val
Of course you will see nothing because 40/70 to 39/71 is somewhere in Russia and a land area. Do you really have no knowledge about Latitude and Longitude? How you have been sailing then?

Gerhard
__________________
CarCode is offline   Reply With Quote
Old 16-02-2016, 17:42   #30
Registered User

Join Date: Jul 2012
Location: Raritan Bay
Boat: Canadian Sailcraft 33
Posts: 20
Re: Object Search not working

Quote:
Originally Posted by CarCode View Post
Of course you will see nothing because 40/70 to 39/71 is somewhere in Russia and a land area. Do you really have no knowledge about Latitude and Longitude? How you have been sailing then?

Gerhard
I hope your response made you feel better about yourself. Enjoy the feeling!
__________________

__________________
vechnyak is offline   Reply With Quote
Reply

Tags
arc

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hitting an Object While Motoring sonnysoh Monohull Sailboats 38 02-03-2016 20:12
Chart Object Search plug-in nohal OpenCPN 41 10-11-2014 03:50
Google Custom Search Feature Not Working + One Other Issue teneicm Forum Tech Support & Site Help 4 29-07-2010 07:06
If money was no object... Llamster Construction, Maintenance & Refit 14 25-03-2009 13:30
cost no object... neither to buy or maintain - what mono would you have any why? Sterling Monohull Sailboats 36 25-10-2008 08:19



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 19:08.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.