Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 30-04-2015, 07:47   #1
Long Range Cruiser
 
MarkJ's Avatar

Cruisers Forum Supporter

Join Date: Dec 2007
Location: Australian living on "Sea Life" currently in England.
Boat: Beneteau 393 "Sea Life"
Posts: 12,828
Images: 25
New Win8 computer AIS wont intergrate

Hi,

I have a weird problem. I just bought a new laptop with Windows 8. My GPS comes from my AIS. Its a Raymarine 650. I use ProAIS2 and OpenCpn.

So I download my new OpenCpn and don't put on any charts. Installed ProAIS. Connected AIS and it worked. Worked on OpenCpn.
Installed charts and it worked.
Said Yay! Turned computer off.

Later I reconnected and it wont work. (AIS still working cos I checked on Marinetraffic.com)

Com Port 3 shows up clearly in Device Manager, ProAIS and OpenCpn but no data. ProAis sais trying to identify AIS.

I reinstalled Pro AIS and the driver to no avail.

Any suggestion to investigate?


Thanks

Mark
__________________
Notes on a Circumnavigation.
OurLifeAtSea.com

Somalia Pirates and our Convoy
MarkJ is offline   Reply With Quote
Old 30-04-2015, 07:55   #2
Eternal Member
 
monte's Avatar

Cruisers Forum Supporter

Join Date: Jul 2011
Location: Australia
Boat: Lagoon 400
Posts: 3,650
Images: 1
Re: New Win8 computer AIS wont intergrate

I had some connections issues with my AIS650 and opencpn a while ago Mark. I found an updated firmware version on the Raymarine site for the AIS650 and installed that and seems to be a a lot better now. Before that I had to power down the 650 and restart opencpn to get things to work occasionally. I think the updated firmware fixes specifically mentions better stability with third party USB program's.
__________________
monte is offline   Reply With Quote
Old 30-04-2015, 08:02   #3
Eternal Member
 
monte's Avatar

Cruisers Forum Supporter

Join Date: Jul 2011
Location: Australia
Boat: Lagoon 400
Posts: 3,650
Images: 1
Re: New Win8 computer AIS wont intergrate

The old post
Opncpn AIS with Raymarine AIS 650 is bugging me
__________________
monte is offline   Reply With Quote
Reply

Tags
ais

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wanted Raymarina Type 300 Course computer or S3 Course computer Plukky Marine Electronics 0 09-05-2014 00:20
nmea0183 to win8 Cacique Navigation 6 21-08-2013 14:59
Oh Lord, Wont Ya Buy Me, a L/A Boat fruiterer Powered Boats 3 18-03-2011 12:14
Perkins Diesel 4.108 Wont Rev ivndrago Engines and Propulsion Systems 1 26-06-2010 20:23



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 16:50.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.