Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 30-08-2016, 09:11   #1
Registered User

Join Date: Aug 2016
Location: SE Michigan
Boat: 1995 Seaward 25
Posts: 9
New computer, new installation, new issue with OpenCPN

Hello all! I have been using OpenCPN for about 3 or 4 years now and transitioned through about 3 TabletPC's and program updates over that time. My latest (HP Elite X2 1012) just replaced a broken one of the same model. Before it got busticated I had just downloaded all of the Army Corps of Engineers charts for the inland waterways of the Great Loop.

When I got my new one about a week ago I started installing all my usual stuff to get it ready to go for work and such and, of course, installed OpenCPN as well. I pointed it to my directory with all my Vector and Raster charts as usual and then I unzipped all the inland waterways I had downloaded into a directory I called iENC and linked to it as well.

The good news is that I have access to all of the stuff just like before including the new inland waterways. Pretty slick actually! The weird stuff is that my display of vector charts is now covered with a watermark that looks like small ovals with a "U" in them. The raster charts are fine.

I searched the manual without luck. I searched the forums here without luck. I did an internet wide search and found nothing. Now my brain is playing tricks on me...were these here before and I just did not notice them? I don't think so and all the screen shots in the documentation do not show this situation.

Issue with my video card? Issue with my charts? Issue with my installation or configuration? Any clue what the "U" may indicate?
__________________
regards,
Dan Eggert
s/v Rosslyn Treasure, Seaward 25
dceggert is offline   Reply With Quote
Old 30-08-2016, 09:37   #2
bcn
Registered User

Join Date: May 2011
Location: underway whenever possible
Boat: Rangeboat 39
Posts: 2,759
Re: New computer, new installation, new issue with OpenCPN

In Options under Vector charts you have enabled "chart information objects" and under object types "Quality of survey" checked. Uncheck the latter.
__________________
bcn is offline   Reply With Quote
Old 30-08-2016, 10:36   #3
Registered User

Join Date: Aug 2016
Location: SE Michigan
Boat: 1995 Seaward 25
Posts: 9
Re: New computer, new installation, new issue with OpenCPN

Quote:
Originally Posted by bcn View Post
In Options under Vector charts you have enabled "chart information objects" and under object types "Quality of survey" checked. Uncheck the latter.
Thank you!

Actually under the Display Category I had checked "All" which may be the same thing as Mariner's Standard with all items selected. I changed to Mariner's Standard and unchecked the Quality of Data and *poof*, the U is gone!
__________________
regards,
Dan Eggert
s/v Rosslyn Treasure, Seaward 25
dceggert is offline   Reply With Quote
Reply

Tags
enc, installation, opencpn

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue with Icom M802 Installation mcerdos Marine Electronics 44 30-09-2014 09:58
Wanted Raymarina Type 300 Course computer or S3 Course computer Plukky Marine Electronics 0 09-05-2014 00:20
Installation Issue with Ubuntu 11.04 claire OpenCPN 15 02-05-2011 14:33
WiFi Antenna Installation Issue Zydeco Marine Electronics 30 12-08-2010 18:13
Inverter Installation Issue michaelmrc Electrical: Batteries, Generators & Solar 12 23-03-2009 20:01



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 21:44.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.