Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-01-2013, 07:32   #1
Marine Service Provider

Join Date: Oct 2011
Location: Denmark
Posts: 6
Unhappy my opencpn went black HELP

it has worked perfect but when i open it today the screen went Black and i tried reinstalled it but only with the same result. i am running Windows 8 and it has worked
Any idea what could be wrong
__________________

__________________
oceanskipper is offline   Reply With Quote
Old 05-01-2013, 08:15   #2
Registered User

Join Date: Dec 2005
Location: WNA
Boat: Dufour 35
Posts: 3,249
Re: my opencpn went black HELP

Quote:
Originally Posted by oceanskipper View Post
it has worked perfect but when i open it today the screen went Black and i tried reinstalled it but only with the same result. i am running Windows 8 and it has worked
Any idea what could be wrong
You give us exact zero facts to go on!
Please work through Installing OpenCPN | Official OpenCPN Homepage and see what you come up with.

Thomas
__________________

__________________
cagney is offline   Reply With Quote
Old 05-01-2013, 08:30   #3
Marine Service Provider

Join Date: Oct 2011
Location: Denmark
Posts: 6
Re: my opencpn went black HELP

Quote:
Originally Posted by cagney View Post
You give us exact zero facts to go on!
Please work through Installing OpenCPN | Official OpenCPN Homepage and see what you come up with.

Thomas
ok, when open CPN today, the screen where the charts should be was Black. the only thing i could see was the banner with the different tools. i then tried to install the charts Again but same result. i then removed the program an restarted the computer and installed the program Again and i got the same result.

then i tried to clean the database on the computer and reinstalled the program Again. same result. i have used CPN for a long time and never had any problems with it
__________________
oceanskipper is offline   Reply With Quote
Old 05-01-2013, 08:57   #4
Long Range Cruiser
 
MarkJ's Avatar

Cruisers Forum Supporter

Join Date: Dec 2007
Location: Australian living on "Sea Life" currently in England.
Boat: Beneteau 393 "Sea Life"
Posts: 12,828
Images: 25
Re: my opencpn went black HELP

That used to happen to me ages ago and it was something weird like zooming out too far on a non standard chart (pilot charts I think). I can't remember the exact fix.

If you are not using th e latest beta try upgrading and have it reset your options.
__________________
Notes on a Circumnavigation.
OurLifeAtSea.com

Somalia Pirates and our Convoy
MarkJ is offline   Reply With Quote
Old 05-01-2013, 09:10   #5
Marine Service Provider

Join Date: Oct 2011
Location: Denmark
Posts: 6
Re: my opencpn went black HELP

Quote:
Originally Posted by MarkJ View Post
That used to happen to me ages ago and it was something weird like zooming out too far on a non standard chart (pilot charts I think). I can't remember the exact fix.

If you are not using th e latest beta try upgrading and have it reset your options.

thanks, will try it
__________________
oceanskipper is offline   Reply With Quote
Old 05-01-2013, 17:49   #6
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 4,884
Re: my opencpn went black HELP

oceanskipper....

Easy solution:
find and delete the file opencpn.ini, wherever it may be.

If you have the energy, save the file opencpn.ini, say to a thumbdrive, before you delete it. Attach a copy to this thread for our investigation.

Thanks
Dave
__________________
bdbcat is offline   Reply With Quote
Old 15-04-2016, 16:04   #7
Registered User

Join Date: Feb 2011
Posts: 156
Re: my opencpn went black HELP

Did anybody find the cure for this problem?

I tried to find the opencpn.ini file but no luck
__________________
1000 islands is offline   Reply With Quote
Old 15-04-2016, 16:06   #8
Registered User
 
transmitterdan's Avatar

Join Date: Oct 2011
Boat: Valiant 42
Posts: 4,028
Re: my opencpn went black HELP

Quote:
Originally Posted by 1000 islands View Post
Did anybody find the cure for this problem?



I tried to find the opencpn.ini file but no luck

What operating system are you running?
__________________
transmitterdan is offline   Reply With Quote
Old 18-04-2016, 22:16   #9
Registered User
 
yachtvalhalla's Avatar

Join Date: Aug 2009
Location: Philippines
Boat: Fuji 32 Ketch
Posts: 553
Re: my opencpn went black HELP

Quote:
Originally Posted by 1000 islands View Post
Did anybody find the cure for this problem?

I tried to find the opencpn.ini file but no luck
Launch OpenCPN and click on the icon of a book and question mark.

For your system the location of the opencpn.ini file will be shown in the Config file location.

Terry
Attached Thumbnails
Click image for larger version

Name:	16 04 19 12 13 36.jpg
Views:	64
Size:	182.7 KB
ID:	122838  
__________________
VALHALLA's Mooring Page
yachtvalhalla is offline   Reply With Quote
Old 27-06-2017, 22:35   #10
Registered User

Join Date: Jan 2008
Location: Coronado, CA
Boat: Huisman, Custom 15m Whistle Wing V
Posts: 1
Re: my opencpn went black HELP

Hit F5...should return you to normal color scheme.
__________________

__________________
Mike619 is offline   Reply With Quote
Reply

Tags
opencpn

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 05:25.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.