Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 18-10-2015, 08:57   #1
Registered User
 
bobnlesley's Avatar

Join Date: Jul 2008
Location: Yorkshire/Back down in da islans Mon
Boat: Trident Challenger- 35 feet
Posts: 369
Moron in need of help

I've recently loaded open CPN 4.0 onto a Samsung netbook which runs Windows7, along with some BSB(?) charts of the Bahamas and ENC-Root(?) charts covering the US east coast. These were all given to me by another yacht on the same usb memory stick an all was good to that point; the charts open and zoom in/out with no problems.

I next uploaded a folder of CM93 charts which I had from a previous Maxsea Installation on another laptop; although I've added this directory in what seemed to be exactly the same way, the Open CPN doesn't appear to 'see' them?
Finally, I installed the driver for a 'Navstick LE' GPS dongle, plugged that in and if I open it's Viewer and hit GPS, it appears to be working fine. However, the Open CPN doesn't appear to see this either? A half-red dot in the top right hand corner.
I followed all the instructions to check baud rates etc and confirm what Com Port had been allocated (Com 6) but when I went to the Open CPN Connections tab, via the spanner, the Data Conneactions box is blank and pressing the 'Add Connection' button doesn't reveal anything else. Having read several threads here, I opened/checked the NMEA Debug window; that too remains blank/empty.

From reading other threads, I suspect someone's going to ask me to add a 'screenshot'? If so, please also advise both on how to take one and add it to a post - I said I was a moron.
__________________

__________________
bobnlesley is offline   Reply With Quote
Old 18-10-2015, 09:54   #2
bcn
Registered User

Join Date: May 2011
Location: underway whenever possible
Boat: Rangeboat 39
Posts: 2,752
Re: Moron in need of help

Quote:
Originally Posted by bobnlesley View Post
Finally, I installed the driver for a 'Navstick LE' GPS dongle, plugged that in and if I open it's Viewer and hit GPS, it appears to be working fine. However, the Open CPN doesn't appear to see this either? A half-red dot in the top right hand corner.
I followed all the instructions to check baud rates etc and confirm what Com Port had been allocated (Com 6) but when I went to the Open CPN Connections tab, via the spanner, the Data Conneactions box is blank and pressing the 'Add Connection' button doesn't reveal anything else. Having read several threads here, I opened/checked the NMEA Debug window; that too remains blank/empty.

From reading other threads, I suspect someone's going to ask me to add a 'screenshot'? If so, please also advise both on how to take one and add it to a post - I said I was a moron.
As you have noticed the data connection box has to be populated.

Have you scrolled down a bit from "Add connections"?

Check "Serial" and then at the dropdown box of data ports your COM port should appear. If it does not appear you can type it in manually --> COM6.
Once a port selected and the baud rate adjusted click "Add connection" and the connection will appear at the Data connections box. It should be checked = enabled.
"Apply" (all the way down)

Only now you can use the NMEA debug Window (check it, Apply or "OK")

Remember to close first all other programs that might use the COM port. Only one program at a time can access to a serial port.

To attach a screen shot:
at the message composing window of the forum/thread use the paper clip above, and a pop-up window will show up. Here you point it to the screenshot file and press "Upload" - sometimes the pop-up window is to narrow to show the upload button, just in case...

Hubert
__________________

__________________
bcn is offline   Reply With Quote
Old 18-10-2015, 11:59   #3
Registered User
 
bobnlesley's Avatar

Join Date: Jul 2008
Location: Yorkshire/Back down in da islans Mon
Boat: Trident Challenger- 35 feet
Posts: 369
Re: Moron in need of help

Have you scrolled down a bit from "Add connections"?

Of course not, I told you I was a moron; I've found/done that and the gps now shows up fine, thanks Hubert. Now I just need to get it to see the CM93 charts.
__________________
bobnlesley is offline   Reply With Quote
Old 18-10-2015, 12:06   #4
bcn
Registered User

Join Date: May 2011
Location: underway whenever possible
Boat: Rangeboat 39
Posts: 2,752
Re: Moron in need of help

For the charts issue I would recommend that you go back to the manual ("?" tool bar button) to check and to understand what charts you have at hand and which type of charts are usable from OCPN.

The S-57 US ENCs for sure.
BSB and CM93 depends on version

Step by step....

Hubert
__________________
bcn is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help, need help finiding ocean travel! anguilla1980 Our Community 13 14-10-2015 17:33
Need Help - What Paper Charts Do I Need? CaptainBW Navigation 0 01-03-2012 12:32
I Need Help . . . But Don't Even Know what I Need Mr B Marine Electronics 9 27-09-2011 14:58
Need crew for Pacific passage? I need to escape! Sturgomatic Crew Archives 1 11-03-2009 11:28
Need help here ! 29cascadefixer General Sailing Forum 25 26-04-2008 21:54



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 18:26.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.