Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 14-07-2011, 10:00   #1
Registered User

Join Date: May 2011
Posts: 4
Just Can't Get A Signal With BU-353

I have the charts locally and everything works otherwise but no signal. I am using port 4 which always opens with "can not open port 4 or port 1" just like it does with seaclear. Seaclear picks up and works fine with this reciever BTW. I of course don't run both together and closed all other apps ect, and still no signal with a whole slew of birds in full view. Windows firewall is open to everything for both seaclear and CPN and I did the "open port change" in contrtol panel. I seem to have covered all the bases in the setup. So now the question is what other little thing can cause the signal to not come through. I did the tutorial both the right and whatever wrong ways might make sense, switching ports ect. . Is there some other dark little secret hiding somewhere?????
__________________

__________________
driz is offline   Reply With Quote
Old 14-07-2011, 10:19   #2
Registered User

Join Date: Dec 2005
Location: WNA
Boat: Dufour 35
Posts: 3,248
Re: Just Can't Get A Signal With BU-353

Make sure your BU-353 is in NMEA mode.
Check and reset with "SIRFdemo", Google to find it.
Thomas
__________________

__________________
cagney is offline   Reply With Quote
Old 14-07-2011, 12:03   #3
Senior Cruiser

Cruisers Forum Supporter

Join Date: Mar 2007
Location: Santa Cruz
Boat: Boatless Again
Posts: 4,324
Re: Just Can't Get A Signal With BU-353

I suspect your operating system is Windows 7. I solved the same symptoms by loading XP on the computer.
__________________
donradcliffe is offline   Reply With Quote
Old 14-07-2011, 13:12   #4
Registered User

Join Date: Jul 2011
Location: Wilmington DE
Boat: Beneteau 361
Posts: 19
Re: Just Can't Get A Signal With BU-353

Make sure the 353 is installed on the same port it was in when you installed the driver. and of course, does the 353 see the sats, no sats no data.

Phil
__________________
nilespf is offline   Reply With Quote
Old 14-07-2011, 15:17   #5
Registered User

Join Date: May 2011
Posts: 4
Re: Just Can't Get A Signal With BU-353

Thanks for the replies. I think it's the same USB simply because its the only one on the same side as the plug which makes it less likely to get damaged. Yes it's Win 7 which is still far better than the cursed Vista on the computer I intended to put it on in the first place. The thing I have yet to do is the NMEA mode check which I did see somewhere in the troubleshoot section but it evaded me. Definitely I will give that a try this evening. .
__________________
driz is offline   Reply With Quote
Old 15-07-2011, 06:18   #6
Registered User
 
TRMN8R's Avatar

Join Date: Jul 2011
Location: Buffalo, NY
Boat: Ericson E27
Posts: 3
Re: Just Can't Get A Signal With BU-353

Follow the instructions to a T in the online manual, it is an excellent guide to driver download, where to get that, how to set that up in the hardware/device properties box in Windows, and exactly what boxes to check off/where in the OpenCPN software. I JUST set mine up last weekend and it worked first time. Hope this helps and good luck! You'll have fun with it all!
__________________
TRMN8R is offline   Reply With Quote
Old 15-07-2011, 12:18   #7
Senior Cruiser

Cruisers Forum Supporter

Join Date: Mar 2007
Location: Santa Cruz
Boat: Boatless Again
Posts: 4,324
Re: Just Can't Get A Signal With BU-353

With W7, I was able to run SeaClear and see the GPS sentences on hyperlink, but never any joy with OpenCPN. I was also able to see my position in OpenCPN on another GPS which was run through a serial-USB converter, but it would lose position in 5 to 30 minutes. Changing to XP solved everything, including some other programs and devices which would not run on W7 starter.
__________________
donradcliffe is offline   Reply With Quote
Old 15-07-2011, 19:04   #8
Registered User
 
yachtvalhalla's Avatar

Join Date: Aug 2009
Location: Philippines
Boat: Fuji 32 Ketch
Posts: 553
Re: Just Can't Get A Signal With BU-353

Perhaps you need the new driver available at GlobalSat GPS--support_download
__________________
VALHALLA's Mooring Page
yachtvalhalla is offline   Reply With Quote
Old 16-07-2011, 02:11   #9
Senior Cruiser
 
IslandHopper's Avatar

Cruisers Forum Supporter

Join Date: Dec 2009
Location: Bundaberg Queensland/Lake Bolac Victoria, Australia
Boat: 45ft Ketch
Posts: 1,199
Re: Just Can't Get A Signal With BU-353

Quote:
Originally Posted by yachtvalhalla View Post
Perhaps you need the new driver available at GlobalSat GPS--support_download
This....

I don't know anything about this OpenCPN, but when i loaded my nav program on the new laptop running Win 7 i had all sorts of problems. Once i downloaded the latest driver though....
__________________
IslandHopper is offline   Reply With Quote
Old 16-07-2011, 05:48   #10
Registered User
 
TRMN8R's Avatar

Join Date: Jul 2011
Location: Buffalo, NY
Boat: Ericson E27
Posts: 3
Re: Just Can't Get A Signal With BU-353

I'm on XP but if I remember correctly when I downloaded the driver and went to set it up, I think I rebooted first, then went ahead to setting it up as per the detailed instructions from OpenCPN's site. Also need to check the correct boxes in their software for it to see the puck. Hope this helps!
__________________

__________________
TRMN8R is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GPS Signal Interference in US CarlF Navigation 36 19-05-2012 09:13
For Sale: Signal Flag Set DCGSAILING Classifieds Archive 13 19-07-2011 19:16
Is a beacon a device or a signal ? crui1948 Navigation 8 30-06-2011 19:34
Loss of GPS signal/ COM port on Windows (7) Netsurfer OpenCPN 2 27-06-2011 08:44



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 07:23.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.