Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-05-2011, 13:33   #16
Registered User

Join Date: Dec 2005
Location: WNA
Boat: Dufour 35
Posts: 3,339
Re: Installation Issue with Ubuntu 11.04

Yes it did for me, on a 64 bit system.

Thomas
__________________

cagney is offline   Reply With Quote
Reply

Tags
installation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AIS installation- Open CPN and Ubuntu Tia Bu OpenCPN 11 25-04-2011 16:49
Ubuntu 10.4 and OpenCPN cagney OpenCPN 24 07-01-2011 12:16
Windows - Ubuntu Ray Perry OpenCPN 16 08-12-2010 21:10
WiFi Antenna Installation Issue Zydeco Marine Electronics 30 12-08-2010 17:13
Inverter Installation Issue michaelmrc Electrical: Batteries, Generators & Solar 12 23-03-2009 19:01



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 23:47.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.