Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 28-11-2011, 03:08   #1
Registered User

Join Date: Nov 2011
Posts: 8
Question Install Problem

Hello,

This weekend I tried to install Opencpn on a windows NT pc. all versions gave me this error message : the dynamic link library MSVCR90.dll could not be found. I search the Internet, found de missing dll, pasted it. But I still have this error message.

Note that on XP base PC I don't have install problem but this file is not required.

Could you help me ?

Thanks
Attached Thumbnails
Click image for larger version

Name:	MSVCR90.jpg
Views:	90
Size:	110.6 KB
ID:	34184  
__________________

__________________
pegase22003 is offline   Reply With Quote
Old 28-11-2011, 03:28   #2
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 4,016
Re: install problem

Pegase...
Are you serious you are still using NT?

The toolchain used to build recent versions of OpenCPN and the MSVC redistributable we ship with OpenCPN don't support NT anymore.
You have a couple of options now:
Stay with (very) old OpenCPN version
Upgrade to at least Windows XP or switch to Linux on this machine
Try to build from source using Visual Studio 2005

Pavel
__________________

__________________
nohal is online now   Reply With Quote
Old 28-11-2011, 03:41   #3
Registered User

Join Date: Nov 2011
Posts: 8
Thumbs up Re: install problem

Yes I do
Old pc (P3) fixed under the chart table and only used for sailing.
As far as I don't need to upgrade it I prefer to keep it on NT. Shipplotter and AISmon are still working on NT, as Fugawi

But it seems to be time to change.
I'll update it to XP

My last attempt to use Linux wasn't a success : driver problem. Maybe because it's a very old pc.

Thanks
__________________
pegase22003 is offline   Reply With Quote
Old 28-11-2011, 06:28   #4
Moderator Emeritus
 
GordMay's Avatar

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 31,579
Images: 240
Re: Install Problem

Greetings and welcome aboard the CF, pegase22003.
__________________
Gord May
"If you didn't have the time or money to do it right in the first place, when will you get the time/$ to fix it?"



GordMay is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery-Charging Regulator Problem ? MasterVolt Problem ? RJV Electrical: Batteries, Generators & Solar 18 06-11-2011 23:53
Problem with New Motor Idling Target9000 Engines and Propulsion Systems 8 12-10-2011 17:34
Problem Since 2.2.918 - Garmin Won't Work MarkJ OpenCPN 28 29-06-2011 18:40



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 18:19.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.