Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-10-2014, 04:02   #1
Registered User

Join Date: Oct 2014
Location: Under Downunder
Posts: 16
Help Installing S-63 Plugin.

Hi All,

Glen is my name, from under down under. I am a new member but I have sailed off and on for 50 odd years.

I am installing OpenCPN version 3.2.2 with the latest s63 plugin from o-chars because our AusENC are all encrypted s63 files.

The OpenCPN installs without a problem but s63 plugin installs BUT nothing changes in OpenCPN dialog Options>Charts by way of tabs for s63 or Keys/Permits.

The o-charts site says OpenCPN version 3.3.2118 or newer is required, I suspect this is the problem.

Where do I go to download version 3.3.2118?

I will not be able to use OpenCPN without s63 installed.

The open source team are to be congratulated for their efforts to date, OpenCPN looks like a good nav system..

Thanks for your interest and help with this problem.

Regards Glen
__________________

__________________
Glen96 is offline   Reply With Quote
Old 08-10-2014, 04:27   #2
bcn
Registered User

Join Date: May 2011
Location: underway whenever possible
Boat: Rangeboat 39
Posts: 2,758
Re: Help Installing S-63 Plugin.

Glen,

indeed you will need 3.3.2118 (or newer when released).
You will find it at the normal download page:
Download OpenCPN | Official OpenCPN Homepage

Just scroll down for the betas.

And then start installing. We recommend to study the documentation available at the o-charts.org site to make things easier.
- the checklist
- S-63 explained
- and if you like the video about how to install your Permits and charts.

There are already some users in Australia using the AHS vector charts, so we expect that you will be able to sail quite quickly.

Hubert
__________________

__________________
bcn is online now   Reply With Quote
Old 08-10-2014, 04:46   #3
Registered User

Join Date: Oct 2014
Location: Under Downunder
Posts: 16
Re: Help Installing S-63 Plugin.

Thanks Huber,

I should have mentioned OS is Win7.

Will try again with 3.3.2118.

Glen
__________________
Glen96 is offline   Reply With Quote
Old 08-10-2014, 04:48   #4
bcn
Registered User

Join Date: May 2011
Location: underway whenever possible
Boat: Rangeboat 39
Posts: 2,758
Re: Help Installing S-63 Plugin.

Glen,

Win7, 8 or 8.1 will work.
XP as well with the exception of some really old versions of XP-Home.

Good luck

Hubert
__________________
bcn is online now   Reply With Quote
Old 08-10-2014, 05:45   #5
Registered User
 
Gilletarom's Avatar

Join Date: Mar 2010
Location: France
Boat: 10.50 mètres
Posts: 2,294
Re: Help Installing S-63 Plugin.

Hello Dave, Hello Hubert,

1° I just install S63 1.0. Installation : It seem that there is no problem.

But, before, there was S63 0.9. It was running correctly with the UHKO test S63 charts.

Now, with S63 1.0, O said me that there is no chart available in chart group. But when I open the options windows/charts, the chart group was not empty.

Then I destroy old S63 chart group and I create a new S63 chart group (with an other name). Same problem.

Then I rebuilt database.

Same problem.

Then I create

Then I emptied the group cartesS63 and refilled the chart group

Then, I can display the S63.

BUT :

See, the same area with CM93 and with S63. It seem to that with S63, there is a problem. (I choiced to display all objects in options)

You can see that there is no chart barr.

I test also with OpenGL ON or OFF, same problem.

Then I shutdown O and re-run O. Same problem.

Best regards. Gilletarom.
Attached Thumbnails
Click image for larger version

Name:	2014-10-08_OpenCPN 3.3.2118_with_S63_V1.0_With_CM93.jpg
Views:	78
Size:	119.9 KB
ID:	89393   Click image for larger version

Name:	2014-10-08_OpenCPN 3.3.2118_with_S63_V1.0_With_S63.jpg
Views:	80
Size:	107.2 KB
ID:	89394  

__________________
Gilletarom is offline   Reply With Quote
Old 08-10-2014, 06:10   #6
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 4,883
Re: Help Installing S-63 Plugin.

Gilletarom....

Please post your opencpn.ini file, please.

Thanks
Dave
__________________
bdbcat is offline   Reply With Quote
Old 08-10-2014, 06:30   #7
Registered User
 
Gilletarom's Avatar

Join Date: Mar 2010
Location: France
Boat: 10.50 mètres
Posts: 2,294
Re: Help Installing S-63 Plugin.

Hello Dave,

Quote:
Originally Posted by bdbcat View Post
Gilletarom....

Please post your opencpn.ini file, please.
....
Dave
At the time of installation S63_10 O has saved me the old log file and created a new general log file.

Here join, I enclose, the older general log file, the last general log file, the log file installation S63_1.0 and ini file.

Gilletarom.
Attached Files
File Type: doc Gilletarom_Install_1.0.zip.doc (83.0 KB, 33 views)
__________________
Gilletarom is offline   Reply With Quote
Old 09-10-2014, 14:13   #8
bcn
Registered User

Join Date: May 2011
Location: underway whenever possible
Boat: Rangeboat 39
Posts: 2,758
Re: Help Installing S-63 Plugin.

Gilletarom,

without entering in other details:
There is no guarantee at all that the information from the S-64 test sets are complete or a reflecting the reality (or the latest charts - the latter for sure not!)

So you can't compare the test sets with any other chart released for any region.

Hubert
__________________
bcn is online now   Reply With Quote
Old 09-10-2014, 15:24   #9
Registered User
 
Gilletarom's Avatar

Join Date: Mar 2010
Location: France
Boat: 10.50 mètres
Posts: 2,294
Re: Help Installing S-63 Plugin.

Hello Hubert,

Quote:
Originally Posted by bcn View Post
Gilletarom,
....
There is no guarantee at all that the information from the S-64 test sets are complete or a reflecting the reality (or the latest charts - the latter for sure not!)
....
Hubert
No ... With the previous version (0.5 or 0.9), the towers and the wrecks were displayed. With the 1.0 version they are not. This is the problem. And perhaps, other objects are not visible.
__________________
Gilletarom is offline   Reply With Quote
Old 09-10-2014, 16:48   #10
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 4,883
Re: Help Installing S-63 Plugin.

Gilletarom...

Maybe I have lost the track here.

What charts/locations on S63 are missing towers and wrecks in S63 V1.0?
Is there another thread with more detail?

Thanks
Dave
__________________
bdbcat is offline   Reply With Quote
Old 10-10-2014, 03:33   #11
Registered User
 
Gilletarom's Avatar

Join Date: Mar 2010
Location: France
Boat: 10.50 mètres
Posts: 2,294
Re: Help Installing S-63 Plugin.

Hello dave,

Quote:
Originally Posted by bdbcat View Post
Gilletarom...
Maybe I have lost the track here.
What charts/locations on S63 are missing towers and wrecks in S63 V1.0?
Is there another thread with more detail?
Dave
Sorry Dave,

It's certainly a bit complicated to follow. There was:
- some posts, I've put in Cruisers Forum.
- E-mail exchanges with Renate and Hubert.

For the most part, have you read the posts placed here:
- This tread
- The O332118 thread, #103 : OpenCPN Beta Version 3.3.2118 Released

For S63, I use the S64 test UHKO lot of charts along the south coast of England.

Regards. Gilletarom
__________________
Gilletarom is offline   Reply With Quote
Old 10-10-2014, 06:52   #12
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 4,883
Re: Help Installing S-63 Plugin.

Gilletarom...

I explored around the south coast of UK with the S64 test set charts, and cannot see any missing objects compared to cm93.

Do you have a lat/lon reference to check again?

Thanks
Dave
__________________
bdbcat is offline   Reply With Quote
Old 10-10-2014, 07:00   #13
bcn
Registered User

Join Date: May 2011
Location: underway whenever possible
Boat: Rangeboat 39
Posts: 2,758
Re: Help Installing S-63 Plugin.

Dave,

that's Plymouth:
Attached Thumbnails
Click image for larger version

Name:	Captura de pantalla 2014-10-10 a la(s) 14.58.20.png
Views:	67
Size:	192.0 KB
ID:	89489  
__________________
bcn is online now   Reply With Quote
Old 11-10-2014, 04:43   #14
Registered User
 
Gilletarom's Avatar

Join Date: Mar 2010
Location: France
Boat: 10.50 mètres
Posts: 2,294
Re: Help Installing S-63 Plugin.

Hello Dave,

Quote:
Originally Posted by bdbcat View Post
Gilletarom...

I explored around the south coast of UK with the S64 test set charts, and cannot see any missing objects compared to cm93.

Do you have a lat/lon reference to check again?

Thanks
Dave
Sorry Dave, I forgot to reply here.

Here is a test done with Ed 2012 CM93 and S63 S64 UHKO test.

I unchecked all the items on the list, except "Wreck". Then I posted successively an area with S63 and the CM93. See attached. I'm not entirely sure of my idea, but I find that with the S63, there is much less wreck and that certain types of wrecks are not displayed.

I had a similar experience with the tower. I unchecked all the items except "TOWER". With the S63, I have no TOWER displayed. See for example around 50.33N and 2.23W.
__________________
Gilletarom is offline   Reply With Quote
Old 11-10-2014, 06:32   #15
Registered User
 
Gilletarom's Avatar

Join Date: Mar 2010
Location: France
Boat: 10.50 mètres
Posts: 2,294
Re: Help Installing S-63 Plugin.

Oups ... Better with screen shot
Attached Thumbnails
Click image for larger version

Name:	2014-10-11.CM93_Only_Wrecksjpg.jpg
Views:	64
Size:	33.7 KB
ID:	89542   Click image for larger version

Name:	2014-10-11.S63_Only_Wrecksjpg.jpg
Views:	64
Size:	27.1 KB
ID:	89543  

__________________

__________________
Gilletarom is offline   Reply With Quote
Reply

Tags
plug

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing a SSB Radio hooligan6a Marine Electronics 11 25-02-2017 13:43
opencpn plugin user help needed CaptainKevinM OpenCPN 11 13-07-2013 08:30
Plugin Help rooiedirk OpenCPN 19 26-07-2011 07:20
Need help with installing a SSB radio DeepSeaNine Marine Electronics 43 22-08-2008 07:48
need help installing rudder sensor Doghouse Marine Electronics 7 06-09-2006 13:39



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 14:20.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.