Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-05-2015, 09:47   #946
Registered User
 
BluegillBoy's Avatar

Join Date: Mar 2010
Location: Chicago
Boat: Endeavour TrawlerCat 36 - My Bluegill Heaven
Posts: 154
Re: Help / FAQ display river miles

Thanks wdkester. All working for me too now that I updated to v4.0

The circle km is actually the mile marker point on the chart. I believe the km shows the developer's metric bias. This is on their list for a non-critical fix allowing either km or mi to be displayed.

The statute mile versus nautical mile is chart dependent.
__________________

__________________
BluegillBoy is offline   Reply With Quote
Old 20-05-2015, 19:02   #947
Registered User
 
Ivanm's Avatar

Join Date: Jan 2015
Posts: 117
Re: Help / FAQ

Open Cpn worked good for 6 months now when I want to delete a track or layer it freezes for 15 - 20 seconds and go on again but don't delete anything.

Sent from my SM-G900F using Cruisers Sailing Forum mobile app
__________________

__________________
Ivanm is offline   Reply With Quote
Old 27-05-2015, 22:35   #948
Registered User
 
Ivanm's Avatar

Join Date: Jan 2015
Posts: 117
Re: Help / FAQ

I installed Navigatrix when i conect my usb to serial it doesn't work, type a command and the usb to serial show it is installed but still doesn't work any suggestions?

Sent from my SM-G900F using Cruisers Sailing Forum mobile app
__________________
Ivanm is offline   Reply With Quote
Old 06-06-2015, 11:49   #949
Moderator
 
cabo_sailor's Avatar

Cruisers Forum Supporter

Join Date: Mar 2008
Location: Tarpon Springs FL
Boat: Cabo Rico 38
Posts: 1,905
Re: Help / FAQ

I admit computers and software have gone beyond my skill levels. I started with 8088 chips and 360 kb floppy disk, hard drives were not invented then.

I've just installed the latest Garmin electronics with MFD, radar, integrated VHF using DHC and AIS receiver.

Question: would I benefit from CPN? How?

I don't think I'm stupid but totally ignorant.

Thanks
Rich


Sent from my iPhone using Cruisers Sailing Forum
__________________
cabo_sailor is offline   Reply With Quote
Old 06-06-2015, 11:59   #950
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 3,967
Re: Help / FAQ

cabo_sailor...
Are you happy with what your MFD does? Is it missing something you think you need/want? If you answer to the first question is yes and to the second no, then OpenCPN, or any other navigation solution, brings you absolutely no benefits.
Otherwise have a look at OpenCPN User Manual | Official OpenCPN Homepage and decide for yourself. Or try it, it is free.

Pavel
__________________
nohal is offline   Reply With Quote
Old 08-06-2015, 14:51   #951
ejs
Registered User

Join Date: Mar 2013
Location: From San Francisco
Boat: Able Apogee 50
Posts: 103
Re: Help / FAQ

Hello,
I have NMEA data coming into OpenCPN rather nicely from a multiplexer, boat speed, direction, wind speed, direction etc. I recently noticed that the TWD no longer shows on the dashboard plugin, either in the stripchart or on the true wind direction and speed display. I think it used to work in 3.3, but I am running 4.0 on all my devices. Apparent wind, boatspeed,etc all display correctly.

I have MWD, MWV, VWR,VWT, HDM, VHW VLW coming to O. So I think the data is there, but true wind angle is always 0. Any thoughts?

I'm sitting here on anchor in San Carlos, watching the hurricane go by on the windspeed stripchart, when I noticed the direction wasn't working.

Cheers,Eric
__________________
ejs is offline   Reply With Quote
Old 08-06-2015, 14:56   #952
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 3,967
Re: Help / FAQ

Eric...
Without seeing your data, we can't help you in any way. First have a look at the NMEA debug window OpenCPN provides. If the problem you have won't be obvious, record a bit of the data stream using the VDR plugin and post for analysis.

Pavel
__________________
nohal is offline   Reply With Quote
Old 08-06-2015, 17:22   #953
ejs
Registered User

Join Date: Mar 2013
Location: From San Francisco
Boat: Able Apogee 50
Posts: 103
Re: Help / FAQ

OK, I was really just asking what sentences O used for TWD, but here is a bit of my NMEA Stream from the vdr plugin.

Thanks for your quick reply, I wasn't trying to imply that I needed immediate help...

Cheers, Eric

$IIVPW,00.25,N,,*36
$GPGGA,001328,2756.880,N,11103.731,W,2,09,01.2,-01.9,M,,M,999.0,0000*4C
$GPGLL,2756.880,N,11103.731,W,001328,A*31
$IIVTG,144.5,T,,M,0.0,N,,*16
$GPRMB,A,,,,,,,,,,,,V*71
$IIVWR,018,L,27.3,N,14.0,M,,*26
$GPRMC,001328,A,2756.880,N,11103.731,W,000.0,144.5 ,090615,10.3,E*50
$IIVWT,017,L,26.8,N,13.7,M,,*25
$GPGGA,001329,2756.880,N,11103.731,W,2,09,01.2,-01.9,M,,M,999.0,0000*4D
$GPGLL,2756.880,N,11103.731,W,001329,A*30
$GPRMB,A,,,,,,,,,,,,V*71
$IIDBT,015.0,f,04.6,M,02.5,F*10
$GPRMC,001329,A,2756.880,N,11103.731,W,000.0,144.5 ,090615,10.3,E*51
$IIGLL,2756.880,N,11103.731,W,,A*2E
$IIHDM,168,M*33
$IIMTA,-7.6,C*19
$IIMTW,028,C*37
$IIMWD,,T,152,M,26.7,N,13.7,M*74
$IIMWV,345,R,25.2,N,A*14
$IIVHW,,,168,M,0.13,N,,*69
$IIVLW,7911.07,N,3666.46,N*43
$IIVPW,00.24,N,,*37
$GPGGA,001330,2756.880,N,11103.731,W,2,09,01.2,-01.9,M,,M,999.0,0000*45
$IIVTG,144.5,T,,M,0.0,N,,*16
$GPGLL,2756.880,N,11103.731,W,001330,A*38
$IIVWR,015,L,25.2,N,12.9,M,,*27
$GPRMB,A,,,,,,,,,,,,V*71
$GPRMC,001330,A,2756.880,N,11103.731,W,000.0,144.5 ,090615,10.3,E*59
$IIVWT,016,L,26.1,N,13.4,M,,*2E
$GPGLL,2756.880,N,11103.731,W,001331,A*39
$IIGLL,2756.880,N,11103.731,W,,A*2E
$GPRMB,A,,,,,,,,,,,,V*71
$IIHDM,168,M*33
$IIMTA,-7.0,C*1F
$GPRMC,001331,A,2756.880,N,11103.731,W,000.0,144.5 ,090615,10.3,E*58
$IIMTW,028,C*37
$IIMWD,,T,153,M,26.0,N,13.3,M*76
$IIMWV,345,R,25.8,N,A*1E
$IIVHW,,,167,M,0.16,N,,*63
$IIVLW,7911.07,N,3666.46,N*43
$IIVPW,00.28,N,,*3B
$IIVTG,144.5,T,,M,0.0,N,,*16
$IIVWR,015,L,25.8,N,13.2,M,,*27
$GPGGA,001332,2756.880,N,11103.731,W,2,09,01.2,-01.6,M,,M,999.0,0000*48
$IIVWT,016,L,26.0,N,13.3,M,,*28
$GPGLL,2756.880,N,11103.731,W,001332,A*3A
$GPRMB,A,,,,,,,,,,,,V*71
$GPRMC,001332,A,2756.880,N,11103.731,W,000.0,144.5 ,090615,10.3,E*5B
$IIDBT,015.0,f,04.6,M,02.5,F*10
$IIGLL,2756.880,N,11103.731,W,,A*2E
$GPGGA,001333,2756.880,N,11103.731,W,2,09,01.2,-01.4,M,,M,999.0,0000*4B
$IIHDM,166,M*3D
$GPGLL,2756.880,N,11103.731,W,001333,A*3B
__________________
ejs is offline   Reply With Quote
Old 08-06-2015, 18:34   #954
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 3,967
Re: Help / FAQ

Eric...
Your data is OK. The dashboard uses the MWD sentence for the TWD instruments. And here comes the problem - The parser interprets the missing second field (value for true direction) as zero. As in the display any existing true value has precedence over the magnetic one, TWD is shown as zero.
The fix for the code is starightforward.

Pavel
__________________
nohal is offline   Reply With Quote
Old 08-06-2015, 19:26   #955
ejs
Registered User

Join Date: Mar 2013
Location: From San Francisco
Boat: Able Apogee 50
Posts: 103
Re: Help / FAQ

Thanks muchfor looking into it. I am glad my data is OK as the system is rather old but works and I'm not sure it would be possible to change the data.

Do I need to put this into flyspray or will you just deal with it? If there is anything I can do to help testing, please let me know.

Cheers, Eric
__________________
ejs is offline   Reply With Quote
Old 08-06-2015, 19:29   #956
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 3,967
Re: Help / FAQ

Eric...
I have just pushed the fix into the main code repository, so just make sure you test it with the next beta and let us know if you find any other odities.

Pavel
__________________
nohal is offline   Reply With Quote
Old 18-06-2015, 13:07   #957
Registered User

Join Date: Jul 2011
Location: Atlantic ICW 29N/81W
Boat: Beneteau Oceanis 36CC, now sold
Posts: 806
Re: Help / FAQ win 8.1 update lost me my Ge plug in

Windoze 8.1 updated recently since when I cannot get the Google Earth plugin to display. Is it just me?? Google earth icon had disappeared also from my dek top and task bar, I have got that back easy enough but I want to get the GE plug in working, anybody know how?
__________________
Robin3 is offline   Reply With Quote
Old 18-06-2015, 13:19   #958
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 3,967
Re: Help / FAQ

Robin3...
Make sure you actually have Google Earth installed - if you can't run it yourself, neither can the plugin
Make sure you did NOT upgrade to GE 7.1 (Google finally removed the API we rely on), GE versions up to 7.0 seem to work fine

Pavel
__________________
nohal is offline   Reply With Quote
Old 18-06-2015, 13:38   #959
Registered User

Join Date: Jul 2011
Location: Atlantic ICW 29N/81W
Boat: Beneteau Oceanis 36CC, now sold
Posts: 806
Re: Help / FAQ

Quote:
Originally Posted by nohal View Post
Robin3...
Make sure you actually have Google Earth installed - if you can't run it yourself, neither can the plugin
Make sure you did NOT upgrade to GE 7.1 (Google finally removed the API we rely on), GE versions up to 7.0 seem to work fine

Pavel
I can open Google earth without OpenCPN and it says it is verion 7.1.5 I didn't updgrde it it must have come via Microsoft updates maybe updating an included app in Win 8.1?? I hate these people do they have them on contract just to find ways to make trouble for numpties like me? Hopefully it means when I get back on board the boat next and have time to play that my laptop there with Windows Vista and OpenCPN/GE will be unaffected as that will not have been updated as there is no internet connection to m that machine and I think I turned off auto updates too..
__________________
Robin3 is offline   Reply With Quote
Old 18-06-2015, 13:46   #960
Registered User
 
BluegillBoy's Avatar

Join Date: Mar 2010
Location: Chicago
Boat: Endeavour TrawlerCat 36 - My Bluegill Heaven
Posts: 154
Re: Help / FAQ

robin3, it appears google recognizes some issues with 7.1

go to their download site for google earth, click "advanced install" and it will let you download 7.0.3

make sure to remove 7.1 first, just to make sure all add-ons and parts are cleaned out.
__________________

__________________
BluegillBoy is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 06:25.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.