Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-06-2012, 08:48   #661
Registered User

Join Date: Jun 2012
Location: Denmark when not sailing in Mediterranean
Boat: Amel, Super Maramu,16 m
Posts: 6
Send a message via Skype™ to HEME
Re: Help / FAQ

I will try that, and tell what happened, many thanx.

Brg HEME
__________________

__________________
HEME is offline   Reply With Quote
Old 08-06-2012, 11:20   #662
Registered User

Join Date: Jun 2012
Location: Denmark when not sailing in Mediterranean
Boat: Amel, Super Maramu,16 m
Posts: 6
Send a message via Skype™ to HEME
Re: Help / FAQ

Hi Pavel

Yeahh SUCCESS Thank you very much.
I did remove old versions of MS Visual C++, and reinstall new version, then upgrade to SP3, and now it works.

It look very good, looking forward to "experiment" with it.

Brg

Henning
__________________

__________________
HEME is offline   Reply With Quote
Old 08-06-2012, 11:44   #663
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 3,945
Re: Help / FAQ

Henning...
Just one more thing - which language did you choose while running the installer? There actually should be an explanatory message in case the version requirements are not met, but I'm afraid it's not translated to any language other than English. I kind of thought that it will behave the same as gettext and use the english original, but it looks like it's not the case... Unfortunately I don't have any system old enough to test...

Thanks

Pavel
__________________
nohal is offline   Reply With Quote
Old 08-06-2012, 14:00   #664
Registered User

Join Date: Jun 2012
Location: Denmark when not sailing in Mediterranean
Boat: Amel, Super Maramu,16 m
Posts: 6
Send a message via Skype™ to HEME
Re: Help / FAQ

Hi Pavel
Well, I did in fact newer get the possibility to select a language, the error showed up almost immediately after starting the installation program. When the computer was "freshly" powered on, the first thing that happened was a check of the packages "consistency" and then, when starting to install, the error showed up. If I tried to run the installer again, then I could not see that a package check was done (properly so fast that I did not register it) and the next thing shoving up was the error message.


Brg
Henning
__________________
HEME is offline   Reply With Quote
Old 14-06-2012, 18:33   #665
Registered User

Join Date: Jun 2012
Posts: 12
Re: Help / FAQ

Hi!

I'm trying to use OpenCPN for the inland waterways from Nashville to Mobile.

All I get in trying to look at the Cumberland River is a yellow "intestine" on the USA outline. Obviously it's me that's the problem so where do I go from here?

.ini and .log attached.

OG
Attached Files
File Type: doc OpenCPNini.doc (44.5 KB, 34 views)
File Type: doc OpenCPNlog.doc (40.5 KB, 33 views)
__________________
OldGeek is offline   Reply With Quote
Old 14-06-2012, 18:42   #666
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 4,705
Re: Help / FAQ

Old Geek...

I see from your log that you are loading NOAA (USACE) ENC's for the inland waterways. OK, they are good charts.

Try to turn on chart outlines in Toolbox, then zoom in to a spot outlined in green.

Any results?

Dave
__________________
bdbcat is online now   Reply With Quote
Old 14-06-2012, 19:08   #667
Registered User

Join Date: Jun 2012
Posts: 12
Re: Help / FAQ

Dave,

Stygian blackness to the depths of overzoom. I tried to turn the outlines off and then on, same result.

OG
__________________
OldGeek is offline   Reply With Quote
Old 14-06-2012, 20:48   #668
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 4,705
Re: Help / FAQ

OG...

Do you see any green chart selector buttons on the bottom of the screen when you zoom in?

Perhaps a screenshot would help?
Like this....

Dave
Attached Thumbnails
Click image for larger version

Name:	ienc1.jpg
Views:	76
Size:	53.0 KB
ID:	42311  
__________________
bdbcat is online now   Reply With Quote
Old 15-06-2012, 05:01   #669
Registered User

Join Date: Jun 2012
Posts: 12
Re: Help / FAQ

Dave,

Last night I had a green bar, but this morning...nada. OG
Attached Files
File Type: doc OpenCPN Screen Print 1.doc (110.0 KB, 35 views)
__________________
OldGeek is offline   Reply With Quote
Old 15-06-2012, 06:24   #670
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 4,705
Re: Help / FAQ

OG...

Pan/zoom around until you get a green bar. Then click it.

Dave
__________________
bdbcat is online now   Reply With Quote
Old 15-06-2012, 08:02   #671
Registered User

Join Date: Jun 2012
Posts: 12
Re: Help / FAQ

Dave,

MUCH better. Now I can really check this out.

Thank you!

OG
Attached Thumbnails
Click image for larger version

Name:	OpenCPN 2.jpg
Views:	81
Size:	25.9 KB
ID:	42332  
__________________
OldGeek is offline   Reply With Quote
Old 02-07-2012, 12:20   #672
Registered User

Join Date: Jul 2012
Location: Chania, Crete, Greece
Boat: comfortina 32
Posts: 20
Re: Help / FAQ

Dear friends,

I have been using OPENCPN for one month now in my sailboat AETHRA, where I have installed an AIS tranponder (ExNC-101, made in Austria). All works well, except that I cannot use the GPS signal from the AIS (via selecting "AIS port (share)") to plot the boat on the chart. Instead, I must also connect the boat's old GPS via another com-port to the computer (at 4800 baud rate through a serial-to-usb adaptor). With both instruments connected to the two com ports all functions of OPENCPN work.

I am using an AT tablet PC, with 1.6 Ghz INTEL processor and WINDOWS 7 Proffesional and connect the serial output of AIS through a serial to USB adaptor. Thus, I get the AIS targets list correctly, including own ship. However, when I select "AIS port (shared)" for the GPS input port, the "own boat" icon remains gray with zero satelite signal, indicating no gps info input. For the latter I have to connect the other gps receiver.

Any ideas on what I am doing wrong?

Thanks,

Alexandros
__________________
Alexandros is offline   Reply With Quote
Old 02-07-2012, 12:30   #673
bcn
Registered User

Join Date: May 2011
Location: underway whenever possible
Boat: Rangeboat 39
Posts: 2,497
Re: Help / FAQ

Alexandros,

are you sure that your ExNC-101 is transmitting the GPS sentences as well?
You can check the NMEA stream (Toolbox - GPS - show GPS/NMEA data stream window). If you want to check it closer you might install the Debugger plug-in.


Kind regards

bcn
__________________
bcn is online now   Reply With Quote
Old 05-07-2012, 05:48   #674
Registered User

Join Date: Jul 2012
Location: Chania, Crete, Greece
Boat: comfortina 32
Posts: 20
Re: Help / FAQ

I am not certain that the ExNC transmits also GPS data, even though it has to. The older nav progam "SeaClear" that I used can somehow get the GPS data, even when only the ExNC instrument is connected to the computer.

I tried the Debugger plugin. From the AIS tab I get messages of the following type:
!AIVDO,1,1,,,B3TEQ200005;m;39kweTKP06,0*60

From the NMEA tab I get the following kind of messages:
$AITXT,01,01,25,AIS:internal_GNSS_in_use*03

The other two tabs do not show anything

Thanks

Alexandros
__________________
Alexandros is offline   Reply With Quote
Old 06-07-2012, 10:49   #675
Registered User

Join Date: Jul 2012
Location: Chania, Crete, Greece
Boat: comfortina 32
Posts: 20
Re: Help / FAQ

I just found out that another thread has been opened titled "No GPS data" and I re-posted my problem there. I am going to follow that thread, therefore, until the problem is solved. Thanks for the replies.

alexandros
__________________

__________________
Alexandros is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 11:52.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.