Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 28-04-2012, 15:52   #646
Registered User
 
BluegillBoy's Avatar

Join Date: Mar 2010
Location: Chicago
Boat: Endeavour TrawlerCat 36 - My Bluegill Heaven
Posts: 154
Re: Help / FAQ

trying attachments again...
Attached Files
File Type: doc Copy of opencpn.doc (5.6 KB, 32 views)
File Type: doc log opencpn.doc (101.0 KB, 30 views)
__________________

__________________
BluegillBoy is offline   Reply With Quote
Old 03-05-2012, 19:16   #647
Registered User

Join Date: May 2012
Posts: 2
Re: Help / FAQ

Hi, Im new here this is my first post. I need help please.
I have been trying to get ocpn to find my bsb4 Canadian charts. Ive probably just overlooked some silly little thing, but many hours later Im stuck.
The system is modern Win 7, got the plugin installed, charts registered. Everything seems fine but cant see any charts or chart outlines. Checked the log files and all seems well. Read everything I could find, tried everything no luck
Would sure welcome any help.
Thanks
Robe
__________________

__________________
robe is offline   Reply With Quote
Old 03-05-2012, 19:33   #648
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 4,504
Re: Help / FAQ

robe....

Could you post your log and .ini files?

Thanks
Dave
__________________
bdbcat is offline   Reply With Quote
Old 03-05-2012, 19:34   #649
Registered User

Join Date: Apr 2009
Posts: 3
Re: Help / FAQ

I'm running OpenCPN 2.6.1624 with Cmap93 charts, linked to a Garmin GPS152. When I export waypoints to the GPS, the first decimal point in the latitude figure is transposed e.g, N001.28.4 becomes N012.08.372. The longitude figure is exported correctly.

The same setup works fine with MaxSea.

There does not seem to any setting either on the GPS or on OpenCPN that I can adjust to correct this.

I'm about to ditch my failing XP laptop for a new one running WIndows 7, which won't handle MaxSea, so would appreciate any suggestions

Dave
__________________
Minister is offline   Reply With Quote
Old 03-05-2012, 20:42   #650
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 4,504
Re: Help / FAQ

Minister....

That seems to be a legitimate bug....

Let me look into that for the next Beta coming very soon now.

Thanks
Dave
__________________
bdbcat is offline   Reply With Quote
Old 04-05-2012, 10:41   #651
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 4,504
Re: Help / FAQ

Minister....

Looking at your bug, I want to be more clear.

Define a waypoint:
lat 001 deg. 28.4 min. N
lon 030 00 W

Export to GPS.
Examine waypoint on GPS. What does it show?

Think you are saying that it shows
lat 012 deg, 8.4 min N

Is this what you see?

Dave
__________________
bdbcat is offline   Reply With Quote
Old 04-05-2012, 11:44   #652
Registered User

Join Date: May 2012
Posts: 2
Re: Help / FAQ

Hi Dave,
Thanks for such a quick reply.
Well a silly little thing it was. The CHS charts load in a folder called c:\Chartkit. In that folder are two sub folders c:\Chartkit\bsbchart\encryption.
I was pointing to c:\chartkit\bsbchart. Wrong. All I did was point to the folder c:\Chartkit. Works like a charm. Silly me, sometimes too much thinking is a bad thing.
Btw nice little nav program will contribute to the cause.
Glad I found this great forum.

Thank you,

Robin
__________________
robe is offline   Reply With Quote
Old 04-05-2012, 18:52   #653
Registered User

Join Date: Apr 2009
Posts: 3
Re: Help / FAQ

Hi Dave

If the position on OpenCPN is: lat 001.28.3N lon 103.43.4E,
once sent, it shows on the GPS as: lat 012.08.317N lon 103.43.437E.

I've tried this with two different laptops (one running XP, one Windows 7), and with OpenCPN 2.5.0 as well as the latest Beta. It doesn't seem to a GPS problem, as MaxSea 10 exports fine. I'm using NMEA, as the Garmin protocol options don't seem to work - again, this is the same with MaxSea.

When I exported the GPX file, this was what it showed (hope I've got the relevant bits):

[I]<rtept lat="1.471955935" lon="103.723954905">
<time>2012-04-29T13:42:22Z</time>
<name>001</name>
<sym>diamond</sym>
<type>WPT</type>


Cheers

Dave
__________________
Minister is offline   Reply With Quote
Old 04-05-2012, 21:04   #654
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 4,504
Re: Help / FAQ

Minister....

OK, I get it.

Believe it or not, you seem to be the first person ever to upload a waypoint whose latitude is less than +/- 10 degrees.

Its a bug, will be fixed in the next Beta.

Thanks
Dave
__________________
bdbcat is offline   Reply With Quote
Old 05-05-2012, 03:11   #655
Registered User

Join Date: Apr 2009
Posts: 3
Re: Help / FAQ

Thanks Dave - I'm honoured to be the guinea pig! Thanks for the promopt response, and great work on the programme; I'm looking forward to the fixed version.



Cheers

Dave
SY 'Islay'
Danga Bay, Malaysia
__________________
Minister is offline   Reply With Quote
Old 05-05-2012, 06:39   #656
Registered User
 
Jon Hacking's Avatar

Join Date: Sep 2010
Location: Currently cruising Southern Indonesia, heading for peninsular Malaysia
Boat: Wauquiez 45' (now 48') catamaran
Posts: 517
Send a message via Skype™ to Jon Hacking
Re: Help / FAQ

Actually, we had the exact same problem as Minister on our Garmin 152. I thought it was a Garmin problem so just stopped using that feature. I also thought I put it into Flyspray, but I can't find it now... Thanks for addressing it!
__________________
-- Jon Hacking s/v Ocelot
Jon Hacking is offline   Reply With Quote
Old 08-06-2012, 09:22   #657
Registered User

Join Date: Jun 2012
Location: Denmark when not sailing in Mediterranean
Boat: Amel, Super Maramu,16 m
Posts: 6
Send a message via Skype™ to HEME
Re: Help / FAQ

A little help needed. I have no problem with version 2.5, but when I am trying to install 3.0 I get the following not use able error message.

Is there anything I can do to find out what is wrong? I have checked the std. MS logs, but there is no errors.


Name:   opencpn30error.jpg
Views: 70
Size:  4.1 KB

Brg
HEME
__________________
HEME is offline   Reply With Quote
Old 08-06-2012, 09:24   #658
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 3,927
Re: Help / FAQ

HEME...
You aren't running Windows 2000, are you?

Pavel
__________________
nohal is offline   Reply With Quote
Old 08-06-2012, 09:26   #659
Registered User

Join Date: Jun 2012
Location: Denmark when not sailing in Mediterranean
Boat: Amel, Super Maramu,16 m
Posts: 6
Send a message via Skype™ to HEME
Re: Help / FAQ

Hi Pavel

No, winXP serv pack 2, sorry I forgot to tell in the first entry.

Thanx

brg HEME
__________________
HEME is offline   Reply With Quote
Old 08-06-2012, 09:35   #660
Registered User

Join Date: Feb 2010
Location: On the go. Not in Prague.
Posts: 3,927
Re: Help / FAQ

HEME...
Same story, we (Microsoft's runtime for VS2010 to be precise) now need at least Windows XP with Service Pack 3 (all editions except Starter Edition)
If there will be more demand, I will try to do a build with VS2008, which in theory will not need a big patch and was possible with the early 2.6 betas, but it will take some time before I get to it. Of course the suggested solution is to upgrade to SP3 on XP...

Pavel
__________________

__________________
nohal is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 05:16.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.