Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 19-06-2010, 09:48   #271
Registered User

Join Date: Aug 2009
Posts: 183
I have delated my spam folder a few days ago ! I cannot check...

I have written and I wait.

Thanks all for help.

Jean-Pierre
__________________

__________________
jpiebrig is offline   Reply With Quote
Old 02-07-2010, 08:02   #272
Registered User

Join Date: Mar 2007
Boat: Privilege 482
Posts: 348
I seem to be missing all of the "text" from my chart display. This includes the names of towns, rivers, inlets etc. All of the navigation marks show up, but not the textual descriptions. I've attached the screen capture showing my settings. Can anyone help?
Attached Thumbnails
Click image for larger version

Name:	Screen Capture.JPG
Views:	124
Size:	229.1 KB
ID:	17479  
__________________

__________________
teneicm is offline   Reply With Quote
Old 02-07-2010, 08:44   #273
Registered User

Join Date: Aug 2009
Location: Los Angeles Harbor
Boat: Newport 30
Posts: 94
"I seem to be missing all of the "text" from my chart display. This includes the names of towns, rivers, inlets etc. All of the navigation marks show up, but not the textual descriptions."

Just to the right of the Toolbox icon is the Show ENC Text icon(A+). Click once, the text shows, click again, all the text disappears.
__________________
jerrymc is offline   Reply With Quote
Old 02-07-2010, 08:59   #274
Registered User

Join Date: Mar 2007
Boat: Privilege 482
Posts: 348
Boy! Talk about missing the forest for the trees! Was getting so involved with all the other settings it never occurred to me that there was a dedicated button on the main display....

Thanks for the help!
__________________
teneicm is offline   Reply With Quote
Old 05-07-2010, 22:59   #275
Registered User

Join Date: Oct 2005
Posts: 120
Imported track display question

I just downloaded opencpn 2.1.0 and opened it for the first time. Compared to 1.3.6, there is one thing that bothers me, it's the very aggressive display of an imported track with, in addition to the line, one circle for each position recorded on the track. This is so gross, it hides useful chart features at any but the smallest scales.
Is there a way to show only the track line?
Attached Thumbnails
Click image for larger version

Name:	track2.JPG
Views:	128
Size:	222.1 KB
ID:	17560  
__________________
claire
claire is offline   Reply With Quote
Old 05-07-2010, 23:21   #276
Registered User
 
Viking Sailor's Avatar

Join Date: Nov 2006
Location: San Francisco Bay
Boat: Fantasia 35 - s/v Feeling Good
Posts: 1,036
Claire,

May I suggest that you overlay a route on top of the track. This has the effect of smoothing out the track and correcting any unintended course deviations. Then delete the track and save the route.

Paul
__________________
Viking Sailor is online now   Reply With Quote
Old 06-07-2010, 01:16   #277
Registered User

Join Date: Oct 2005
Posts: 120
Paul,

What you suggest is not practical in these days where we exchange tracks about delicate areas like lagoon entrances, new anchorages, passes etc. Besides, these circles have mostly no useful function.
__________________
claire
claire is offline   Reply With Quote
Old 06-07-2010, 05:30   #278
Registered User

Join Date: Oct 2005
Posts: 120
Problem disappeared by itself after I played with the program some more, deleting tracks, restarting the computer etc. So it may just have been a temporary issue when I switched releases.
__________________
claire
claire is offline   Reply With Quote
Old 09-07-2010, 18:33   #279
Registered User

Join Date: Jan 2010
Location: Marina Del Rey, CA
Boat: Cavalier 80 "Slow Dance"
Posts: 3
Send a message via Skype™ to Gringoqueto
Serial port problems!

I'm, trying to get Open CPN v2.1.0 to see the NMEA data coming in on Com2. Hyper Terminal sees the data clearly (no garbage) but when I set Open CPN to use Com2 and tell it to open the data stream window, no data is shown at all. When I click on OK, the program crashes. Here is the data from the log file:

18:24:09: -------Starting opencpn-------
18:24:09: Version 2.1.0 Build 514
18:24:09: SData_Locn is C:\Program Files (x86)\OpenCPN\
18:24:09: Using existing Config_File: C:\Users\Skip\AppData\Roaming\opencpn\opencpn.ini
18:24:09: Setting Viewpoint Lat/Lon 34.0021, -118.762
18:24:09: Setting Ownship Lat/Lon 33.358, -79.282
18:24:09: System default Language: en_US
6:24:09 PM: Opencpn language set to: en_US
6:24:09 PM: Using s57data in C:\Program Files (x86)\OpenCPN\s57data
6:24:09 PM: Using Tide/Current data from: C:\Program Files (x86)\OpenCPN\tcdata\
6:24:09 PM: Setting Viewpoint Lat/Lon 34.0021, -118.762
6:24:09 PM: Setting Ownship Lat/Lon 33.358, -79.282
6:24:09 PM: NMEA Data Source is....GPSD:
6:24:09 PM: Warning: Trying to solve a NULL hostname: giving up
6:24:09 PM: Warning: Trying to solve a NULL hostname: giving up
6:24:09 PM: AIS Data Source is....None
6:24:09 PM: Using WVSChart datafile: C:\Program Files (x86)\OpenCPN\wvsdata\wvs43.dat
6:24:09 PM: NMEA AutoPilot Port is....None
6:24:09 PM: Loading chart db version: V016
6:24:09 PM: Chart directory C:\Program Files (x86)\OpenCPN
6:24:09 PM: Chart directory C:\Users\Skip\Nav Charts\BSB_ROOT\18773
6:24:09 PM: Chart directory C:\Users\Skip\Nav Charts\GRIB data\20100117_1800_GFS_024256.grb
6:24:09 PM: Chart directory C:\Users\Skip\Nav Charts\BSB_ROOT\18773\18773.BSB
6:24:09 PM: Chart directory C:\Users\Skip\Nav Charts\BSB_ROOT\18773\18773.BSB
6:24:09 PM: Chart directory C:\Users\Skip\Nav Charts\BSB_ROOT\18773\18773_1.KAP
6:24:09 PM: Chart directory C:\Users\Skip\Nav Charts\ENC_ROOT\US3CA70M
6:24:09 PM: Chart directory C:\Users\Skip\Nav Charts\ENC_ROOT\US2WC11M
6:24:09 PM: GPS Watchdog Timeout is: 6 sec.
6:24:09 PM: Initializing Chart C:\Users\Skip\Nav Charts\ENC_ROOT\US3CA70M\US3CA70M.000
6:24:10 PM: Initializing Chart C:\Users\Skip\Nav Charts\ENC_ROOT\US2WC11M\US2WC11M.000
6:24:12 PM: ***GPS Watchdog timeout...
6:24:12 PM: ***HDx Watchdog timeout...
6:24:12 PM: ***GSV Watchdog timeout...
6:24:14 PM: Found Garmin USB Driver.
6:24:29 PM: NMEA Data Source is....Serial:COM2
6:24:29 PM: OpenPD: 412, new_count = 1 for COM2

Any ideas why a) I can't get OpenCPN to see my NMEA data and b) Open CPN crashes after selecting Com2 and hitting OK?

I'm on Windows 7 and my serial port is set to 4800,8,n,1 Xon/Xoff
__________________
Gringoqueto is offline   Reply With Quote
Old 10-07-2010, 00:05   #280
Registered User

Join Date: Dec 2005
Location: WNA
Boat: Dufour 35
Posts: 3,204
Gringoqueto

Please upgrade to 2.1.0 stable, which is "Version 2.1.0 Build 624a".
You are using an old beta "Version 2.1.0 Build 514". If you still have the same problem, please post again.

Thomas
__________________
cagney is offline   Reply With Quote
Old 10-07-2010, 09:04   #281
Registered User

Join Date: Jan 2010
Location: Marina Del Rey, CA
Boat: Cavalier 80 "Slow Dance"
Posts: 3
Send a message via Skype™ to Gringoqueto
Thomas,

Thank you! That is all it took. Just upgraded and everything worked as expected.

Skip
__________________
Gringoqueto is offline   Reply With Quote
Old 18-07-2010, 08:13   #282
Registered User
 
Cal40Pir8's Avatar

Join Date: Jul 2010
Location: Pensacola
Boat: Cal 40, Celtic Naut
Posts: 4
Howdy folks! I have used OpenCPN on a 12 year-old laptop for a year or so and liked it after I had some help with the gtklibs, but had to break down and buy a new computer. The new computer is a Toshiba 64-bit machine with a dual-boot of Windows 7 home and Ubuntu Lucid Lynx 64-bit version. I tried to download and install the .deb package from Sourceforge and had blindly hoped that my machine was backwards compatible with 32-bit versions (x386) of the software. Unfortunately, this is not the case. Does anyone know where I can get the 64-bit version? Does such an animal exist yet? I hope so! Thanks in advance
Mike
__________________
Yo ho, yo ho! A pirates life for me!
Cal40Pir8 is offline   Reply With Quote
Old 18-07-2010, 08:26   #283
Registered User

Join Date: Dec 2005
Location: WNA
Boat: Dufour 35
Posts: 3,204
Check out the download page at opencpn.org! Scroll down a bit and you will find a 64 bit deb.

Thomas
__________________
cagney is offline   Reply With Quote
Old 18-07-2010, 08:34   #284
Registered User
 
Cal40Pir8's Avatar

Join Date: Jul 2010
Location: Pensacola
Boat: Cal 40, Celtic Naut
Posts: 4
It figures. That explains the lack of the topic on these forums as well. It was off my screen and I assumed that the linux distros would be co-located. Arrggh! I feel like a dumbass. Thanks! :-)

(Really! Thanks for your help)
__________________
Yo ho, yo ho! A pirates life for me!
Cal40Pir8 is offline   Reply With Quote
Old 18-07-2010, 09:15   #285
Registered User
 
Cal40Pir8's Avatar

Join Date: Jul 2010
Location: Pensacola
Boat: Cal 40, Celtic Naut
Posts: 4
pirate It's ALIVE!

Thanks again!
Installed the 64 bit version with no problem other than the aforementioned issue on this forum with having to separately install libwxgtk2.8 via the synaptic package manager on Ubuntu Lucid Lynx.
I'll be a long while configuring and fixing everything since I don't have all of my hardware (radar etc) yet. We are recovering from a lightning strike.
Mike
__________________

__________________
Yo ho, yo ho! A pirates life for me!
Cal40Pir8 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 23:27.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.