Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 22-04-2018, 19:31   #1
Registered User

Join Date: Nov 2009
Posts: 44
ENC CM93 shipping lane issue

I have had this issue for at least the last couple of versions of OPENCPN. When I us NOAA ENC or CM93 charts parts of shipping lanes become blacked out. I am running Windows 7 Starter on Asus Eee PC laptop.

Any idea whats going on? I mostly use raster charts because of this issue.
Attached Thumbnails
Click image for larger version

Name:	p1.jpg
Views:	53
Size:	144.1 KB
ID:	168550   Click image for larger version

Name:	p2.jpg
Views:	55
Size:	131.2 KB
ID:	168551  

__________________

StargazerWA is offline   Reply With Quote
Old 22-04-2018, 20:24   #2
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 5,099
Re: ENC CM93 shipping lane issue

Hello...

Can you tell us the exact geographical location of these features in black?

Thanks
Dave
__________________

bdbcat is online now   Reply With Quote
Old 22-04-2018, 21:02   #3
Registered User

Join Date: Nov 2009
Posts: 44
Re: ENC CM93 shipping lane issue

48 45.3415 N, 122 46.5369 W

These black circles appear at every round circle in the shipping lanes on my charts.
StargazerWA is offline   Reply With Quote
Old 22-04-2018, 22:22   #4
bcn
Registered User

Join Date: May 2011
Location: underway whenever possible
Boat: Rangeboat 39
Posts: 2,950
Re: ENC CM93 shipping lane issue

To be sure:
- which version of OpenCPN are you running?
- is there a difference with OpenGL on/off?
bcn is offline   Reply With Quote
Old 23-04-2018, 01:41   #5
Registered User

Join Date: Jan 2011
Location: UK/France
Boat: Gib'Sea 402
Posts: 271
Re: ENC CM93 shipping lane issue

I don't see that effect at all on my W10 system with 4.8.2 OpenGL on or off.

Maybe your CM93 files are damaged?
hoolie is offline   Reply With Quote
Old 23-04-2018, 08:23   #6
Registered User

Join Date: Nov 2009
Posts: 44
Re: ENC CM93 shipping lane issue

This issue has been around for me for the last few releases. I am currently using the most current 4.8.4.

Turning openGL on and off has no effect

This issue is exactly the same using updated NOAA ENC charts as it is using CM93

Thank you for the help
StargazerWA is offline   Reply With Quote
Old 23-04-2018, 08:41   #7
Registered User

Join Date: Nov 2009
Posts: 44
Re: ENC CM93 shipping lane issue

Solved the issue

If I go into Vector Chert Settings and change "Boundaries" from "Symbolized" to "Plain" the problem is resolved.

It might be interesting to see what flipping this switch does for other users. What is Symbolized supposed to do?
StargazerWA is offline   Reply With Quote
Old 23-04-2018, 09:16   #8
bcn
Registered User

Join Date: May 2011
Location: underway whenever possible
Boat: Rangeboat 39
Posts: 2,950
Re: ENC CM93 shipping lane issue

For instance I observe that areas get hatched/plain when changing the settings.

Or that some national water delimitation is drawn plain or fine-dashed (Gibraltar).

All with oeSENC charts, so S-57 based, on Mac and under W10.

No artifacts and as you can observe the TSS are ok.
Attached Thumbnails
Click image for larger version

Name:	Captura de pantalla 2018-04-23 a las 18.10.25.png
Views:	45
Size:	295.8 KB
ID:	168616   Click image for larger version

Name:	Captura de pantalla 2018-04-23 a las 18.11.01.png
Views:	43
Size:	183.5 KB
ID:	168617  

bcn is offline   Reply With Quote
Old 23-04-2018, 13:51   #9
Registered User
 
rgleason's Avatar

Join Date: Mar 2012
Location: Boston, MA
Boat: 1981 Bristol 32 Sloop
Posts: 10,580
Re: ENC CM93 shipping lane issue

Added to wiki FAQ
https://opencpn.org/wiki/dokuwiki/do...near_gibraltar
rgleason is offline   Reply With Quote
Old 24-04-2018, 02:24   #10
Registered User

Join Date: Jan 2011
Location: UK/France
Boat: Gib'Sea 402
Posts: 271
Re: ENC CM93 shipping lane issue

Quote:
Originally Posted by StargazerWA View Post
Solved the issue

If I go into Vector Chert Settings and change "Boundaries" from "Symbolized" to "Plain" the problem is resolved.

It might be interesting to see what flipping this switch does for other users. What is Symbolized supposed to do?
On my laptop it adds cross-hatching and small symbols along the edges of marked regions in same colour as the plain boundary. It doesn't fill in black as your system does.
hoolie is offline   Reply With Quote
Old 24-04-2018, 02:52   #11
bcn
Registered User

Join Date: May 2011
Location: underway whenever possible
Boat: Rangeboat 39
Posts: 2,950
Re: ENC CM93 shipping lane issue

Quote:
Originally Posted by hoolie View Post
On my laptop it adds cross-hatching and small symbols along the edges of marked regions in same colour as the plain boundary.
The small triangles on the border lines you will observe as well in the example above.
__________________

bcn is offline   Reply With Quote
Reply

Tags
enc, shipping

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shipping Lane Information csmithers Navigation 6 23-08-2013 08:15
A walk down memory lane of training ships deckofficer General Sailing Forum 8 03-06-2012 13:01
Checking Shipping / Forwarding Company for Boat Shipping pred02 Product or Service Reviews & Evaluations 0 05-05-2011 07:28
Free ENC Reader for NOAA Downloads ? austi012 General Sailing Forum 16 06-11-2010 20:01



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 22:03.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.