Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 18-07-2019, 03:31   #1
Registered User

Join Date: Jun 2015
Location: Split/Croatia
Boat: 33" Kingscruiser
Posts: 14
display problem-II

I have OpenCPN running on my workstation and on a laptop, which I take with me when sailing. I have a lot of KAP-files from VentureFurther. They display fine on my workstation, but on the laptop, they are no longer visible. But a thin, red, square-like line appears around the area where the picture should be. Also, on the workstation a thick bar appears horizontally at the bottom of the screen. It is yellow for the CM93 map and dark blue for the KAP files. Also, this line does not appear on the laptop. I reinstalled OpenCPN without any effect. This effect appeared about 10 days ago, when I was sailing. What do I do wrong?
Asks,
Girouette


W10-64 PRO, OpenCPN 5.0.0, CM93
__________________

girouette is offline   Reply With Quote
Old 18-07-2019, 04:31   #2
Registered User

Join Date: May 2012
Posts: 634
Re: display problem-II

girouette ...

Is it possible that you do not have the folder set up for the location of the kap files on the laptop?

Options->Charts->Chart Files

Mike
__________________

Rasbats is offline   Reply With Quote
Old 18-07-2019, 05:47   #3
Registered User

Join Date: Oct 2014
Posts: 221
Re: display problem-II

Quote:
Originally Posted by girouette View Post
I have OpenCPN running on my workstation and on a laptop, which I take with me when sailing. I have a lot of KAP-files from VentureFurther. They display fine on my workstation, but on the laptop, they are no longer visible. But a thin, red, square-like line appears around the area where the picture should be. Also, on the workstation a thick bar appears horizontally at the bottom of the screen. It is yellow for the CM93 map and dark blue for the KAP files. Also, this line does not appear on the laptop. I reinstalled OpenCPN without any effect. This effect appeared about 10 days ago, when I was sailing. What do I do wrong?
Asks,
Girouette


W10-64 PRO, OpenCPN 5.0.0, CM93
The "thin, red, square-like line appears around the area where the picture should be" is probably the "chart outline" for a chart that is not displayed.

The "thick bar appears horizontally at the bottom of the screen" is the "Chart Bar".

The "Chart Bar" should be made visible by selecting "Options" (the gear icon on the menu) and User Interface". Under "User Interface" in the "Interface Options" is "Show Chart Bar". Put a checkmark on the "Show Chart Bar". Then click "OK".

Now you should see blue boxes for KAP (raster) charts and a yellow box for CM93. Click on a blue box to select and view the KAP chart. You might have to zoom in.

Paul
.Paul. is offline   Reply With Quote
Old 18-07-2019, 06:30   #4
Registered User

Join Date: Jun 2015
Location: Split/Croatia
Boat: 33" Kingscruiser
Posts: 14
Re: display problem-II

Quote:
Originally Posted by .Paul. View Post
... The "Chart Bar" should be made visible by selecting "Options" (the gear icon on the menu) and User Interface"....

Paul

THanks Paul,


what a silly error, I must accidentally ...


Girouette
girouette is offline   Reply With Quote
Old 18-07-2019, 06:35   #5
Registered User

Join Date: Jul 2010
Location: Kalamata, Greece
Boat: Amel Sharki
Posts: 1,944
Re: display problem-II

As I have learned in another thread zooming raster charts does not work correct with OpenCPN v5.0. It has worked correct in OpenCPN v4.8.8 however.
See here:

OpenCPN 5.0.1 for MacOS Mojave (10.14.5)


I hate to say each update brings new functions and also brings bugs and broken old functions which has worked well before.
CarCode is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Want To Buy: ST60 Wind Display/ST60 Close Haul Wind Display navyguy2837 Classifieds Archive 9 24-05-2016 04:18
OpenCPN Chart display problem Geo56 OpenCPN 3 28-06-2015 10:46
B&G Triton display problem Wind River Marine Electronics 7 17-06-2015 16:19
Raymarine SL70 Radar Display Problem aquavit Navigation 0 16-09-2011 14:17
Xantrex XBM Display Problem mbianka Electrical: Batteries, Generators & Solar 2 31-08-2009 07:37



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 06:34.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.