Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 11-10-2018, 15:48   #1
Registered User

Join Date: Jul 2015
Posts: 22
cpn no longer reads my charts

I had not used my laptop for a while and when I booted it up, neither my shortcut for cpn or shortcut file for charts was on the desktop. I was finally able to locate them in my directory (windows 10), and get them back on the desktop, but cpn would not open the charts.
I went into tools, and clicked on charts and clicked on scan charts, but cpn would still not display them.
I figured that I might be able to restore my computer to an earlier date to get it working again, but no luck. went thru the same steps as above, but cpn does not open my charts.
anybody have any ideas?
__________________

72harley1000 is offline   Reply With Quote
Old 11-10-2018, 17:25   #2
kcj
Registered User

Join Date: May 2012
Boat: Lagoon 470, ex corsair f31
Posts: 109
Re: cpn no longer reads my charts

Are the chart links visible when you click on tools/charts? Did you Try re-linking charts under the tool function. I’m running it In linux now but all the charts unlink if I shut computer down before closing Opencpn.
Good luck
__________________

kcj is offline   Reply With Quote
Old 12-10-2018, 03:44   #3
Registered User

Join Date: Nov 2012
Location: Orust Sweden
Boat: Najad 34
Posts: 2,231
Re: cpn no longer reads my charts

Quote:
Originally Posted by 72harley1000 View Post
I went into tools, and clicked on charts and clicked on scan charts, but cpn would still not display them.
.....
anybody have any ideas?
If the "Scan chart and update data base" didn't helped and you can find all charts using Windows File Explorer I'd tried to:
  1. If you've used "Chart Groups" select "All Charts"
  2. In OCPN Tools->Options->Charts: "Force Full Data Base Rebuild". Apply (Can take a while) - OK.
  3. If still not visible:
    Select all chart directories and "Remove selected". The add each of them one by one and finally "Apply"
Håkan
Hakan is offline   Reply With Quote
Old 13-10-2018, 03:38   #4
Registered User

Join Date: Feb 2012
Location: Austria
Posts: 186
Re: cpn no longer reads my charts

Quote:
Originally Posted by Hakan View Post
...[*]If still not visible:
Select all chart directories and "Remove selected". The add each of them one by one and finally "Apply"[/LIST]Håkan
Dont forget to close ocp after having removed all and before adding them again. This ensures the ini file is also updated!!!
skipperearly is offline   Reply With Quote
Old 13-10-2018, 06:39   #5
Registered User

Join Date: Jul 2015
Posts: 22
Re: cpn no longer reads my charts

I have tried the hints given, with the exception that I can not find windows file explorer to try and open the chart folders. I have windows 10.
I opened the tool bar on Cpn and deselected all directories, shut down cpn, when i reopened it i got a message saying there were no charts. i then added directories, and still not reading them. shut down cpn again, and this time when starting i do not get the no chart message, but it still does not read them.
I have tried the scan charts, and force database rebuild options, but still nothing.
72harley1000 is offline   Reply With Quote
Old 13-10-2018, 08:36   #6
bcn
Registered User

Join Date: May 2011
Location: underway whenever possible
Boat: Rangeboat 39
Posts: 3,094
Re: cpn no longer reads my charts

Please post your opencpn configuration file here.
The help button "?" from the tool bar gives you the possibility to copy the content and to paste it to the post.
Same please with the log file.

You might as well just attach the files here.

Please explain what you want to say here:
Quote:
I can not find windows file explorer to try and open the chart folders
But from OpenCPN you can see and define chart directories?

Which type of charts are you are trying to use? vector, raster?? Source?

Are you using chart groups? If yes, they have to be rebuild after re-installing charts. Use "select all active charts" or the short cut key "0" (zero).
bcn is online now   Reply With Quote
Old 13-10-2018, 11:56   #7
Registered User
 
rgleason's Avatar

Join Date: Mar 2012
Location: Boston, MA
Boat: 1981 Bristol 32 Sloop
Posts: 11,525
Re: cpn no longer reads my charts

72harley1000 wrote:
Quote:
can not find windows file explorer to try and open the chart folders
hit the windows key, then type "file explorer".


Under search in file manager type "chart" or "bsb" or "enc" and then look through the results to find where your charts are actually located.


Post the pathname here along with the opencpn.ini and opencpn.log files which you can copy to your clipboard following this
https://opencpn.org/wiki/dokuwiki/do...e_to_clipboard


While you are at it, I suggest reading about Charts here, there is lots to learn. (I'm still learning too.)


Chart Installation
https://opencpn.org/wiki/dokuwiki/do...t_installation


Charts
https://opencpn.org/wiki/dokuwiki/do..._manual:charts


If you are having trouble uploading the files to this forum we have an FAQ about that, right at the top of the list!
https://opencpn.org/wiki/dokuwiki/do...ruiser_s_forum
rgleason is offline   Reply With Quote
Old 16-10-2018, 04:08   #8
Registered User
 
transmitterdan's Avatar

Join Date: Oct 2011
Boat: Valiant 42
Posts: 4,535
Re: cpn no longer reads my charts

File explorer can be opened by the shortcut keys Windows+e (simultaneously press windows key and letter E key).
__________________

transmitterdan is offline   Reply With Quote
Reply

Tags
charts

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tachometer Only Reads to 1600rpm ! Divertitch Engines and Propulsion Systems 6 11-04-2010 16:43
Multimeter DC amps Setting, 200m Reads '73' - Decipher please! Northeaster Electrical: Batteries, Generators & Solar 30 10-08-2009 17:20
Multimeter Reads 12.8v Throughout Circuit - But No Lights! sognare Electrical: Batteries, Generators & Solar 15 06-08-2009 22:43
My Boat Reads My Bank Statements Ex-Calif Off Topic Forum 9 10-12-2008 19:26
Good reads seafox Fishing, Recreation & Fun 23 10-01-2008 11:07



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 11:05.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.