Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 21-10-2013, 23:34   #1
Registered User

Join Date: Oct 2013
Location: Salish Sea
Boat: Tayana 37
Posts: 172
cm93 details don't match up

My sister and I have identical versions of cm93 and identical versions of OpenCPN (3.2.2).

However, on my little laptop I have far more detail than she does on her desktop, both in terms of depths, navigational aids, depth contours, docks and marinas.

We open the "wrench" and all our settings appear to be the same.

Any idea what might be the problem?

We both use Win7... and I thought my first post here would be a sailing question...
__________________

__________________
foojin is offline   Reply With Quote
Old 22-10-2013, 01:22   #2
Registered User

Join Date: Nov 2012
Location: Orust Sweden
Boat: Najad 34
Posts: 1,967
Re: cm93 details don't match up

foojin..
The first tip is if you haven't read the manual/wiki please do, especially Vector Charts | Official OpenCPN Homepage.
Then check you've selected the same "Display category". If you want to see "everything" check "mariners standard" and select all.
Then check if you've the same level of details. (A short cut without using the menu is the hot key "D".)
And shown details depends of the used chart scale in combination with the level of details. But I suppose you two had the same?
--Any help?
__________________

__________________
Hakan is offline   Reply With Quote
Old 22-10-2013, 11:49   #3
Registered User

Join Date: Oct 2013
Location: Salish Sea
Boat: Tayana 37
Posts: 172
Re: cm93 details don't match up

Thanks for your reply, Hakan.
I tried what you suggested, but I don't think it is a display category issue. My laptop sees more detail than my sister's computer no matter which category is selected. It is as if I have a more detailed chart that she can't see, even though we have the same version of cm93.
It's like a cache issue, as if she is seeing an old version of cm93 no longer on her system. Is that possible?
__________________
foojin is offline   Reply With Quote
Old 22-10-2013, 12:00   #4
Senior Cruiser
 
colemj's Avatar

Cruisers Forum Supporter

Join Date: Oct 2005
Location: Presently on US East Coast
Boat: Manta 40 "Reach"
Posts: 10,049
Images: 12
Re: cm93 details don't match up

Did you go into the vector chart preferences and make sure the detail sliders are the same?

Also, the zoom levels need to be identical.

Mark
__________________
www.svreach.com

You do not need a parachute to skydive. You only need a parachute to skydive twice.
colemj is offline   Reply With Quote
Old 22-10-2013, 12:30   #5
Registered User

Join Date: Oct 2013
Location: Salish Sea
Boat: Tayana 37
Posts: 172
Re: cm93 details don't match up

Yes, I did, and zoom levels don't seem to matter. I fetched a third computer, an old XP netbook I use for navigation aboard, and it also views the charts in the best detail. I'm beginning to think that it might be some sort of caching or display issue in my sister's fancy computer. Even the drying areas (dark green) on the cm93 chart she sees are different than what I see.
__________________
foojin is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 18:07.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.